Grundsätzliche Probleme mit iMac 27" 2019

Diskutiere das Thema Grundsätzliche Probleme mit iMac 27" 2019 im Forum iMac, Mac Mini. Wende dich in Zweifelsfall mal an deinen Händler oder direkt ab den Apple Telefon Support. Hier stimme ich electricdawn zu: das...

  1. Zockerherz

    Zockerherz Mitglied

    Beiträge:
    783
    Zustimmungen:
    536
    Mitglied seit:
    08.08.2017
    Wende dich in Zweifelsfall mal an deinen Händler oder direkt ab den Apple Telefon Support.

    Hier stimme ich electricdawn zu: das Verhalten ist nicht normal. :)
     
  2. Normann

    Normann Thread Starter Mitglied

    Beiträge:
    37
    Zustimmungen:
    9
    Mitglied seit:
    19.06.2019
    Das ist gar kein Problem, danke für Deine Rückmeldung!

    Die Verpixelung/Unschärfe habe ich nicht nur beim Erstimport, sondern eben auch bei jedem weiteren Anklicken irgendeines Bildes und zu jeder Zeit. Egal ob heute, morgen oder übermorgen, alle Bilder werden grundsätzlich immer wieder unscharf aufgerufen und springen dann erst in die Schärfe.

    Für das erste Öffnen eines TIFF mit 150 MB aus einem Desktop-Ordner mittels Apple-Vorschau ohne irgendeine geöffnete Anwendung (kein Lightroom, kein Firefox, gar nix) braucht mein Rechner ca. 30 Sekunden. Beim wiederholten Anklicken sind es dann 3 Sekunden. Das ganze wiederholt sich mit jedem weiteren Bild des Ordners. Bis ich den dann durch habe, ist der Tag vorbei.

    Ich geh davon aus, daß all diese Fotodateien auf der HDD des FD liegen, sehe darin aber nicht die Ursache. Daß es beim ersten Importieren dann einen Tick länger dauert als von SSD, ist klar und für mich kein Ding. Mir geht es um den darauffolgenden Arbeitsprozeß, der so sehr verzögert läuft und im Falle von TIFFs ja fast unmöglich wird. Und der dem Anschein nach überforderte Prozessor/Lüfter wäre durch eine SSD ja auch nicht entlastet. Ich mag auch nicht mal eben weitere Hunderter auf den Tisch legen, nur um das mal auszuprobieren. Eventuell könnte ich eine SSD vom Kumpel leihen, das ist aber noch nicht geklärt.
     
  3. Normann

    Normann Thread Starter Mitglied

    Beiträge:
    37
    Zustimmungen:
    9
    Mitglied seit:
    19.06.2019
    Ich betrachte den Rechner ja als "clean" installiert.

    Der ist erst 10 Tage alt und es war doch alles schon applemäßig drauf. Ich habe nur OS 10.14.4 auf 10.14.5 gebracht, die Fotosoftware und einige Hundert GB Fotos draufgepackt. Bei diesem System-Update am dritten Tag lief übrigens zum ersten Mal der Lüfter laut los. Das hat mich sehr gewundert, das kenne ich so nicht vom Mac.

    Aber das mit dem vom Händler eingesetzten RAM ist ein Punkt. Deshalb würde ich den wohl aufsuchen und reklamieren, wenn man keine andere Lösung findet.
     
  4. dodo4ever

    dodo4ever Mitglied

    Beiträge:
    542
    Zustimmungen:
    280
    Mitglied seit:
    20.10.2004
    Deshalb die Empfehlung – es scheint ja mit dem Update des Systems das Problem gekommen zu sein. Deshalb System mal neu aufspielen. :)
     
  5. Madcat

    Madcat Mitglied

    Beiträge:
    14.197
    Medien:
    7
    Zustimmungen:
    2.821
    Mitglied seit:
    01.02.2004
    Und dass die Installation völlig OK ist hast du wie überprüft? Sorry, aber führe doch endlich mal einen Cleaninstall durch. Hier ist irgend etwas nicht OK und um die Installation auszuschließen musst du einen Cleaninstall durchführen. Schon dass sich das Intel Power Gadget nicht installieren lässt, lässt vermuten, dass da irgend etwas Faul am System ist. Das Intel Power Gadget lässt sich eigentlich immer, sofern unterstützte Hardware am Start ist was bei dir der Fall ist, problemlos installieren.
     
  6. Zockerherz

    Zockerherz Mitglied

    Beiträge:
    783
    Zustimmungen:
    536
    Mitglied seit:
    08.08.2017
    Das hat nichts zu heißen :)

    Ich hab meinen 14 Tage alten Mac mini damals per Upgrade auf das neue OS gebracht. Und kurze Zeit später als Clean Install. Der Unterschied war signifikant. Wobei das alles noch auf einer langsamen HDD war.

    Sprich am Besten mit Deinem Händler. :)
     
  7. akumetsu

    akumetsu Mitglied

    Beiträge:
    1.855
    Zustimmungen:
    480
    Mitglied seit:
    19.08.2011
  8. Normann

    Normann Thread Starter Mitglied

    Beiträge:
    37
    Zustimmungen:
    9
    Mitglied seit:
    19.06.2019
    Kann man so leider nicht sagen, denn die Foto-Software-Testerei fand erst danach statt. Die Langsamkeit des Rechners erinnerte dann so sehr an meinen Uralt-Mac, daß ich mich entschied, hier mal um Rat zu fragen. Und in diesem Zusammenhang habe ich dann im ersten Post auch die anderen Dinge zur Sprache gebracht, die mir nicht gefielen. Der wackelnde, wenig helle Bildschirm und die komischen USB-Buchsen sind mir inzwischen aber fast egal, denn längst geht's um's Eingemachte.

    Sollte ich morgen die Zeit haben, würde ich zum Händler gehen und schauen, was auf mich zukommt. Solang die theoretische Möglichkeit einer Rückgabe oder eines Tauschs besteht, will ich aber nicht an der Hardware rumbauen und/oder das Ursprungs-Set-Up, soweit erhalten, selber verändern.
     
  9. electricdawn

    electricdawn Mitglied

    Beiträge:
    8.830
    Zustimmungen:
    6.235
    Mitglied seit:
    01.12.2004
    Ich installiere grundsätzlich IMMER bei einem neuen Rechner als erstes das System neu. Wahrscheinlich waren entweder von vornherein das System vermurkst, oder das Update hat es vermurkst. Kann mal vorkommen, ist kein Beinbruch. Allerdings hilft hier ein Clean Install.

    Abgesehen davon würde ich, besonders wenn der Rechner zum Broterwerb dient, immer ein CCC-Backup auf einer externen SSD vorhalten. Kann ja passieren, dass die Kiste mitten in einer wichtigen Arbeit die Grätsche macht, und Du unter Termindruck stehend an einem anderen Mac weitermachen musst. In diesem Fall sind die 100-200 Euro für eine externe SSD kein rausgeschmissenes Geld, sondern eher eine Lebensversicherung.

    PS: Alles was Du über den wenig hellen Bildschirm, angeblich wackelnde Buchsen und wackelnden Ständer sagst ist mir völlig unerklärlich. Entweder hast Du zweimal die gleiche Montagsproduktion bekommen, oder eine ganze Charge wäre im Eimer. Kann mir nicht vorstellen, dass der Rechner so mies sein soll.

    PPS: Leider bist Du auch nicht sehr kooperativ. Es folgen keine Screenshots von der Aktivitätsanzeige (wie schon mehrfach angeraten), noch bist Du bereit mal eine Neuinstallierung auf einer externen Platte zu probieren (was an deinen Garantieansprüchen ja überhaupt nichts ändern würde). Selbst bei einer Neuinstallierung auf der internen Platte "bastelst" Du ja nicht an der Hardware rum.
     
  10. Normann

    Normann Thread Starter Mitglied

    Beiträge:
    37
    Zustimmungen:
    9
    Mitglied seit:
    19.06.2019
    CPU-Last ist dabei ca. 48% und RAM-Belegung 3 von 24 GB. Davon nur 2 GB RAM durch Capture One selbst.
     
  11. electricdawn

    electricdawn Mitglied

    Beiträge:
    8.830
    Zustimmungen:
    6.235
    Mitglied seit:
    01.12.2004
    Spricht für mich klar gegen das Fusiondrive. Auch wenn @mj jetzt wieder meckern wird. ;) Eine Festplatte ohne RAID hat in einem modernen Rechner nichts mehr zu suchen.
     
  12. Normann

    Normann Thread Starter Mitglied

    Beiträge:
    37
    Zustimmungen:
    9
    Mitglied seit:
    19.06.2019
    Screenshots der Aktivitätsanzeige wurden nicht verlangt, sondern Infos aus dem Intel-Test, den ich nicht installieren konnte. Vorher machte ich den EtreTest, der unauffällig war. Aber ich kann das natürlich noch nachliefern.

    Wenn ich jetzt mal nebenbei OS neu installiere, generiere ich vor allem zusätzliche Probleme. Dann ist alles weg, was ich in den letzten Tagen und Nächten am Browser und der Mac-Oberfläche konfiguriert habe, inklusive der Fotosoftware, die zum Teil in Testversionen läuft, die nicht wieder herstellbar wären. Ich hätte dann zunächst gar keine Möglichkeit, eine Verbesserung des Set Ups überhaupt prüfen zu können. So einfach ist das leider für mich gerade nicht.
     
  13. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    4.234
    Zustimmungen:
    1.309
    Mitglied seit:
    08.05.2010
    Hi,
    dass du die Intel Software nicht Installieren konntest, ist schon mal ein Hinweiss darauf, dass in diesem System ein grösserer Bug steckt, würde als erstes eine Cut machen und einen Clean Install durchführen, mit einem USB-Stick neu Installieren.

    Franz
     
  14. Normann

    Normann Thread Starter Mitglied

    Beiträge:
    37
    Zustimmungen:
    9
    Mitglied seit:
    19.06.2019
    Mir wird jetzt schon schlecht, wenn ich an das ganze nervige Gemache denke... :confused:

    Ihr habt ja recht, das könnte eine Ursache sein. Wenn ich weiß, wo ich einen Stick mit OS herzaubern kann, sag ich Bescheid.
     
  15. Zockerherz

    Zockerherz Mitglied

    Beiträge:
    783
    Zustimmungen:
    536
    Mitglied seit:
    08.08.2017
    Am einfachsten geht dies die Datei aus dem Store zu laden und gemäß dieser Anleitung den USB Stick erstellen. :)

    https://support.apple.com/de-de/HT201372

    Es empfiehlt sich eh immer einen Installationsstick für den Fall der Fälle parat zu haben.
     
  16. akumetsu

    akumetsu Mitglied

    Beiträge:
    1.855
    Zustimmungen:
    480
    Mitglied seit:
    19.08.2011
    Bei 48% Last kann man leider davon ausgehen, dass der Lüfterlärm normal ist.

    Bei meinem 15er MBP (Mid2015) gehen die Temperaturen schon bei leicht über Idle-Belastung in die Höhe und dann laufen auch die Lüfter mit höherer Drehzahl. Je nach Temperaturentwicklung könntest du dir aber mit MacsFanControl oder ähnlichen Tools helfen.

    Wobei ich vorher natürlich die Performanceprobleme abklären würde.
     
  17. MaGl

    MaGl Mitglied

    Beiträge:
    33
    Zustimmungen:
    20
    Mitglied seit:
    11.06.2019
    Wobei man das aber nicht ganz vergleichen kann. Ich haben eben meinen 27 iMac (3,8GHz) von 2017 mal 10 Minuten dauerhaft mit Lightroom gequält. RAW-Bilder durchschalten, Regler hoch und runter usw. Die Prozessorlast war permanent so zwischen 50% und 75%. Das juckt den kein Stück... der Lüfter dreht wie immer um die 1.200 und die Temperatur ist nur leicht gestiegen. Wenn ich das mit meinem 2017er MBP mache, dann fängt die Kiste hingegen nach gefühlten 10 Bildern schon an zu fliegen.

    Ist zwar der 2017er iMac, aber ich vermute beim TO auch irgendwo ein SW-Problem und würde mich der Empfehlung Clean Install anschließen.

    Viele Grüße
    Markus
     
  18. electricdawn

    electricdawn Mitglied

    Beiträge:
    8.830
    Zustimmungen:
    6.235
    Mitglied seit:
    01.12.2004
    Noch einmal: Du kannst eine Neuinstallation auf eine EXTERNE SSD vornehmen. Dann ändert sich an deinem Setup erstmal gar nichts. Und einen Notfallstick zur Wiederbelebung des Rechners sollte man auch immer parat haben.

    Es ist immer wichtig (vor allem bei einem Produktionssystem) folgendes parat zu haben:
    1. Backup (Time Machine oder sonst was)
    2. Ein Carbon Copy Cloner Klon deiner Systemplatte auf einer externen SSD für den Notfall.
    3. Einen USB-Stick mit dem Installationsprogramm deines derzeitigen macOS.

    Wenn Du Hilfe brauchst irgendwas davon zu realisieren, frag nur, wir helfen gerne. Aber Du musst auch etwas Eigeninitiative zeigen, und die gutgemeinten Tipps auch annehmen. ;)
     
  19. KoseNanat

    KoseNanat Mitglied

    Beiträge:
    27
    Zustimmungen:
    12
    Mitglied seit:
    27.05.2019
    Ich habe in meinem ganzen Leben noch nie so einen Mist gesehen, wie dieses Fusion Drive...
    Das ist wirklich der größte Dreck der mir je unter die Augen gekommen ist.
     
  20. DrHook

    DrHook Mitglied

    Beiträge:
    2.081
    Zustimmungen:
    407
    Mitglied seit:
    08.10.2009
    Tröste dich damit, dass du ja im Moment auch nicht Halbes oder Ganzes mit dem System hast.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Probleme mit Magic Mouse 2 iMac, Mac Mini 18.07.2019
Einschaltverhalten des MacMini (2018) iMac, Mac Mini 06.06.2019
iMacPro Lan Probleme iMac, Mac Mini 27.05.2019
Probleme beim formatieren der Festplatte iMac, Mac Mini 20.05.2019
Apple Care - grundsätzliche Fragen iMac, Mac Mini 03.06.2009
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...