Benutzerdefinierte Suche

großes Problem mit meinem Mac und der pci 324

  1. mega-paul

    mega-paul Thread StarterMacUser Mitglied

    Mitglied seit:
    07.08.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Hi,
    vielleicht kann mir einer netterweise helfen.
    Ich habe eine Doppel Prozessor 1,25, OSX 10.3.9 und Logic 6.3.3.
    Ich habe da nun eine Pci 324 Karte und eine Motu 2408 mk2 versucht mit ans laufen zu bringen.
    Scheiße, das klappt aber nicht!
    (ich kann aufnehmen, iTunes drüber laufen lassen alles toll, aber...)

    Mir schmiert der Computer (mal nach zwei Stunden, mal nach 10 Minuten) aber so richtig ab. Manchmal mit dem nette Hinweis, den Mac bitte mit dem Anknopf runterzufahren, aber auch gerne mit dunkel grauem Bildschirm und Programmierschrift in weiß... (Horror)!
    (Habe aufmerksam einige Hinweise aus dem Forum von Leuten mit ähnlicher Problematik gelesen. Aber das hilft mir irgendwie nicht. Ich habe nämlich alle möglichen neuen und alten Treiber in allermöglichen Art und Weise ausprobiert)
    Ich bin echt verzweifelt.
    Vielleicht hatte ja irgendjemand ein ähnliches Problem?

    mega-paul
     
    mega-paul, 07.08.2005
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.179
    Zustimmungen:
    3.898
    musstest du für die karte extra eine kernel extension installieren?
    guck doch mal in /Library/Logs/panic.log warum der rechner überhaupt abschmiert...
    wenn es die .kext von der karte ist, dann guck mal, ob es da eine neuere version von gibt...
     
    oneOeight, 07.08.2005
  3. mega-paul

    mega-paul Thread StarterMacUser Mitglied

    Mitglied seit:
    07.08.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo oneOeight,

    vielen Dank für Deine Antwort.
    ...was zur Hölle ist eine "kernel extension" :confused:
    Ich habe die Treiber installiert und mehr auch nicht.
    (bin nicht so'n riesiger Computer-Könner, sondern ehr ein Computer user :) )

    In dem panic.log stehen so Sachen wie:
    -panic(cpu 1)...
    -Unresolved kernel trap(cpu 1):...Latest crash info for cpu 1:...
    -Latest stack backtrace for cpu 1:
    Backtrace:...

    Ein .kext hab ich nicht gefunden. :rolleyes:
    (meinst Du eine neue Version von .kext oder eine neue Version von der Karte? Da gibt es eine, die 424. Aber die ist im Moment echt teuer... :( )

    Auf jeden Fall, vielen Dank für Deine Hilfe.
    paul
     
    mega-paul, 08.08.2005
  4. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.179
    Zustimmungen:
    3.898
    meinte eine neuere treiber version und nicht die karte ;)

    in dem panic.log steht doch auch in welcher komponente das ganze aufgetreten ist...
     
    oneOeight, 08.08.2005
  5. mega-paul

    mega-paul Thread StarterMacUser Mitglied

    Mitglied seit:
    07.08.2005
    Beiträge:
    4
    Zustimmungen:
    0
    habe es mit dem neuesten (und auch, nach anraten, mit einer älteren (sollte besser geeignet sein für OSX 10.3.9) Treiber versucht!
    Ging nicht!

    :D wo im panic.log steht das denn, in welcher Komponente das aufgetreten ist? (Du weißt: kopfkratz hier ein totaler Computer-loser :) )
     
    mega-paul, 08.08.2005
Die Seite wird geladen...
Ähnliche Themen - großes Problem meinem
  1. robbieW

    Großes Problem

    robbieW, 02.02.2013, im Forum: Mac OS
    Antworten:
    8
    Aufrufe:
    743
  2. spooner777
    Antworten:
    14
    Aufrufe:
    1.290
    Locator
    20.05.2011
  3. agitator01
    Antworten:
    4
    Aufrufe:
    412
    agitator01
    17.01.2010
  4. simninja
    Antworten:
    12
    Aufrufe:
    741
    simninja
    13.11.2009
  5. fUb4R
    Antworten:
    6
    Aufrufe:
    685
    macobers
    24.10.2009