großes Problem mit meinem Mac und der pci 324

Dieses Thema im Forum "Mac OS" wurde erstellt von mega-paul, 07.08.2005.

  1. mega-paul

    mega-paul Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    07.08.2005
    Hi,
    vielleicht kann mir einer netterweise helfen.
    Ich habe eine Doppel Prozessor 1,25, OSX 10.3.9 und Logic 6.3.3.
    Ich habe da nun eine Pci 324 Karte und eine Motu 2408 mk2 versucht mit ans laufen zu bringen.
    Scheiße, das klappt aber nicht!
    (ich kann aufnehmen, iTunes drüber laufen lassen alles toll, aber...)

    Mir schmiert der Computer (mal nach zwei Stunden, mal nach 10 Minuten) aber so richtig ab. Manchmal mit dem nette Hinweis, den Mac bitte mit dem Anknopf runterzufahren, aber auch gerne mit dunkel grauem Bildschirm und Programmierschrift in weiß... (Horror)!
    (Habe aufmerksam einige Hinweise aus dem Forum von Leuten mit ähnlicher Problematik gelesen. Aber das hilft mir irgendwie nicht. Ich habe nämlich alle möglichen neuen und alten Treiber in allermöglichen Art und Weise ausprobiert)
    Ich bin echt verzweifelt.
    Vielleicht hatte ja irgendjemand ein ähnliches Problem?

    mega-paul
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.808
    Zustimmungen:
    3.795
    Mitglied seit:
    23.11.2004
    musstest du für die karte extra eine kernel extension installieren?
    guck doch mal in /Library/Logs/panic.log warum der rechner überhaupt abschmiert...
    wenn es die .kext von der karte ist, dann guck mal, ob es da eine neuere version von gibt...
     
  3. mega-paul

    mega-paul Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    07.08.2005
    Hallo oneOeight,

    vielen Dank für Deine Antwort.
    ...was zur Hölle ist eine "kernel extension" :confused:
    Ich habe die Treiber installiert und mehr auch nicht.
    (bin nicht so'n riesiger Computer-Könner, sondern ehr ein Computer user :) )

    In dem panic.log stehen so Sachen wie:
    -panic(cpu 1)...
    -Unresolved kernel trap(cpu 1):...Latest crash info for cpu 1:...
    -Latest stack backtrace for cpu 1:
    Backtrace:...

    Ein .kext hab ich nicht gefunden. :rolleyes:
    (meinst Du eine neue Version von .kext oder eine neue Version von der Karte? Da gibt es eine, die 424. Aber die ist im Moment echt teuer... :( )

    Auf jeden Fall, vielen Dank für Deine Hilfe.
    paul
     
  4. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.808
    Zustimmungen:
    3.795
    Mitglied seit:
    23.11.2004
    meinte eine neuere treiber version und nicht die karte ;)

    in dem panic.log steht doch auch in welcher komponente das ganze aufgetreten ist...
     
  5. mega-paul

    mega-paul Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    07.08.2005
    habe es mit dem neuesten (und auch, nach anraten, mit einer älteren (sollte besser geeignet sein für OSX 10.3.9) Treiber versucht!
    Ging nicht!

    :D wo im panic.log steht das denn, in welcher Komponente das aufgetreten ist? (Du weißt: kopfkratz hier ein totaler Computer-loser :) )
     
Die Seite wird geladen...
Ähnliche Themen - großes Problem mit
  1. robbieW
    Antworten:
    8
    Aufrufe:
    733
  2. spooner777
    Antworten:
    14
    Aufrufe:
    1.279
  3. agitator01
    Antworten:
    4
    Aufrufe:
    405
  4. simninja
    Antworten:
    12
    Aufrufe:
    721
  5. PhoenixX
    Antworten:
    3
    Aufrufe:
    397

Diese Seite empfehlen