grml, x11?

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von droppingbombs, 10.07.2006.

  1. droppingbombs

    droppingbombs Thread Starter MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    0
    MacUser seit:
    06.06.2006
    Hallo,
    ich ich hab mir grad mal versuchsweise Gimpshop von der offiziellen Aplle Seite geladen.
    Nachdem ich es installiert hab wollte ich es starten, worauf Gimpshop den Wunsch äußerte man möge doch bitte x11 von der CD installieren, was ich freilich auch getan habe.
    Gimp verweigert jedoch nach wie vor mit der selben Begründung jeglichen Dienst.
    Was habe ich falsch gemacht?
     
  2. droppingbombs

    droppingbombs Thread Starter MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    0
    MacUser seit:
    06.06.2006
    Ach ja, und was soll mir das jetzt sagen?
    Wie bereist oben erwähnt installierte ich das Programm bereits!
     
  3. Das du wahrscheinlich das falsche X11 Paket installiert hast. War es das SDK oder das User Package? Ich tippe auf das SDK, denn das ist in den meisten Fällen das Problem.

    Also was hast du installiert?

    MfG, juniorclub.
     
  4. droppingbombs

    droppingbombs Thread Starter MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    0
    MacUser seit:
    06.06.2006
    Chapeau, du hattest Recht!
    Vielen Dank
     
Die Seite wird geladen...

Diese Seite empfehlen