Gravierender Unterschied bei Musikwiedergabe zwischen Bluetooth und CarPlay beim Skoda Columbus MIB2.5

ab78ni

Mitglied
Thread Starter
Dabei seit
20.08.2021
Beiträge
166
Punkte Reaktionen
54
Hey Leute,

ich hab´ da mal ´ne Frage...

Habe mal den Vergleich gemacht bei meinem Skoda Octavia mit Columbus MIB2.5 zwischen der Verbindung via Bluetooth und Apple CarPlay über USB...das Ganze mit einem Apple iPhone 12 Pro.

Der Klang ist über Apple CarPlay wesentlich schlechter (weniger Dynamik, weniger Pegel, seltsamer Klang) als beim Streaming über Bluetooth...

Das Ganze verglichen mit Apple Music und Tidal HiFi...einmal gleiche Lieder über die jeweilige App per Streaming über Bluetooth und danach dann über die geweiligen "CarPlay-Apps"...

Kann sich das Jemand erklären? Denn ich würde das Ganze schon gerne über CarPlay machen, da die Steuerung dann über´s Columbus-Navi geht und nicht über´s Handy...

Dabei macht es auch keinen Unterschied, ob ich CarPlay wired über die USB-Buchse in der Mittelkonole betreibe oder wireless über DIESEN ADAPTER...

Ich habe auch schon in anderen Foren nachgefragt, aber irgendwie kann mir da Niemand so wirklich weiterhelfen. Darum versuche ich hier mal mein Glück.

Grüße, Andi
 

MDmac64

Aktives Mitglied
Dabei seit
26.02.2006
Beiträge
1.193
Punkte Reaktionen
194
Hallo,
vielleicht braucht dein Columbus MIB 2.5 ein Software/Firmware-Update? (iPhone 12 Pro Unterstützung?)
 

ab78ni

Mitglied
Thread Starter
Dabei seit
20.08.2021
Beiträge
166
Punkte Reaktionen
54
Hey @MDmac64, soweit ich das auslesen kann, ist das Columbus softwaretechnisch auf dem neuesten Stand...
 

Difool

Frontend Admin
Dabei seit
18.03.2004
Beiträge
15.300
Punkte Reaktionen
10.550
Habe mal deine Cross-Postings in den anderen Foren gelesen.
Check doch mal bitte die Quell-Dateien – nimm' mal andere Files in anderer Qualität und/oder Komprimierung.
Alternativ wirklich mal das Columbus MIB2.5 einmal rausnehmen und nachschauen, ob da ein Adapter am AUX hängt, der das durchschleift.
Falls wenn, den evtl. tauschen.

edit:
Gibt auch Meldungen, dass der neue Bluetooth-Chipsatz beim M1 in Kombination der iOS Version Probleme verursachen kann.
Durchaus also möglich seitens Apple das Problem "aussitzen zu müssen" – sprich, weitere iOS Updates abwarten.
 
Zuletzt bearbeitet:

ab78ni

Mitglied
Thread Starter
Dabei seit
20.08.2021
Beiträge
166
Punkte Reaktionen
54
@cpx : Wie meinst du das? Was für ein Sound Beispiel soll ich hochladen?

@Difool : Naja, die Quelldateien liegen ja auf den Servern von Apple und Tidal, da kann man nicht wirklich etwas zu sagen ;)

Es geht ja darum, dass bei gleichen Liedern über die unterschiedlichen "Übertragungswege" teils arge Unterschiede vorliegen, was den Klang angeht.

Als Beispiel das Lied "My Immortal" von "Evanescence"...das hört sich über Bluetooth dynamischer, "sauberer" und vor Allem vom Pegel höher an...ich muss das Columbus bei CarPlay lauter machen, um auf den gleichen Pegel wie über Bluetooth zu kommen...
 

ab78ni

Mitglied
Thread Starter
Dabei seit
20.08.2021
Beiträge
166
Punkte Reaktionen
54
@cpx : Wie soll das gehen? Wie soll ich hier zeigen, dass sich die Dynamik, Bühne, Auflösung usw. total unterschiedlich verhält? ;)

Klar könnte man jetzt mit passender Hardware Frequenzgangmessungen machen und das Ganze haarklein analysieren...diese Hardware habe ich aber nicht zur Verfügung und die Zeit dazu leider auch nicht.

Das ist etwas, was man selbst vor Ort hören muss, das kann man so nicht darstellen. Du könntest aber einen Vergleich bei dir zu Hause machen, sofern du ein iPhone, ein Skoda MIB2.5 und Apple Music hast...ein Beispiel-Lied habe ich ja genannt ;)
 

Schnatterente

Aktives Mitglied
Dabei seit
12.08.2010
Beiträge
1.921
Punkte Reaktionen
947
Man könnte zum Beispiel die App "RTA Audio" am iPad/iPhone nutzen und am Handy dann rosa Rauschen abspielen.
Also dann einmal im Auto per BT und einmal per AppleMusic (pink Noice).
Jeweils die Screenshots hier rein.

ps: ich glaube aber, dass dein Autoradio Müll ist. Ich habe das Verhalten hier im VW nicht.
 

MDmac64

Aktives Mitglied
Dabei seit
26.02.2006
Beiträge
1.193
Punkte Reaktionen
194
Hast du schon einen Neustart des Columbus probiert, schau HIER (auch für Columbus Systeme von Skoda)
Und probier mal den Vergleich über Bluetooth mit ausgeschaltetem Equalizer am iPhone 12.
 
Zuletzt bearbeitet:

ab78ni

Mitglied
Thread Starter
Dabei seit
20.08.2021
Beiträge
166
Punkte Reaktionen
54
@Difool : Alles schon durchgeschaut, trifft bei mir leider nicht zu…

@MDmac64 : Reset des Columbus ist der erste Weg gewesen ;)
Die Einstellungen in „Musik“ gelten nur für die Apple-Music-App, nicht für andere Apps.

Bei der TIDAL App kann ich in den Einstellungen im iPhone nichts mit Audio finden, siehe Bilder im Anhang…

In TIDAL selbst habe ich die Einstellungen wie auf den Bildern gemacht…

Grüße, Andi

53199A6B-E4D6-4514-B57D-87CE3E5F8DF9.jpeg 9B43C92A-1FDC-4B77-BC47-6C24E258F8BC.jpeg A106D928-D6C1-4CB8-A045-848DB1C42958.jpeg 3CBFA615-0698-457E-AC87-87DA38915CDB.jpeg 7354A327-A2F6-41C2-9C90-FBCA650E13EC.jpeg F5EC45C4-971D-4A98-A630-818AC4B97440.jpeg
 

MDmac64

Aktives Mitglied
Dabei seit
26.02.2006
Beiträge
1.193
Punkte Reaktionen
194
Vielleicht ist deine Carplay iOS Version (14?) mit deiner Columbus-Softwareversion nicht optimiert? Frag doch mal den Freundlichen bei Skoda.
Oder probier mal ein iPhone mit niedriger/anderer Carplay iOS Version mit deiner Columbus-Version.
 
Oben Unten