Grafikkartenprobleme

  1. Kajover

    Kajover Thread Starter unregistriert

    Mitglied seit:
    22.11.2004
    Beiträge:
    612
    Zustimmungen:
    0
    Hi,

    ich denke ich habe Probleme mit meiner Grafikkarte.
    Mein System: iMac G5 2.1 x600xt und 1.5GB RAM.

    Mitgelieferten Spiele funktionieren ruckelfrei. Americas Army nicht! Ich habe bisher keine Möglichkeit gehabt andere Spiele zu testen.

    Kann es sein das ich keine ATI Treiber installiert habe so wie auf Win? Muss ich auf etwas achten?

    Danke im Voraus
    Philipp
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    Die ATI Treiber werden schon mit OS X geliefert...
    Da musst du vielleicht einfach mal ein paar Einstellungen bei AA probieren, damit es nicht mehr ruckelt...
    Oder liegt das vielleicht eher am Netz? Das spielt man ja meistens online...
     
  3. Kajover

    Kajover Thread Starter unregistriert

    Mitglied seit:
    22.11.2004
    Beiträge:
    612
    Zustimmungen:
    0
    Im Training (nicht online) und sogar auf 1024x786 alles auf niedrig ist es sehr dickflüssig/ruckeln.

    Oder liegt es vielleicht nur am Spiel... Wie regelmäßig aktualisiert Apple die ATItreiber?
     
  4. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    Die werden meistens mit jedem kleinen OS X Update aktualisiert...
     
  5. Kajover

    Kajover Thread Starter unregistriert

    Mitglied seit:
    22.11.2004
    Beiträge:
    612
    Zustimmungen:
    0
    Gibt es eine Möglichkeit die Version meines Treibers anzeigen zu lassen damit ich das hier posten kann?

    Reicht das zur Info? : ATI Radeon X600 XT:

    Chipsatz-Modell: ATY,RV380
    Typ: Monitor
    Bus: PCI
    Steckplatz: PCI-E
    VRAM (gesamt): 128 MB
    Hersteller: ATI (0x1002)
    Geräte-ID: 0x3e50
    Versions-ID: 0x0000
    ROM-Version: 113-xxxxx-113
     
  6. KonBon

    KonBon MacUser Mitglied

    Mitglied seit:
    11.02.2003
    Beiträge:
    4.686
    Zustimmungen:
    20
    Spielst du AAO 2.5? Wenn ja liegt es nicht am Rechner. AAO 2.5 ist einfach sch...e programmiert!
    Läuft auch bei mir nicht Erwartungsgemäß gut, sondern öfter mal mit kleinen rucklern. Ist übrigends auch bei Hochleistungsdosen der Fall.

    Kleine Hilfe gibt es hier:
    http://forum.americasarmy.com/viewtopic.php?p=2051719

    Und installiere den Patch 2.5a
    Dann läuft es etwas besser.
     
  7. Kajover

    Kajover Thread Starter unregistriert

    Mitglied seit:
    22.11.2004
    Beiträge:
    612
    Zustimmungen:
    0
    Es ist halt nicht teilweise ruckelig sondern generell etwas dickflüssig...egal welche einstellung.
     
  8. KonBon

    KonBon MacUser Mitglied

    Mitglied seit:
    11.02.2003
    Beiträge:
    4.686
    Zustimmungen:
    20
    War bei mir ja auch erst so (Rechner siehe Sig), aber mit dem Patch und dem Forumhinweis geht es nun einigermaßen.
     
  9. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
Die Seite wird geladen...