1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Grafikkarte defekt? Oder doch etwas anderes?

Diskutiere das Thema Grafikkarte defekt? Oder doch etwas anderes? im Forum MacBook.

  1. schnobbel

    schnobbel Thread Starter Mitglied

    Beiträge:
    100
    Zustimmungen:
    18
    Mitglied seit:
    20.08.2012
    MacBook 15"er (A1286) von Ende 2011

    Also mal langsam.
    Der Regelfall ist, dass das MB startet, das Logo erscheint, der Balken dann im letzten Drittel abbricht und der Monitor komplett weiß ist. Das zumindest meistens, jedoch mit der Option, dass sich die Lüfter noch dabeischalten.

    Manchmal aber "schafft" er die Hürde und gerät oh Wunder in den Anmeldemodus. Dann läuft es so weit ich es erkennen kann auch ohne Probleme. Er bricht also dann nicht ab oder gerät in den weißen Bildschirm.

    Ich habe mir gfxStatus zur Hilfe gezogen, aber das hilft soweit mir bekannt ist nur im Arbeitsmodus. Es stellt sich also alles wieder zurück, sobald der Mac aus ist. Oder?

    Ich habe schon so einige Klammeraffen an der Tastatur gemacht. Bisher aber ohne den erhofften Erfolg...
    Nun die Frage: Sind das typische Zeichen der defekten GraKa oder gibt es Hoffnung?

    Ich habe noch so eben einen etrecheck machen können. Aber (für mich) keine Auffälligkeiten.
     
  2. kos

    kos Mitglied

    Beiträge:
    2.631
    Zustimmungen:
    407
    Mitglied seit:
    25.03.2010
    Könnte evtl. auch die Festplatte/SSD sein. Kommst du beim starten mit gedrückter ALT-Taste in den Recovery-Modus?

    Sehr hilfreich. Vor allem dieses/jenes/welches und selbst dann sind Sonderfälle möglich.
     
  3. oneOeight

    oneOeight Mitglied

    Beiträge:
    53.303
    Zustimmungen:
    6.396
    Mitglied seit:
    23.11.2004
    also der GPU defekt tritt je nach temperatur auf, daher startet es manchmal durch.
    wenn das normale system nicht startet, dann probier mal die wiederherstellung mit cmd+r.
    falls es da auch den weißen bildschirm nach dem apfel gibt, dann ist ein typisches symptom für den GPU defekt.

    probier mal die anleitung von roman78, wie man es mit nvram auf die intel grafik stellt.
     
  4. Andreas2802

    Andreas2802 Mitglied

    Beiträge:
    748
    Zustimmungen:
    326
    Mitglied seit:
    01.10.2016
    mal bitte den Thread Titel anpassen, 2011er GraKa defekt wird mit dem Titel mit Sicherheit nicht gefunden !

    @gunnar
    was hast du dir den da ins Haus geholt ?
     
  5. schnobbel

    schnobbel Thread Starter Mitglied

    Beiträge:
    100
    Zustimmungen:
    18
    Mitglied seit:
    20.08.2012
    Danke für alle Beteiligung.
    Ich weiß ja, dass der Bart dieses Problems sehr lang ist. Und das auch schon unzählige Male darüber geschrieben wurde.
    Ich hatte einfach nur die Hoffnung, dass es zumindest im Moment noch nicht DAS Problem ist. Aber dank oneOeight ist auch das mir jetzt klarer. Temperatur ist der Killer! Daher auch die immer wieder mal anspringenden Lüfter.

    Okay, nun muss ich mir Gedanken machen. Hier steht zumindest ein optisch fast 100%-Gehäuse eines 15"ers. Man sieht ihm das Alter an keiner Stelle an. Weder oben noch unten noch sonst wo.
    Aber ob mir das nun reicht, die Voll-OP (GraKa neu) machen zu lassen? Vielleicht dann doch eher die Option "Roman".

    Ich werde heute oder morgen noch die Lösung gfxStatus 1.8.1 testen.

    Und dann mal sehen... :confused:
     
  6. schnobbel

    schnobbel Thread Starter Mitglied

    Beiträge:
    100
    Zustimmungen:
    18
    Mitglied seit:
    20.08.2012
    Hey Andreas :)
    Du weißt doch: Ich wollte es wissen. Das 15er MB musste her...
    Also lange gesucht und eigentlich kostengünstig gefunden. Dabei wusste ich, dass ich in die Falle GPU treten könnte. Was soll ich dir sagen: Es ist mir gelungen. Der tritt in die 12. Aber ich bin entspannt und suche jetzt einfach Lösungen. Das kann alles mögliche sein.
     
  7. schnobbel

    schnobbel Thread Starter Mitglied

    Beiträge:
    100
    Zustimmungen:
    18
    Mitglied seit:
    20.08.2012
    ...auch nicht, wenn ich das in den Schlagworten betone?
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...