1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

macOS Mojave Grafikfehler nach Update

Diskutiere das Thema Grafikfehler nach Update im Forum Mac OS X & macOS.

  1. MacMac512

    MacMac512 Mitglied

    Beiträge:
    4.487
    Zustimmungen:
    2.873
    Mitglied seit:
    12.09.2011
    Was das Combo Update ist, ist bei deinem Fehler völlig egal.
    Wenn es auf einem Screenshot okay ist, aber auf dem Display nicht, dann ist das Display im Eimer.

    Wie bereits gesagt wurde. Zeitliche Korrelation ohne Kausalitäten.

    Leider, denn eine Reparatur ist nicht günstig.
     
  2. DeltaY

    DeltaY Mitglied

    Beiträge:
    778
    Zustimmungen:
    147
    Mitglied seit:
    09.11.2007
    Ich hatte solche Grafikfehler nach einem Update kurzzeitig auf meinem iMac. Allerdings horizontal und nicht vertikal. Und sie waren nach dem nächsten Reboot verschwunden.

    Ich würde an Deiner Stelle mal ins Boot Menu gehen (https://support.apple.com/de-de/HT201255) und schauen ob die Streifen dort auch (ohne Mojave zu starten) vorhanden sind. Grundsätzlich schaut es allerdings leider tatsächlich nach einem Hardware Defekt aus.
     
  3. Dedi

    Dedi Thread Starter Mitglied

    Beiträge:
    636
    Medien:
    1
    Zustimmungen:
    12
    Mitglied seit:
    28.09.2008
    Moin, ja, die Streifen sind auch im Bootmenü vorhanden. Also ist es wohl ein doofer Zufall. Dann werde ich damit leben. So schlimm ist es nicht, dass ich das Geld für eine teure Reparatur ausgeben werde. Vielen Dank für Eure Hilfe!
     
  4. jaehns

    jaehns Registriert

    Beiträge:
    2
    Zustimmungen:
    1
    Mitglied seit:
    01.03.2005
    Ich habe seit dem 10.14.6 Update auf meinem MacBook Pro (Retina, 15', Mitte 2014) ein wirklich dickes Problem mit meinem Externen Monitor: Er ist mit kleinen, farbigen Punkten übersät - ist nur auf Fotos, nicht auf Screenshots zu sehen. Wäre doch seehr überrascht, wenn das nicht mit dem Update zu tun hätte... Hat jemand noch das Phänomen? Gibt es irgendeine Idee zur Behebung? SMC UMD PRAM zurückgesetzt hab ich schon. Danke!

    Hab gerade mal den externen Monitor via Adapter an die HDMI Schnittstelle statt wie bisher mit dem Thunderbolt-Adapter drangehangen: Läuft einwandfrei! Immerhin habe ich nun also eineN Workaround. Aber das ist schon ein dicker Bug!
     

    Anhänge:

  5. electricdawn

    electricdawn Mitglied

    Beiträge:
    9.570
    Zustimmungen:
    7.062
    Mitglied seit:
    01.12.2004
    Wenn es nur auf Photos und nicht auf Screenshots ist, dann ist es der Monitor und nicht der Mac. Vielleicht mal den Monitor an einen anderen Rechner anschliessen, um zu sehen, ob das Problem auch dort auftritt?
     
  6. jaehns

    jaehns Registriert

    Beiträge:
    2
    Zustimmungen:
    1
    Mitglied seit:
    01.03.2005
    Es scheint tatsächlich der DVI auf Thunderbolt-Adapter zu sein, der hier die Probleme macht... Trotzdem verwunderlich, daß das gleich nach dem Update auftrat.
     
  7. electricdawn

    electricdawn Mitglied

    Beiträge:
    9.570
    Zustimmungen:
    7.062
    Mitglied seit:
    01.12.2004
    Koennte an einer klitzekleinen Aenderung im Timing der Monitoransteuerung sein. Wer weiss das schon? DVI ist sowieso schon lange veraltet, ich wuerde auf DisplayPort gehen.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...