google "verliert" description bei einträgen

Dieses Thema im Forum "Web Page Design" wurde erstellt von taz, 06.07.2004.

  1. taz

    taz Thread Starter MacUser Mitglied

    MacUser seit:
    10.12.2003
    Beiträge:
    47
    Zustimmungen:
    0
    ich hab folgendes problem: ich verwalte nun für meinen onkel und vater 3 domains und hab die websiten mit keywords ausgestattet, meta tags erstellt, title tags mit keywords versehen, eine gute description für die meta tags gemacht, und die 3 seiten, die thematisch zusammenhängen, miteinander verlinkt, die site bei google eingetragen und der bot hat sie gefunden und ich wurde gelistet.
    nun nach ca. 1 monat sind manchmal nicht alle seiten im google zu finden - mit site:URL sind nicht alle einträge da, ein paar stunden später jedoch wieder :confused:

    und nach und nach verschwinden bei allen sites die description. das hat bei einer domain angefangen und nun gibt es bei keinem eintrag der 3 seiten mehr eine description wenn man sucht zeigt google nur mehr die url an ohne text drunter. natürlich findet man die seiten nur auf seite 45 oder so. (vorher 4-5). mache ich was falsch, bestraft mich gott google oder was hats da ?
     
  2. taz

    taz Thread Starter MacUser Mitglied

    MacUser seit:
    10.12.2003
    Beiträge:
    47
    Zustimmungen:
    0
    nach 4 tagen des bangen wartens und eines besuch des bots mit 3 zugriffen ist alles wieder im lot (und ich hoffe es bleibt so).
    eine domain ist noch "leer", aber das legt sich hoffentlich noch
     
Die Seite wird geladen...

Diese Seite empfehlen