Google-Problem

  1. MTROmusic

    MTROmusic Thread StarterMacUser Mitglied

    Mitglied seit:
    26.08.2005
    Beiträge:
    1.365
    Zustimmungen:
    232
    Hi auch.
    Ich habe folgendes Problem:
    Ich habe mich über google auf Seiten von Reiseveranstaltern geklickt um für meine bessere Hälfte und mich einen Urlaub zu buchen (als Überraschung).
    Das Problem ist nun, dass meine Freundin meinen Mac mitbenutzt und jedesmal wenn sie bei google beispielsweise den Buchstaben "e" eingibt die Liste der aufgerufenen Seiten, die mit "e" anfangen, zu Gesicht bekommt (bsp. "Expedia"). Da ich aber nicht will dass sie vielleicht mein Vorhaben erahnt, würde ich nun gerne wissen, wie ich diese "Listen" löschen kann.
    Ich hoffe jemand kann mir helfen.
     
    MTROmusic, 23.10.2005
  2. borsti

    borstiMacUser Mitglied

    Mitglied seit:
    16.08.2005
    Beiträge:
    113
    Zustimmungen:
    1
    keine ahnung was du für nen brauser hast, bei firefox zum beispiel musst du in den einstllungen privacy dann saved form information oder sowas löschen. bei anderen brausern musst du schaun wie das entsprechend heisst. es geht zumindest um eben die autoform.

    schöne ferien..
     
    borsti, 23.10.2005
  3. chq

    chqMacUser Mitglied

    Mitglied seit:
    18.01.2005
    Beiträge:
    1.403
    Zustimmungen:
    0
    Hack Dich in Zukunft über "Privates Surfen" mit Deinem BRAUSER rein (Safari- Privates Surfen).
     
  4. MTROmusic

    MTROmusic Thread StarterMacUser Mitglied

    Mitglied seit:
    26.08.2005
    Beiträge:
    1.365
    Zustimmungen:
    232
    Oh ja richtig...das hätte ich sagen sollen: Ich benutze natürlich Safari.
    Wäre nett wenn mir jemand kurz schildern könnte wie es da funktioniert.
     
    MTROmusic, 23.10.2005
  5. starbuxx

    starbuxxMacUser Mitglied

    Mitglied seit:
    13.04.2003
    Beiträge:
    1.442
    Zustimmungen:
    8
    safari: 'Verlauf' -> 'Verlauf löschen'

    + Wenn du ganz sicher gehen willst: 'Safari' -> 'Cache leeren'

    firefox: ''Firefox' -> 'Preferences (Einstellungen)' -> 'Privacy' -> 'History' -> 'Clear'

    sry, mein Fox ist english, aber du wirst das schon uebersetzen.
     
    starbuxx, 23.10.2005
  6. MTROmusic

    MTROmusic Thread StarterMacUser Mitglied

    Mitglied seit:
    26.08.2005
    Beiträge:
    1.365
    Zustimmungen:
    232
    hab jetzt beides gemacht (also cache und verlauf gelöscht und bei google sind die sachen immernoch.
     
    MTROmusic, 23.10.2005
  7. m00gy

    m00gyMacUser Mitglied

    Mitglied seit:
    18.06.2005
    Beiträge:
    98
    Zustimmungen:
    0
    Safari > Einstellungen > Autom. ausfüllen > andere Formulare > Bearbeiten > alle entfernen
     
    m00gy, 23.10.2005
  8. borsti

    borstiMacUser Mitglied

    Mitglied seit:
    16.08.2005
    Beiträge:
    113
    Zustimmungen:
    1
    bei safari heißt das automatisch ausfüllen glaub ich.

    aber wenn du privates surfen machst wird erst garnichts gespeichert.
    unter "safari" -> "privates surfen"
     
    borsti, 23.10.2005
  9. MTROmusic

    MTROmusic Thread StarterMacUser Mitglied

    Mitglied seit:
    26.08.2005
    Beiträge:
    1.365
    Zustimmungen:
    232
    Ok..mit der "automatisch ausfüllen" Geschichte hats geklappt. Danke an alle die mir so schnell geantwortet haben
     
    MTROmusic, 23.10.2005
  10. mactie

    mactieMacUser Mitglied

    Mitglied seit:
    01.06.2005
    Beiträge:
    688
    Zustimmungen:
    0
    ja, aber er hat ja schon "gebraust"! Das heißt die Sachen stehen da ja schon.

    Vielleicht hilft in dem Fall nur das löschen der .plist? Weiß aber gerade nicht wir die genau heißt (sitze mal wieder an ner Dose auf der Arbeit...).

    Edit: Mist zu spät, na ja....
     
    mactie, 23.10.2005
Die Seite wird geladen...