Gimp startet nicht in der X11 Console

  1. Benomatic

    Benomatic Thread Starter MacUser Mitglied

    Mitglied seit:
    15.12.2003
    Beiträge:
    8
    Zustimmungen:
    0
    Hi Leute,

    vieleicht könnt ihr mir helfen, also ein etwas komisches Problem

    ich habe fink, X11, Xfree86, Gimp, in dieser reinfolge installiert
    ausserdem das developer Tool die ja die X11 SDK mitinstalliert.

    Nun starte ich X11 und gebe gimp ein tut sich nix, nicht mal
    ein gi+TAB funktioniert das bedeutet X11 kennt denn Pfad
    zu gimp und unteranderem anderen Programme nicht.
    Starte ich aber ein Terminal und gebe da startx dann öffnet
    sich ein etwas anderes X11 Terminal und da funktioniert
    gimp, ethereal, Lyx usw. wunderbar, nun meine frage kann
    man X11 irgend wie denn Pfad zu gimp klar machen und besser
    wäre es wenn ich ein Lyx oder gimp Icon im Dock hätte da ich
    nicht immer erst Terminal, dann XConsole und dann erst gimp
    starten möchte

    p.s. diese XConsole hat in der leiste nur ein X stehen wohingegen
    das X11 von Apple ja X11 und andere einstellungsmöglichkeiten
    beherscht, das XDarwin das bei Gimp mit installiert wurde kann
    man dagegen gar nicht starten.

    vielen Dank für die Hilfe vorab
     
    Benomatic, 04.01.2004
    #1
  2. lengsel

    lengsel MacUser Mitglied

    Mitglied seit:
    25.11.2003
    Beiträge:
    4.553
    Zustimmungen:
    53
    Warum benutzt Du nicht gleich den kompletten Pfad?
    Der da lautet:

    /sw/bin/gimp

    Standardinstallation vorausgestzt.

    Mal abgesehen davon würde ich die Customizefunktion des Applicationmenüs unter X nutzen, sonst verabschiedet sich das Prog das Du im xterm aufgemacht hast zusammen mit dem xterm falls Du den versehentlich zu machst.
    Wenn es aus dem Applicationsmenü gestartet wird ist es von keinem xterm abhängig.

    Grüße,
    Flo
     
    lengsel, 04.01.2004
    #2
  3. tsuribito

    tsuribito MacUser Mitglied

    Mitglied seit:
    13.07.2003
    Beiträge:
    733
    Zustimmungen:
    10
    Versuchs mal mit
    export PATH="$PATH:/sw/bin
    In die .bashrc, wenns dauerhaft sein soll.
     
    tsuribito, 04.01.2004
    #3
  4. Benomatic

    Benomatic Thread Starter MacUser Mitglied

    Mitglied seit:
    15.12.2003
    Beiträge:
    8
    Zustimmungen:
    0
    wo finde ich nur die .bashrc ein locate hat nix gebracht
    normalerweise findet man diese doch im Lokelesverzeichniss
    oder Irre ich mich, bin was OS X betrifft totaller newbie deswegen
    hoffe ich verzeiht ihr mir dumme fragen.

    gruss Ben
     
    Benomatic, 04.01.2004
    #4
  5. KamikazeKaktus

    KamikazeKaktus MacUser Mitglied

    Mitglied seit:
    15.11.2003
    Beiträge:
    95
    Zustimmungen:
    0
    also bei linux is die in /home/username soweit ich weiss
     
    KamikazeKaktus, 05.01.2004
    #5
Die Seite wird geladen...
Ähnliche Themen - Gimp startet X11
  1. rolleroll
    Antworten:
    8
    Aufrufe:
    344
    rolleroll
    16.02.2017
  2. NuroMacUser
    Antworten:
    20
    Aufrufe:
    755
    geronimoTwo
    12.12.2015
  3. machanne
    Antworten:
    2
    Aufrufe:
    459
    Eppi
    05.01.2008
  4. kinnik
    Antworten:
    2
    Aufrufe:
    721
    kilowatt
    16.10.2007
  5. Mondmann
    Antworten:
    0
    Aufrufe:
    1.444
    Mondmann
    01.08.2006