Gimp Install. geht nicht

Diskutiere das Thema Gimp Install. geht nicht im Forum Mac OS X & macOS

  1. ralfwenzel

    ralfwenzel Thread Starter Mitglied

    Beiträge:
    924
    Zustimmungen:
    54
    Mitglied seit:
    16.12.2007
    Moin moin,

    habe mir eben Gimp heruntergeladen und dann X11 installiert und dann habe ich den Hinweis gelesen, man müsse ein Combo-Update dann neu installieren, weil Gimp sonst "crashen tut". Siehe Anleitung

    Ich bin dem Link gefolgt und wollte das Combo-Update installieren, das sagt mir aber mein MB-Laufwerk habe nicht die Voraussetzungen dafür. Ohne das Update crasht Gimp aber tatsächlich.

    Ich habe Leopard in der aktuellsten Version auf dem MB.


    Ralf
     
  2. ralfwenzel

    ralfwenzel Thread Starter Mitglied

    Beiträge:
    924
    Zustimmungen:
    54
    Mitglied seit:
    16.12.2007
    Wow. Keiner weiß Rat? Sonst empfehlen hier doch immer alle Gimp....


    Ralf *schmeißt das bald wieder von der Platte wenn keine Antwort kommt - so billig ist Plattenspeicher dann doch nicht
     
  3. clonie

    clonie Mitglied

    Beiträge:
    5.118
    Zustimmungen:
    300
    Mitglied seit:
    10.08.2005
    Such mal im Forum, das Problem wurde schon ein paar Mal behandelt :)
    Ich glaube auch, speziell hier bei Bildbearbeitung.
     
  4. ralfwenzel

    ralfwenzel Thread Starter Mitglied

    Beiträge:
    924
    Zustimmungen:
    54
    Mitglied seit:
    16.12.2007
    Natürlich habe ich gesucht. Hätte ich gefunden, hätte ich nicht gefragt. Wenn man mir ein gescheites Suchwort an die Hand gibt, finde ich vllt. eher.


    Ralf
     
  5. clonie

    clonie Mitglied

    Beiträge:
    5.118
    Zustimmungen:
    300
    Mitglied seit:
    10.08.2005
    gimp x11
    integrierte gogle-Suche am Ende der Seite.
    Gaaanz viele Threads mit passender Überschrift :)
     
  6. ralfwenzel

    ralfwenzel Thread Starter Mitglied

    Beiträge:
    924
    Zustimmungen:
    54
    Mitglied seit:
    16.12.2007
    So, ich hab die Trefferliste durch. Den Tipp, X11 von DVD statt aus dem Netz zu installieren, habe ich ja schon vorauseilend befolgt (steht ja auch so in der Anleitung).

    Die anderen Tipps betreffen Tiger, Panther oder ganz andere Probleme. Ich hab doch gesagt ich hab schon gesucht.

    Und jetzt du.

    Ralf
     
  7. clonie

    clonie Mitglied

    Beiträge:
    5.118
    Zustimmungen:
    300
    Mitglied seit:
    10.08.2005
    OK, hab noch mal Deinen ersten Post gelesen.
    Da war ich wohl beim ersten Mal ein wenig unaufmerksam.
    Dein Problem liegt beim Combo-Update und nicht bei Gimp oder x11.
    So gesehen bist Du hier völlig falsch mit Deiner Frage :D

    Ne mal ernsthaft:
    Was ist bei Dir Leo die neueste Version?
    die müsste vor dem Update 10.5.1 sein, soweit ich das verstanden habe,
    und nach dem Update 10.5.2

    Wenn Du 10.5.1 hast, dann guck mal unterm Apfel bei den Software-
    ktualisierungen, da sollte das dann zur Auswahl stehen.

    Damit bin ich mit meinem Leo-Latein schon am Ende, denn ich
    hab noch den Tigrrrr im Tank ;)

    Wenn Du magst, verschieb ich Dich dann ins Forum OSX :)
     
  8. ralfwenzel

    ralfwenzel Thread Starter Mitglied

    Beiträge:
    924
    Zustimmungen:
    54
    Mitglied seit:
    16.12.2007
    Ich habe 10.5.2 - das meine ich mit neueste Version ;) Das hatte ich aber auch schon vor dem nicht durchgeführten Combo-Update.

    Kannst mich gern verschieben, mal sehen ob das zielführend ist.

    Ralf
     
  9. clonie

    clonie Mitglied

    Beiträge:
    5.118
    Zustimmungen:
    300
    Mitglied seit:
    10.08.2005
    :kopfkratz:
    was meinst Du denn dann mit Combo-Update?
    Du hast es ja schon drauf?!
    Ich kann verstehn, dass das Deinem Rechner dann zu doof ist ;)
    Kann man Updates wirklich 2 mal installieren?

    Sorry, da weiß ich auch nicht weiter.
    Wenn sich hier nach mir niemand neues mehr meldet
    (in absehbarer Zeit), verschieb ich dich. :)
     
  10. ralfwenzel

    ralfwenzel Thread Starter Mitglied

    Beiträge:
    924
    Zustimmungen:
    54
    Mitglied seit:
    16.12.2007
    Mit Combo Update meine ich das, was ich als Link gepostet habe - was in der Anleitung als Voraussetzung angegeben wird. Und da steht: Wenn du X11 von der CD installierst, musst du das einspielen, sonst crasht Gimp.

    Gimp crasht, Combo-Update lässt sich aber nicht installieren und ich weiß nicht weiter.

    Verschieb mich doch gleich, der Thread läuft doch schon ne Weile.


    Ralf *will GIMP ;)
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...