Benutzerdefinierte Suche

gimp 2.2

  1. Newibook

    Newibook Thread StarterMacUser Mitglied

    Mitglied seit:
    03.12.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo!!!
    Seit einer Woche haben wir nun unser ibook. Heute wollte ich dann Gimp 2.2 installieren. Gut zuerst hab ich den X11sdk von der Original DVD (welche mitgeliefert wurde) installiert.
    Problem ist wenn ich Gimp installieren will kommt immer noch Gimp.app requires Apple` x11

    Was mach ich falsch bzw. was muss getan werden???

    Hilfe
     
    Newibook, 03.12.2005
  2. bmonno

    bmonnoMacUser Mitglied

    Mitglied seit:
    27.12.2002
    Beiträge:
    396
    Zustimmungen:
    5
    Du musst nicht x11sdk installieren, sondern x11 (zusätzliche Software) von der Original-DVD. Dann erscheint unter Diebstprogramme "X11", und das wird gebraucht.
     
    bmonno, 03.12.2005
  3. firefoxuser

    firefoxuserMacUser Mitglied

    Mitglied seit:
    27.04.2005
    Beiträge:
    438
    Zustimmungen:
    1
    Hallo!
    Gkückwunsch zu deinem ibook und herzlich willkommen!
    Du brauchst, wie mein Vorredner schon sagte X11 von der 1. DVD ;-)
     
    firefoxuser, 03.12.2005
  4. Newibook

    Newibook Thread StarterMacUser Mitglied

    Mitglied seit:
    03.12.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Danke!!! Und endlich wieder einen Schritt weiter :o))) Und Gimp läuft super Danke
     
    Newibook, 04.12.2005
  5. holger1965

    holger1965MacUser Mitglied

    Mitglied seit:
    18.03.2005
    Beiträge:
    13
    Zustimmungen:
    1
    Hi
    vielleicht antwortet hier jemand

    HILFE

    Habe X11 installiert und Gimp 2.2 von der Apple Homepage geladen.

    Ich starte Gimp und es startet auch X11 automatisch ....

    Nur dann passiert gar nichts mehr :(

    Kann mir irgendjemand sagen, was das ist ???
     
    holger1965, 05.12.2005
  6. firefoxuser

    firefoxuserMacUser Mitglied

    Mitglied seit:
    27.04.2005
    Beiträge:
    438
    Zustimmungen:
    1
    Hallo!
    Ohne genauere Angaben kann ich das jedenfalls nicht ;-)
    Also ich habe X11+X11SDK von der Apple CD + Gimp(.app) 2.2 und bei mir startet GIMP nach X11 ;-)
     
    firefoxuser, 05.12.2005
  7. holger1965

    holger1965MacUser Mitglied

    Mitglied seit:
    18.03.2005
    Beiträge:
    13
    Zustimmungen:
    1
    OK
    nachdem ich einige SDKs installiert habe, war Ende mit System starten :(
    OS X neu installiert, X11 von der CD und das X11 SDK

    Jetzt startet auch Gimp.
     
    holger1965, 05.12.2005
Die Seite wird geladen...
Ähnliche Themen - gimp
  1. NuroMacUser
    Antworten:
    20
    Aufrufe:
    765
    geronimoTwo
    12.12.2015
  2. machanne
    Antworten:
    2
    Aufrufe:
    459
  3. kinnik
    Antworten:
    2
    Aufrufe:
    721
    kilowatt
    16.10.2007
  4. Mondmann
    Antworten:
    0
    Aufrufe:
    1.445
    Mondmann
    01.08.2006
  5. Cyra
    Antworten:
    1
    Aufrufe:
    439
    screamingvinyl
    24.05.2006