gimp 2.2 - sprache ein wildes durcheinander

cpeyer

Mitglied
Thread Starter
Registriert
02.12.2004
Beiträge
63
schön langsam wird mir mein powerbook zu einem wirklichen freund. manchmal gibt's aber dennoch probleme. hatte es auch nicht anders erwartet.
jetzt ist mal gimp dran. einige probleme habe ich bereits selbst und mit hilfe dieses forums lösen können, vor einigen tagen bin ich jedoch auf eie neue eigenartigkeit gestossen:
seit ich gimp 2.2 installiert habe, erscheinen einträge in menüs und paletten gemischt deutsch und englisch. fenster haben englische buttons aber deutschen inhalt. das kontextmenü in einer grafik ist grundsätzlich in englisch.
meine systemsprache ist deutsch und auch nach deaktivierung der englischen sprache ist dieses babylonische kauderwelsch vorhanden. neuinstallationen und löschen aller "gimp"-dateien haben keine änderung gebracht. leider findet sich in den diversen gimp-foren keine entsprechende hilfe.
vielleicht hat hier jemand dieses problem bereits gelöst oder kann mir sagen, was da bei mir falsch läuft.
danke
christian
 

orgonaut

Aktives Mitglied
Registriert
09.08.2004
Beiträge
10.256
cpeyer schrieb:
schön langsam wird mir mein powerbook zu einem wirklichen freund. manchmal gibt's aber dennoch probleme. hatte es auch nicht anders erwartet.
jetzt ist mal gimp dran. einige probleme habe ich bereits selbst und mit hilfe dieses forums lösen können, vor einigen tagen bin ich jedoch auf eie neue eigenartigkeit gestossen:
seit ich gimp 2.2 installiert habe, erscheinen einträge in menüs und paletten gemischt deutsch und englisch. fenster haben englische buttons aber deutschen inhalt. das kontextmenü in einer grafik ist grundsätzlich in englisch.
meine systemsprache ist deutsch und auch nach deaktivierung der englischen sprache ist dieses babylonische kauderwelsch vorhanden. neuinstallationen und löschen aller "gimp"-dateien haben keine änderung gebracht. leider findet sich in den diversen gimp-foren keine entsprechende hilfe.
vielleicht hat hier jemand dieses problem bereits gelöst oder kann mir sagen, was da bei mir falsch läuft.
danke
christian
Das passiert manchmal, wenn ein deutsches Programm mit einem englischen Update aktualisiert wird. Am besten löscht Du alles vom alten Gimp und lädst Dir die neueste deutsche Version herunter. Bei Open Source Spftware kommt es mitunter aber auch vor, dass noch nicht das gesamte Programm übersetzt wurde, dann nimmst Du am besten die englische Version, die wird nicht übersetzt. :)
 

christophervogl

Registriert
Registriert
27.10.2003
Beiträge
1
hat sich zu diesem problem etwas neues ergeben, ist es inzwischen vielleicht übersetzt worden? ich versuche verzweifelt, die spracheinstellungen so einzustellen, dass es rein auf deutsch ist. bei mir gibt es auch dieses durcheinander.
ich habe die version 2.2.3 von gimp-app heruntergeladen. kann mir da jemand helfen?
vielen dank schon im voraus!
 

cpeyer

Mitglied
Thread Starter
Registriert
02.12.2004
Beiträge
63
christophervogl schrieb:
hat sich zu diesem problem etwas neues ergeben, ist es inzwischen vielleicht übersetzt worden? ich versuche verzweifelt, die spracheinstellungen so einzustellen, dass es rein auf deutsch ist. bei mir gibt es auch dieses durcheinander.
ich habe die version 2.2.3 von gimp-app heruntergeladen. kann mir da jemand helfen?
vielen dank schon im voraus![/QUOTE

bis jetzt leider nicht. habe auch nach eintrag in die bug-db nichts gehört oder gelesen. warten wir eben noch ein wenig.
irgendwie hab ich mich jetzt schon mit dem kauderwelsch abgefunden ;-).

lg
chris
 
Oben