Gibt es die Funktion ZeitDif bei numbers?

Diskutiere das Thema Gibt es die Funktion ZeitDif bei numbers? im Forum Mac OS Apps

  1. EssenerMacianer

    EssenerMacianer Thread Starter Mitglied

    Beiträge:
    748
    Zustimmungen:
    4
    Mitglied seit:
    15.03.2005
    Hi!

    ich versuche schon seit Minuten eine passende Funktion zu finden, die mir die Differenz von zwei Zeitangaben am gleichen Tag liefert. Ich habe bis jetzt jedoch nur, was dem am nähsten kommt, Tag-, Monat- und Jahres-Dif-Funktionen gefunden.

    Könnt ihr mir helfen und sagen, was ich machen kann?

    Danke und Gruesse,

    EssenerMacianer
     
  2. Tatcher a Hainu

    Tatcher a Hainu Mitglied

    Beiträge:
    732
    Zustimmungen:
    2
    Mitglied seit:
    03.02.2004
    Bitte sehr:

    =Zeit(0;0;(C2-B2)*86400)

    Kann allerdings keine negativen Zeitdifferenzen

    =WENN(VORZEICHEN(C2-B2)>0;"0:00:"&FEST(ABS(SEKUNDE(ZEIT(0;0;ABS(B2-C2)*86400))*VORZEICHEN(B2-C2));0;0);"-0:00:"&FEST(ABS(SEKUNDE(ZEIT(0;0;ABS(B2-C2)*86400))*VORZEICHEN(B2-C2));0;0))

    Kann negative Zeitdifferenzen darstellen. Ergebnis ist allerdings ein Text String.

    Hier der ganze Thread zum Nachlesen.

    https://www.macuser.de/forum/showthread.php?t=286616&page=2&highlight=numbers

    Das Thema wurde übrigens schon 30 mal behandelt :)

    lg

    Christian
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...