Ghost Screen iMac 27 5K - 10 Tage nach Kauf

sisslik

Mitglied
Thread Starter
Registriert
07.10.2009
Beiträge
524
Grüßt euch,

ich habe meinen iMac 27 Zoll 5K Verkauft und 10 Tage nach dem Verkauf meldet sich nun der Käufer und bemängelt das Display, in der Tat sieht es sehr eingebrannt aus und ich muss sagen. WTF?

Bei mir sieht sah das Display absolut perfekt aus (Siehe: https://youtu.be/R1JdSGIOeWs , nicht ein einziger Makel und jetzt dieses Display... Wie kann das sein?

WhatsApp Image 2021-06-26 at 17.26.04.jpeg


VG
Andreas
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
59.327
Das sieht nach dem Windows Icon unten links aus.
Hattest du da Windows drauf laufen ohne Display Ausschalten?
 

sisslik

Mitglied
Thread Starter
Registriert
07.10.2009
Beiträge
524
Ne, ich hatte da kein Windows drauf, sondern Big Sur... Der neue Käufer wird wohl Windows installiert haben.

VG
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
59.327
Hat auch wohl keine passende Auflösung, sieht vergrößert aus auf dem Foto.
Soll er halt mal die Pixel durchschalten lassen und endlich mal den Bildschirm bei Nichtnutzung abschalten.
 

orcymmot

Aktives Mitglied
Registriert
25.10.2013
Beiträge
5.222
Zum einen die Frage: ist das dir zugesandte Bild mit dem Fehler definitiv der verkaufte iMac?

Hast du die Gewährleistung auf Gebrauchtwaren ausgeschlossen?
 

sisslik

Mitglied
Thread Starter
Registriert
07.10.2009
Beiträge
524
Das kann ich natürlich nicht sagen, ob es wirklich mein verkaufter iMac ist, ich gehe davon aus.

Gewährleistung oder Garantie gebe ich als Privatverkäufer keine, habe ich auch eben noch mal klar gestellt.

VG
 

orcymmot

Aktives Mitglied
Registriert
25.10.2013
Beiträge
5.222
Dann brauchst dir auch keine großen Sorgen zu machen. Selbst wenn der Fehler tatsächlich den von dir verkauften Mac betreffen sollte. Sofern das gute Stück zum Zeitpunkt des Verkaufs einwandfrei war und deine Beschreibung nichts verheimlicht hat.
 

sisslik

Mitglied
Thread Starter
Registriert
07.10.2009
Beiträge
524
Absolut, es war alles bestens. Sorgen mach ich mir keine direkt, aber ich bin doch froh, dass es ich nicht per Ebay oder Paypal gemacht habe und am End noch dem Geld hinterherlaufen muss.

VG
 

Roman78

Aktives Mitglied
Registriert
02.10.2006
Beiträge
5.063
Das Phänomen kenn ich. Ich hatte mal W10 auf meinem MBP von 2011 mit defekter Grafikkarte installiert und hier nur die CPU interne benutzt, da sah das Bild nachher auch so aus. Ist dann nach einer halben Stunde immer blasser geworden und verschwunden. Warum dies passiert ist, kann ich bis heute nicht nachvollziehen.
 

MiketheBird

Mitglied
Registriert
07.02.2021
Beiträge
761
Das sieht mir nach einem Windows Grafikkartentreiberproblem aus und nicht nach einem Displaythema. Windows hat so seine Probleme mit dem 5k iMac ...
 

walfreiheit

Aktives Mitglied
Registriert
06.06.2004
Beiträge
33.317
Das ist bei IPS-Panel durchaus üblich. Einfach den Bildschirm benutzten, das Bild häufiger wechseln lassen, und bei Nichtnutzung abschalten.
 

sisslik

Mitglied
Thread Starter
Registriert
07.10.2009
Beiträge
524
Danke euch, ich bin auch gespannt. Ich habe dem Käufer alle How To´s gesendet und am Montag werde ich wohl mehr wissen.
 

sisslik

Mitglied
Thread Starter
Registriert
07.10.2009
Beiträge
524
Hat sich nicht mehr gemeldet und ich gehe davon aus, alles bestens. :)

Viele Grüße
 

Registrierung oder Anmeldung bei MacUser.de

Du musst bei uns Mitglied sein, um einen Beitrag schreiben zu können.

Benutzerkonto erstellen

Erstelle ein kostenloses Benutzerkonto für Macuser.de

Log in

Besitzt du schon ein Benutzerkonto? Hier anmelden.

Oben