Gespenst blockiert meinen Panther, wer rettet uns?

  1. kodjo

    kodjo Thread StarterMacUser Mitglied

    Mitglied seit:
    14.10.2004
    Beiträge:
    149
    Zustimmungen:
    1
    Molto Mysterioso: Auf einem Admin Account vom G4 Powerbook funktioniert keine Return und keine Rückschritt-taste. Also läßt sich keine url im Browser abschließen, kein Text korrigieren und vielleicht demnächst fällt irgendeine wichtige Passworteingabe aus. Das System gibt bei diesen Tasten nur einen Warnton. Sonst scheint alles zu funktionieren. Vorwärtsschreiben geht, und bei den Browsern tuts die Adresseingabe bei iCab ohne Murrren, aber nicht bei Safari und nicht bei Camino.
    Als root funktioniert alles einwandfrei.

    Vielleicht was unverdauliches über DSL runtergeladen, hatte Limewire, Acquisition, Azureus und so im Einsatz? Vielleicht ist es nur irgendeine blöde kleine falsche Einstellung, irgendwo ein falsches Häkchen gemacht? Aber Virex mit aktuellen Definitions hat nix gefunden, und ChkRootkit auch keine anderen uneingeladenen Gesellen.

    Könnt ihr mir vielleicht auf die Sprünge helfen? Wo soll ich buddeln? Welche Preferences wegwerfen? Ich würde gerne, wenns geht, das ansonsten gerade besonders gut konfigurierte System erhalten.

    kodj
     
    kodjo, 05.11.2004
  2. Napirator

    NapiratorMacUser Mitglied

    Mitglied seit:
    26.11.2003
    Beiträge:
    247
    Zustimmungen:
    1
    Virex wird nicht mehr zum Download auf Apple's Seiten angeboten, weil es viele Programme behindert. Versuch es mal...
     
    Napirator, 05.11.2004
  3. kodjo

    kodjo Thread StarterMacUser Mitglied

    Mitglied seit:
    14.10.2004
    Beiträge:
    149
    Zustimmungen:
    1
    virex hab ich jetzt runtergeputzt, muss nur noch neu starten und forum wieder einloggen …
     
    kodjo, 06.11.2004
  4. kodjo

    kodjo Thread StarterMacUser Mitglied

    Mitglied seit:
    14.10.2004
    Beiträge:
    149
    Zustimmungen:
    1
    Nun virex-frei. Keine Änderung. Weitere Präzisierung: IN Appleworks kann ich Texte mit Rückschritt und Return editieren, in TexEdit nicht. Seltsam.

    kodjo
     
    kodjo, 06.11.2004
  5. Wildwater

    WildwaterSuper Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    10.970
    Zustimmungen:
    331
    ich habe ein sehr ähnliches problem. leider auch keine lösung :(
    -> schau mal da

    was hast du genau für ein powerbook? ich hab 12" rev.a

    ww
     
    Wildwater, 06.11.2004
  6. kodjo

    kodjo Thread StarterMacUser Mitglied

    Mitglied seit:
    14.10.2004
    Beiträge:
    149
    Zustimmungen:
    1
    "Titanium" PowerPC G4 (2.1) 550Mhz

    Könnten wir mal die Tastaturen tauschen ;-)) ?
    Naja, stromaufwärts von Köln aus, da schwimme ich zu lange.

    Wenn du, wie ich lese, auch mit einer externen Tastatur vergleichbare Probleme hattest, könnte es trotzdem ein HardwareProblem sein. Nämlich mit den kleinen Bausteinchen und Wackelkontakten auf dem Motherboard oder dem Zeug drumrum. Ich hab da nicht die Ahnung, aber es gibt Elektronikfreaks die sowas durchmessen können.

    Schon mal eine neue userin angelegt? Wenn dort dann die gleichen Symptome auftreten, macht es wahrscheinlicher, dass Hardware betroffen ist. Und wenn nicht, dann ist es sehr wahrscheinlich eine Softwaresache.

    Bei mir ists eindeutig: Das Problem tritt nur bei einem von mehreren User Accounts auf dem Maschinchen auf, also SoftWirrWar(e), Entropie, Übersinnliches …

    kodjo
     
    kodjo, 06.11.2004
  7. kodjo

    kodjo Thread StarterMacUser Mitglied

    Mitglied seit:
    14.10.2004
    Beiträge:
    149
    Zustimmungen:
    1
    Hm, wildwater, schon mal dein gerät von einer externen externen pladde gestartet, oder von CD/DVD ... und was macht die tastatur dann?

    Also ich muss wohl meinen user account neu anlegen, wenn hier nicht noch jemand eine idee hat.

    kodjo
     
    kodjo, 06.11.2004
  8. kodjo

    kodjo Thread StarterMacUser Mitglied

    Mitglied seit:
    14.10.2004
    Beiträge:
    149
    Zustimmungen:
    1
    also helf ich mir selbst: die user library matt gesetzt,
    user abgemeldet und wieder angemeldet schreibt neue library,
    alte preferences und prefpanes in neue library gezogen:
    mein panther schnurrt wieder und der spuk ist verschwunden!

    Nun vorsichtig, bei Bedarf, stück für stück testend,
    ein paar wichtige Sachen aus der alten library übernehmen.
    dann ist alles wieder geheilt und vielleicht
    begegnet mir auch noch das spukende datengebilde dabei.

    also wildwater, wenn es mit deiner tastatur auch so einfach wär ...

    kodjo
     
    kodjo, 06.11.2004
  9. Placebo

    PlaceboMacUser Mitglied

    Mitglied seit:
    24.10.2004
    Beiträge:
    210
    Zustimmungen:
    0
    Also wenn bei Root alles geht und sonst nicht, dann liegt es wohl an den Rechten oder den Feineinstellungen des Systems in diesem Account. Librarys und Preferences können schon mal kaputt gehen.

    Also Rechner mit Start-CD hochfahren und alles überprüfen was möglich ist. PRAM löschen bei Boot-Start mit den Tasten Apfel+Alt+P+R, die Tasten solange halten bis 3 mal der Startton zu hören war.

    Hast du vielleicht andere Maus - oder Tastaturtreiber installiert? Kensington oder Logitech? Alles mal erneuern das ganze oder ganz rauslöschen.
     
    Placebo, 06.11.2004
  10. Wildwater

    WildwaterSuper Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    10.970
    Zustimmungen:
    331
    ich habe dieses problem trotz mehrerer (!) neuinstallationen immer noch. die symtome treten jedoch nur bei den internen eingabegeräten auf (tastatur, trackpad) extern verwende ich eine apple pro tastatur und maus.

    ww
     
    Wildwater, 06.11.2004
Die Seite wird geladen...
Ähnliche Themen - Gespenst blockiert meinen
  1. kuebler
    Antworten:
    8
    Aufrufe:
    227
    kuebler
    24.06.2017
  2. Kingakis
    Antworten:
    1
    Aufrufe:
    143
  3. Tanatos
    Antworten:
    8
    Aufrufe:
    564
    SwissBigTwin
    16.12.2016
  4. rivella22
    Antworten:
    0
    Aufrufe:
    156
    rivella22
    13.12.2016
  5. kodjo
    Antworten:
    1
    Aufrufe:
    466
    vinaverita
    05.11.2004