Gesendete Emails in Mail immer doppelt

Dieses Thema im Forum "Mac OS Software" wurde erstellt von Sharptype, 12.03.2018.

  1. Sharptype

    Sharptype Thread Starter Mitglied

    Beiträge:
    733
    Zustimmungen:
    45
    Mitglied seit:
    23.05.2015
    Hallo zusammen,

    ich habe das Problem schon länger, bekomme es aber nicht in den Griff. Ich habe ein Outlook Konto in "Mail" drin und immer wenn ich eine Email verschicke, habe ich sie nach einer Zeit in dem Postfach gesendete Emails doppelt drin.

    Sende ich die Email über den MS Outlook Client passiert das nicht. Ich hoffe ja, dass es nur eine Einstellung ist, aber bisher haben meine Veränderungen in den Einstellungen von Mail nichts gebracht. Kenne mich mit den IMAP Optionen aber auch nicht aus.:kopfkratz:

    Kann mir da evtl. jmd helfen? o_O
    Vielen Dank im Voraus und eine gute Nacht!
     
  2. fa66

    fa66 Mitglied

    Beiträge:
    11.064
    Zustimmungen:
    2.223
    Mitglied seit:
    16.04.2009
    Hmm?
    Falls du Email lokal sichern lässt UND auf dem Server, dürften beide Sicherungen im Programm erscheinen.
     
  3. Sharptype

    Sharptype Thread Starter Mitglied

    Beiträge:
    733
    Zustimmungen:
    45
    Mitglied seit:
    23.05.2015
    Moin, ne die sind nicht gesichert oder ähnliches. Nur stumpf via IMAP automatisch den Account in Mail gehängt und dann war das so seit Beginn an. Auch nur in dem Order/Postfach gesendete sind die Mails doppelt.
     
  4. agrajag

    agrajag Mitglied

    Beiträge:
    2.617
    Zustimmungen:
    612
    Mitglied seit:
    25.08.2004
    Normalerweise verschickt der Client eine Mail via SMTP und anschliessend wird die gesendete Mail dann in den Sent-Ordner auf den IMAP verschoben.

    Es gibt wohl Anbieter, die die Mails, die sie via SMTP
    geschickt bekommen auch gleich in den Sent-Ordner kopieren. In dem Fall wäre die gesendete Mail doppelt.

    Du müsstest also entweder diese Funktion auf dem Server deaktivieren oder bei allen verwendeten Clients das Kopieren nach Sent nach dem Versenden deaktivieren.
     
  5. Sharptype

    Sharptype Thread Starter Mitglied

    Beiträge:
    733
    Zustimmungen:
    45
    Mitglied seit:
    23.05.2015
    Ok klingt plausibel, jetzt muss mir nur noch jmd sagen wie ich diese Funktion in Mail deaktiviere =)
     
  6. agrajag

    agrajag Mitglied

    Beiträge:
    2.617
    Zustimmungen:
    612
    Mitglied seit:
    25.08.2004
    Hast du mal geschaut, ob das auf dem Server abschaltbar ist?
     
  7. Sharptype

    Sharptype Thread Starter Mitglied

    Beiträge:
    733
    Zustimmungen:
    45
    Mitglied seit:
    23.05.2015
    Ja, dort habe ich nichts finden können. Ich vermute es eher in den ganzen "Mail"-Einstellungen, die teils doch sehr kompliziert sind, wenn man sich in den ganzen Untermenüs befindet.

    BTW: Es funktioniert ja mit der MS Outlook App (keine doppelten E-Mails), also muss es ja clientseitig sein.
     
  8. Sharptype

    Sharptype Thread Starter Mitglied

    Beiträge:
    733
    Zustimmungen:
    45
    Mitglied seit:
    23.05.2015
    Also ich habe jetzt den Ordner für die gesendeten Mails in Apple Mail auf einen lokalen Ordner geändert (war vorher auf den Server-Ordner für gesendete Mails gelegt). Nun habe ich einen Extra-Ordner (automatisch angelegt irgendwie) der "Sent" heißt und sich zusammen bei den anderen von mir zusätzlich angelegten Ordnern befindet. Dort sind die gesendeten Mails jetzt nur 1x drin und halt zusätzlich 1x in dem neu ausgewählten lokalen Ordner. Ist das der einzige Umweg?

    Es scheint aber dann doch so zu sein, dass das SMTP dem IMAP irgendwie sagt, dass, wenn er verschickt, auf jeden Fall die Mail in den gesendete Ordner verschiebt. Wenn die App - in diesem Fall Mail - dann noch zusätzlich die Einstellung auf den selben Ordner hat (unter "Accounts" -> Reiter "Postfach-Verhalten" zu finden) dann taucht die Mail wohl doppelt auf? Komischerweise nur bei der Apple Mail App.

    Kann das angehen meine Theorie?
    Schöner wäre statt den gesendete Ordner in Mail auf ein lokalen Ordner (nicht auf dem Server) umzubiegen eine Option/Checkbox whatever zu haben, dass er die gesendete Mail nicht nochmal speichert sondern einfach einmal über das IMAP Protokoll und gut ist. Vielleicht gibt es die doch?
    Ist das noch niemandem sonst aufgefallen?
     
Die Seite wird geladen...
  1. Wir verwenden Cookies, weil diese die Bereitstellung unserer Dienste für dich erleichtern und dich z.B. nach der Registrierung angemeldet halten.