Benutzerdefinierte Suche

geschwindigkeit, mac<->linuxserver nahezu 0

  1. muladde

    muladde Thread StarterMacUser Mitglied

    Mitglied seit:
    01.12.2003
    Beiträge:
    29
    Zustimmungen:
    0
    Hallo zusammen!
    wir haben hier in einem kleines netzwerk vier dosen und vier macs über einen linuxserver verbunden.

    alles läuft soweit super. die verbindung nach aussen ist ok. ..

    jedenfalls problem ist, das ich mit meinem powerbook nicht einmal eine 1mbit verbindnug zum server habe! die pc's haben keine probleme(100mbit) es ist deprimierend.
    will ich mir mal eine kleine musik-cd zusammen stellen und die mir die 600MB auf die platte ziehen, bevor ich sie brenne, dauert es vier bis fünf stunden!!

    meine karte wird mir als 100mbit angezeigt. wenn ich mich als einziger direkt in den server stecke, dann macht das auch keinen Unterschied. firewall ist auch schon aus gewesen. anderes kabel auch.

    ich habe wirklich keine ahnung warum die übertragung via smb://.. so langsam geht.

    ich habe im forum ähnliche probleme gelesen: mit nfs://.... finde ich nichts, nicht einmal eine fehlermeldung bekomme ich!

    wenn ich vom uniserver via smb://... etwas lade geht es doppelt bis nahezu viermal so schnell. habe ich gerade so überschlagen, nachdem ich mir 4mb parallel in weniger als einer minute runtergeladen habe.

    wird wohl am samba-server liegen. aber was?
     
    muladde, 20.12.2004
  2. DanielHH

    DanielHHMacUser Mitglied

    Mitglied seit:
    25.05.2004
    Beiträge:
    530
    Zustimmungen:
    10
    Ich mach mal nen Schuß ins blaue.

    wie siehts aus, wenn Du was per http über den Server ziehst? Läuft das besser? Dann könnte es "nur" am smb-Protokoll liegen..
     
    DanielHH, 20.12.2004
  3. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.181
    Zustimmungen:
    3.899
    wie sieht es denn mit ftp aus? genau das gleiche?
    smb ist nicht gerade das netzfreundlichste protokoll...
    welche samba version hast du denn auf linux kiste?
     
    oneOeight, 20.12.2004
  4. muladde

    muladde Thread StarterMacUser Mitglied

    Mitglied seit:
    01.12.2003
    Beiträge:
    29
    Zustimmungen:
    0
    debian -> Knoppix (Kernel 2.4.27)

    mit http://.. und ftp://.. finde ich nichts. zumindest dann, wenn ich das protokoll wie gewohnt bei "mit server verbinden" eingebe. -mit IP und mit namensauflösung
    per ftp:// fragt er zwar name und passwort ab, sonst passiert aber nichts

    fetch findet auch nichts. genausowenig der browser.

    ich muß zugeben, das ich leihe bin und mich nicht so gut auskenne. aber die protokolle müsste der server doch erkennen.
     
    muladde, 20.12.2004
  5. cla

    claMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    2.958
    Zustimmungen:
    128
    Ehmm...du solltest schon wissen, welche Dienste du auf deinem Server anbietest :)

    Jedenfalls solltest du normalerweise auch über smb einen ordentlichen Transfer kriegen, und nicht so ne schleichende Verbindung. Vielleicht vertragen sich hier die Netzwerkkarten nicht (versuch mal manuell die Verbindungsparameter in den Netzwerkkarteneinstellungen von OS X fest vorzugeben (100 Mb/FullDuplex usw.).

    Vielleicht hilft das.

    Transferraten (smb über 100 Mb-Netz) von 7-9 MB/s sind eigentlich durchaus drin (bei großen Dateien).

    cla
     
Die Seite wird geladen...
Ähnliche Themen - geschwindigkeit mac< >linuxserver
  1. thebuddha
    Antworten:
    4
    Aufrufe:
    411
    NeoMac666
    18.12.2016
  2. Swenna
    Antworten:
    11
    Aufrufe:
    653
  3. SpiderFX
    Antworten:
    22
    Aufrufe:
    1.228
    Olivetti
    24.08.2016
  4. silasbirk
    Antworten:
    21
    Aufrufe:
    1.121
    silasbirk
    28.03.2016
  5. oratus
    Antworten:
    6
    Aufrufe:
    772