Benutzerdefinierte Suche

geräusche bei ausgeschaltetem g4 PB

  1. fabianst

    fabianst Thread StarterMacUser Mitglied

    Mitglied seit:
    07.10.2004
    Beiträge:
    3
    Zustimmungen:
    0
    hallo,
    kann mir jemand vieleicht sagen weshalb ich bei meinem g4 powerbock im ausgeschaltetetn zustand ein geräusch höre welches wie ein sich drehendes rädchen klingt.
    wenn ich dann die stromzufuhr unterbreche hört auch das geräusch auf.
    ich vermute das es eine lüftug sein könnte aber ich habe das bis jetzt noch nie gehört und das gerät war auch nicht heissgelaufen.

    komisch ist auch, dass wenn das gerät läuft, und ich dann das stromkabel einstecke kommt dieses geräusch zu den normalen geräuschen des gerätes dazu, und verschwindet wieder wenn ich das kabel wieder herausziehe...

    danke für antworten
    gruss fabian
     
    fabianst, 07.10.2004
  2. VicDorn

    VicDornMacUser Mitglied

    Mitglied seit:
    06.09.2004
    Beiträge:
    662
    Zustimmungen:
    0
  3. macmaniac_at

    macmaniac_atMacUser Mitglied

    Mitglied seit:
    26.09.2004
    Beiträge:
    3.586
    Zustimmungen:
    103
    Bist du dir sicher, daß das Geräusch aus dem PB und nicht dem Netzgerät kommt? Solch ein Geräusch kenne ich eigentlich nur von kleinen elektronischen Netzgeräten von Handies oder aber eben auch vom PB...
     
    macmaniac_at, 07.10.2004
  4. fabianst

    fabianst Thread StarterMacUser Mitglied

    Mitglied seit:
    07.10.2004
    Beiträge:
    3
    Zustimmungen:
    0
    ok danke,
    scheint also normal zu sein, bzw kein fall für die reperatur, ist aber schon komisch, vorallem weil dieses blöde geräusch wirklich wie ein sich drehendes rad klingt und nicht wie eine strommsurrensummen.
    erster link war hilfreich, die anderen nicht, da sie sich auf geräusche bei laufendem gerät beziehen.

    vielen dank.
    fabian
     
    fabianst, 07.10.2004
  5. fabianst

    fabianst Thread StarterMacUser Mitglied

    Mitglied seit:
    07.10.2004
    Beiträge:
    3
    Zustimmungen:
    0
    ja, das netzteil ist weit weg
     
    fabianst, 07.10.2004
Die Seite wird geladen...
Ähnliche Themen - geräusche bei ausgeschaltetem
  1. BigMac2012
    Antworten:
    4
    Aufrufe:
    384
    BigMac2012
    31.07.2014
  2. ulka
    Antworten:
    5
    Aufrufe:
    509
  3. Franzman on Air
    Antworten:
    0
    Aufrufe:
    498
    Franzman on Air
    22.01.2006
  4. muecke
    Antworten:
    16
    Aufrufe:
    1.004
  5. Jaipur
    Antworten:
    5
    Aufrufe:
    559
Benutzerdefinierte Suche