Gentoo Linux - Problem mit /etc/fstab

  1. Jan-Michael

    Jan-Michael Thread StarterMacUser Mitglied

    Mitglied seit:
    28.02.2005
    Beiträge:
    391
    Zustimmungen:
    0
    Hallo Leute!

    Habe heute Gentoo auf meinem iMac G3 (400Mhz) installiert. Im großen und ganzen ist auch alles gut gelaufen. Nur bei dem Erstellen der Datei /etc/fstab habe ich anscheinend einen Fehler gemacht. Die AppleBootstrap-Partition habe ich als ext2 definiert. Bei dem Booten bekomme ich somit eine Fehlermeldung und muss mit CTRL-D bestätigen, damit das System weiter bootet.

    Was besitzt die Bootstrap-Partition für ein Dateisystem?
     
    Jan-Michael, 13.03.2006
  2. anti85

    anti85MacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    254
    Zustimmungen:
    6
    versuch doch mal anstatt ext2 "auto" in die fstab zu schreiben. vielleicht erkennt er das fs automatisch...
     
    anti85, 14.03.2006
  3. tolstoi

    tolstoi

    Die Apple Bootstrap braucht bzw. soll nicht in /etc/fstab verzeichnet zu sein. Die Fehlermeldung taucht wahrscheinlich auf, weil das System damit nichts anfangen kann.
    Sie ist nur 800k gross und soll nur yaboot, yaboot.conf und ofboot.b beinhalten.
     
    tolstoi, 14.03.2006
  4. Jan-Michael

    Jan-Michael Thread StarterMacUser Mitglied

    Mitglied seit:
    28.02.2005
    Beiträge:
    391
    Zustimmungen:
    0
    Servus, und danke für eure Hilfe.

    Es klappt, wenn in der etc/fstab die Bootstrap-Partition als auto definiert ist, also, wenn sich Linux selber einen Reim auf das Dateisystem machen muss.
     
    Jan-Michael, 14.03.2006
Die Seite wird geladen...
Ähnliche Themen - Gentoo Linux Problem
  1. industrie13
    Antworten:
    0
    Aufrufe:
    416
    industrie13
    25.11.2007
  2. CaT
    Antworten:
    6
    Aufrufe:
    608
  3. tom555
    Antworten:
    1
    Aufrufe:
    547
  4. Alexco
    Antworten:
    16
    Aufrufe:
    2.600
    psycho_tux
    10.06.2003