Gelegentlich unerklärlich hoher Batterieverbrauch

Diskutiere das Thema Gelegentlich unerklärlich hoher Batterieverbrauch. Hallo, ich habe jetzt seit über einem Jahr meine Watch Series 4 (LTE, 44 mm). Seit watchOS 6.1...

dtp

unregistriert
Thread Starter
Mitglied seit
04.02.2011
Beiträge
5.306
Hallo,

ich habe jetzt seit über einem Jahr meine Watch Series 4 (LTE, 44 mm). Seit watchOS 6.1 scheint da aber etwas mit dem Batterieverbrauch nicht ganz sauber zu laufen.

Zum einen kam ich früher immer über zwei Tage mit einer Akkuladung. Seit dem letzten Update gelingt mir das kaum noch. Da bleiben am Abend des ersten Tages oft nur noch knappe 40 %, so dass ich die Uhr praktisch jede Nacht aufladen muss.

Noch schlimmer: gelegentlich entläd sich die Watch auf unerklärliche Weise extrem schnell. Heute Früh hatte ich sie z.B. mit 100 % vom Lader genommen. Gegen 11:30 Uhr lag der Akkustand dann bei ca. 80 %, was eigentlich normal ist. Doch plötzlich hat sie mir eben um kurz nach 13:00 Uhr gemeldet, dass der Akku nur noch 10 % Restkapazität habe. Dabei hatte ich in der Zwischenzeit nur ein paar Mal den Timer gestartet. Zudem war die Watch für ca. 20 Minuten nicht mit dem iPhone verbunden, so dass sie vermutich versuchte, eine LTE-Verbindung aufzubauen. Kann es sein, dass das so viel Strom zieht?

Wie sind eure diesbezüglichen Erfahrungen?

Am Sonntag war ich übrigens, wie immer, ca. 50 Minuten mit der Watch Joggen. Dabei hatte sie eine LTE-Verbindung aufgebaut und GPS war wegen der Training App aktiv. Nach dieser knappen Stunde hatte der Akku gerade mal 15 % verloren. Wieso heute wieder so viel?

Gruß,

Thorsten
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
46.619
Da stürzt etwas ab und treibt die CPU auf 100%. Hatte ich auch schon 2x. Die Watch ist aber so geschlossen vom System her... da bekommt man nicht raus was war.
 
  • Gefällt mir
Reaktionen: chris25

ulibea

Mitglied
Mitglied seit
08.03.2005
Beiträge
1.269
Hallo,
kann ich genau so bestätigen. Ich lade die Uhr sowieso jeden Tag aber ich glaube, ich käme auch knapp auf zwei Tage. Manchmal jedoch verbraucht die Uhr sehr viel Akku und ich kann auch nicht feststellen, welche App. oder vielleicht Einstellung dafür verantwortlich ist. Ich würde mich freuen, wenn man das herausbekommen könnten.
 
  • Gefällt mir
Reaktionen: dg2rbf

dtp

unregistriert
Thread Starter
Mitglied seit
04.02.2011
Beiträge
5.306
Danke für Eure Rückmeldungen. Dann würde wohl selbst eine Reklamation bei Apple nichts bringen. Hoffen wir mal, dass das Problem entweder bald behoben ist und/oder es eine Möglichkeit gibt, den Übeltäter zu identifizieren.
 

nordgixxer

Mitglied
Mitglied seit
23.12.2009
Beiträge
535
Mal entkoppeln und wieder koppeln kann das Problem auch beheben. War zumindest bei mir schonmal so.
 

vidman2019

unregistriert
Mitglied seit
10.01.2019
Beiträge
1.720
Da du den Timer erwähnt hast: mir ist bei der AW5 mit watchOS6.1 vor kurzem mal der Timer eingefroren und ich konnte ihn nicht mehr starten. Musste die AW komplett neu starten, was mir in den Jahren zuvor nie passiert war. Habe den Eindruck dass da noch etwas Optimierungspotenzial vorhanden ist. In der Regel hält sie hier aber auch 2 Tage durch.
 

chris25

Mitglied
Mitglied seit
10.08.2005
Beiträge
4.403
Das hatte ich auch schon gelegentlich (auch vor Watch OS6). Ich vermute eine aufgehängte App mit 100% CPU-Nutzung, da man dem Akku beim Abnehmen zusehe konnte. Ein Neustart hat dann (kurzfristig) geholfen, dauerhafter wurde das Problem (vermutlich) erst durch ein Update der App gelöst, die das verursacht hat, allerdings kann ich nicht sagen, welche es war.
 

ulibea

Mitglied
Mitglied seit
08.03.2005
Beiträge
1.269
...als Ergänzung.
Ich habe mal gelesen, dass der Akkuverbrauch der Watch positiv beeinflusst werden kann, wenn man die sg. Kalibrierungsdaten zurücksetzt (Allgemein/Datenschutz).
 
Oben