Geklontes System von Extern gestartet - seltsame Nebenwirkungen

Diskutiere das Thema Geklontes System von Extern gestartet - seltsame Nebenwirkungen im Forum Mac OS X & macOS. Hallo! Verwende aktuell einen bootfähigen Klon meines Mid2015 an meinem Early2008 MBP. Nun sind mir ein paar komische Sachen...

  1. akumetsu

    akumetsu Thread Starter Mitglied

    Beiträge:
    1.855
    Zustimmungen:
    480
    Mitglied seit:
    19.08.2011
    Hallo!

    Verwende aktuell einen bootfähigen Klon meines Mid2015 an meinem Early2008 MBP. Nun sind mir ein paar komische Sachen aufgefallen:

    *) meine Passwörter von Mail sind weg! Wenn ich die Systemeinstellungen öffne sind dort zwar meine Accounts aber die Passwörter werden nicht akzeptiert: "Accountname/Passwort konnte nicht überprüft werden". Beim Webinterface gehen sie, sind also definitiv korrekt.

    *) in Safari werden mir in den Einstellungen auch keine Passwörter mehr angezeigt aber ich bin z.B. noch in allen Foren angemeldet

    *) Safari hat alle seine Erweiterungen verloren, Firefox Addons sind aber noch da

    Das Ausgangssystem war 10.11.6 mit aktiviertem FileVault.
    Geklont wurde mit SuperDuper und das System läuft ansonsten unauffällig.

    Die Safari Erweiterungen habe ich wieder installiert, die Passwörter fehlen allerdings immer noch in den Einstellungen obwohl ich hier angemeldet bin. Und mit Mail weiß ich erst mal nicht weiter. :kopfkratz:

    Eigentlich wollte ich das System von der externen SSD später wieder zurück auf mein Mid2015 klonen aber wenn das nicht mehr problemlos geht dann werde ich wohl die Änderungen in den paar Tagen/Wochen händisch übertragen müssen.

    1) Jemand eine Idee wie ich Mail wieder zum Laufen bringe?
    2) Wieso habe ich überhaupt Probleme? Was soll das?

    Ich habe schon oft Systeme herumgeklont aber sowas hatte ich noch nicht… :noplan:

    Bitte um Aufklärung - Danke!
     
  2. pmau

    pmau Mitglied

    Beiträge:
    5.841
    Zustimmungen:
    1.951
    Mitglied seit:
    13.02.2008
    Starte mal den Keychain Assistent oder wie das Ding auf Deutsch heisst und schau mal ob die Keychain leer ist.
    Muss am Clone liegen.
     
  3. akumetsu

    akumetsu Thread Starter Mitglied

    Beiträge:
    1.855
    Zustimmungen:
    480
    Mitglied seit:
    19.08.2011
    Danke!

    Schlüsselbundverwaltung listet: 314 Objekte bei "Alle Objekte", 25 Objekte bei "Passwörter".

    Von den Mailaccounts leider keine Spur! Generell finde ich kein einziges Passwort von allen Accounts auf allen Webseiten. Nix ist da!

    Ich verstehe nicht warum der Klon nicht komplett ist. Verwende SuperDuper nun seit knapp 15 Jahren und hatte nie Probleme damit. 10.3 bis 10.6.8 immer alles super. Und der erste ElCapitan Klon ist gleich zum Vergessen... Leider erst auf den zweiten Blick, denn es läuft ja fast alles bis auf die Dienste bei denen man sich anmelden muss.

    Hat das Apple irgendwie mit der Aufteilung vom guten alten Schlüsselbund verhaut?
    Kann man den nicht mehr klonen bzw. ohne Passwörter wie bei einem unverschlüsselten iPhone BackUp?
     
  4. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.747
    Zustimmungen:
    5.388
    Mitglied seit:
    23.11.2004
    da sind die cookies wohl noch vorhanden.
     
  5. akumetsu

    akumetsu Thread Starter Mitglied

    Beiträge:
    1.855
    Zustimmungen:
    480
    Mitglied seit:
    19.08.2011
    Es sollte ALLES vorhanden sein. Leider ist das nicht der Fall... :kopfkratz:
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Geklontes System extrem langsam Mac OS X & macOS 17.12.2018
macOS High Sierra System erkennt geklontes Startvolume nicht - CCC Mac OS X & macOS 29.05.2018
Geklontes OSX auf externe platte auf anderem Mac booten?? Mac OS X & macOS 21.08.2007
Geklontes System Mac OS X & macOS 28.12.2004
geklontes System lässt sich nur 1x booten Mac OS X & macOS 07.11.2004
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...