GeForce 2MX im Cube - Fehler

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von carloackermann, 02.04.2004.

  1. carloackermann

    carloackermann Thread StarterRegistriert

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    25.03.2004
    Hallo,

    habe grad ne GeForce 2 MX Twinview in meinen Cube eingebaut. Habe OS 9.2.
    Der Rechner fährt nun nur noch hoch, wenn ich die Systemerweiterungen deaktiviere. Ansonsten bleibt er kurz bevor der Finder bzw. die Anmeldung geladen wird hängen. Was könnte hier die Ursache sein?
     
  2. boeser_Mann

    boeser_MannMitglied

    Beiträge:
    1.767
    Zustimmungen:
    1
    Mitglied seit:
    24.07.2003
    Ich kenne die Karte nicht, und weiß daher nicht, ob sie sich mit möglicherweise alten ATI-Treibern hakt. Ich würde selbige manuell entfernen und ggf. mal den P-RAM löschen.

    Ist nur ein Schuß ins Blaue.
     
Die Seite wird geladen...
Ähnliche Themen - GeForce FehlerForumDatum
Mac Pro mit Geforce GTX 1060 StromversorgungMac Pro, Power Mac, Cube17.03.2018
Fensterinhalt wird beim Ziehen nicht mitgenommen. Wo liegt der Fehler?Mac Pro, Power Mac, Cube24.10.2017
iCHill Geforce GTX 980 in Mac Pro 2009Mac Pro, Power Mac, Cube03.10.2017
Geforce GT 610 mit Cinema Display 30' betreibenMac Pro, Power Mac, Cube16.12.2016
Geforce 7800 GTX ROM für G5 QuadMac Pro, Power Mac, Cube03.05.2016
NVIDIA GeForce GT 120 (Mac): Cuda Driver Problem mit 10.10.4?Mac Pro, Power Mac, Cube05.08.2015
Mac Pro Mid 2010 mit GeForce GTX 680 Mac Pro Edition 4.096 x 2.160 Auflösung möglich?Mac Pro, Power Mac, Cube21.11.2014
Grafikkartenlüfter Nvidia Geforce 8800 dreht volle Drehzahl, Monitor bleibt dunkelMac Pro, Power Mac, Cube18.07.2013
EVGA kündigt Geforce GTX 680 Mac Edition anMac Pro, Power Mac, Cube03.04.2013
Mac PRO 4.1 Mountain Lion Geforce GT120 Grafikfehler?Mac Pro, Power Mac, Cube12.12.2012

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.