Benutzerdefinierte Suche

Garagesale - "Lade Daten" und das wars

  1. zabhod

    zabhod Thread StarterMacUser Mitglied

    Mitglied seit:
    28.09.2005
    Beiträge:
    335
    Zustimmungen:
    3
    Hi,

    nachdem sich mein iBook letztens mal etwas unsanft verabschiedet hat, spinnt Garagesale beim Start leise vor sich hin.
    Man kann es zwar aufrufen, danach erscheint aber lediglich ein Fenster mit einem spinning Wheel und dem Hinweis "Lade Daten....", sonst tut sich nichts mehr. Auch das Deinstallieren der Applikation (samt den zugehörigen Einstellungen aus der Library) und Neuinstallation hat nichts gebracht.
    Irgendwelche Ideen?
     
    zabhod, 31.10.2005
  2. AndreasE

    AndreasEMacUser Mitglied

    Mitglied seit:
    21.01.2004
    Beiträge:
    2.655
    Zustimmungen:
    143
    Lösche mal die Preferences von Garagesale.

    Fall das nicht hilft, solltest du mal den Support der Programmierer in Anspruch nehmen. Die antworten schnell, kompetent und auch auf Wunsch auf deutsch :D
     
    AndreasE, 31.10.2005
  3. zabhod

    zabhod Thread StarterMacUser Mitglied

    Mitglied seit:
    28.09.2005
    Beiträge:
    335
    Zustimmungen:
    3
    Danke, der Support war wirklich sehr nett und kompetent, nach dem löschen der Datenfiles (die ich bisher gar nicht gefunden hatte) war das Problem beseitigt.
     
    zabhod, 04.11.2005
Die Seite wird geladen...
Ähnliche Themen - Garagesale Lade Daten
  1. Rotze
    Antworten:
    7
    Aufrufe:
    332
  2. Fröschl
    Antworten:
    0
    Aufrufe:
    409
    Fröschl
    19.03.2013
  3. MacBook2G
    Antworten:
    1
    Aufrufe:
    409
    MacBook2G
    20.01.2013
  4. microsun
    Antworten:
    1
    Aufrufe:
    733
  5. hierbinich
    Antworten:
    14
    Aufrufe:
    1.782
    Schreibtischtäter
    10.08.2011