G5 startet nicht mehr...

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Cruz1204, 19.04.2005.

  1. Cruz1204

    Cruz1204 Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    ...wie die Headline schon aussagt. Mein G5 startet nicht mehr :-(

    Wenn ich ihn am Cinema Display anschalten will, leuchtet es nur kurz auf und geht sofort wieder aus...
    Wenn ich den G5 am normalen Powerschalter am Rechner anschalte, leuchtet er länger, die Lüfter laufen an, aber er fährt nicht hoch.
    Es kommt nicht mal der Startton.
    Wenn ich Ihn in diesem Zustand lasse, werden die Lüfter immer lauter, so laut, dass ich Ihn nach ca. 30 Minuten ausgeschaltet habe, weil ich einfach Angst hatte, dass da irgendwas durchbrennt...

    Apple Hardware Test, bzw. Original Installation CD wird auch nicht erkannt, weil wahrscheinlich nicht einmal der Startton kommt und der Mac nicht mal versucht von CD zu starten...

    Ich habe hier noch einen baugleichen G5 stehen und habe bereits die Grafikkarten, Festplatten, Speicher, etc. getauscht...

    Ein anderes Cinema Display hatte ich auch schon dran...

    PMU Reset habe ich auch schon mehrfach versucht.

    Anderes Stromkabel und ohne Verteiler direkt in die Steckdose habe ich auch schon hinter mir...

    Leider alles ohne Erfolg :-(

    Gibt es noch etwas anderes, was mach versuchen könnte... Bin langsam mit meinem Latein am Ende... Könnte es evtl. das Mainboard oder das Netzteil sein?

    Vielen Dank im voraus...

    Greets
    Cruz1204
     
  2. Malcolm

    Malcolm MacUser Mitglied

    Beiträge:
    512
    Zustimmungen:
    0
    MacUser seit:
    03.01.2004
    Wenn er nicht mehr bootet denke ich mal das es am Board liegt.
    Hatte vor gut nem JAhr auch Stress mit meinem, da wurde dann das Logicboard getauscht.

    mal.
     
  3. mactimo

    mactimo MacUser Mitglied

    Beiträge:
    439
    Zustimmungen:
    0
    MacUser seit:
    07.10.2004
    Hallo !

    Hast Du Deine Tastatur über USB Kabel oder Bluetooth angeschlossen ?
     
  4. Cruz1204

    Cruz1204 Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    Hi,

    Tastatur hatte ich am Cinema Display und dann direkt an beiden USB Ports vom Mac, auch einmal einzeln jedes Gerät an einem Port...
    Also alles über Kabel verbunden...

    Langsam denke ich auch, dass es am Logic Board liegt...

    THX

    Greets
    Cruz
     
  5. yosemite

    yosemite MacUser Mitglied

    Beiträge:
    1.128
    Zustimmungen:
    0
    MacUser seit:
    29.01.2004
    ufff. das sieht bitter aus...

    Ich tippe auch auf das Board oder Netzteil, eher Board als Netz,
    ich hab leider keinen G5, aber schalt Mal deinen 2ten G5 ein, kontrolliere wo überall eine Diode leuchtet, Leuchtet die PowerDiode beim "defekten" G5... dann ist wahrscheinlich das Board zur sau.
    Leuchtet keine Diode, sind wir gleichweit wie vorhin :-¨) ABER.. wenn z.B. die Sicherung beim Netzteil durchbrennt.. oder andere Dinger, funzt meist gar nichts mehr, also auch die Lüfter nicht. (UND: man kann es am Netzeil riechen!)
     
  6. thosch40

    thosch40 MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    MacUser seit:
    19.04.2005
    Hallo,
    gib die Hoffnung noch nicht auf. Du musst dein Board Hardware reseten. Das geht direkt auf dem Board. Also Rechner aufmachen, den PMU Reset Knopf auf dem Mainboard suchen und kurz drücken. Danach ist alles wieder im reinen. Aber Achtung! Das ist nur für die allergrößten Notfälle gedacht...
    Gruss
    thosch
     
    Zuletzt bearbeitet: 19.04.2005
  7. Cruz1204

    Cruz1204 Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    Hi,

    Apple Techniker war eben da und hat das komplette Mainboard ausgetauscht, jetzt läuft alles wieder ;-)

    Vielen Dank trotzdem.

    Greets
    Cruz
     
  8. Malcolm

    Malcolm MacUser Mitglied

    Beiträge:
    512
    Zustimmungen:
    0
    MacUser seit:
    03.01.2004
    Wie Apple Techniker war da??? Bei mir hat das Theater bei Cyberport 3 Wochen gedauert.
     
  9. Cruz1204

    Cruz1204 Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    Wir haben einen Rahmenvertrag für unsere Leasinggeräte, die müssen innerhalb von 24 Stunden ausgetauscht oder repariert werden, ansonsten stellen die uns ein Ersatzgerät hin...

    Greets
    Cruz
     
  10. CubeHoshi

    CubeHoshi MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    17.01.2004
    @ cruz1204

    Na klasse, seit heute morgen zeigt mein G5 die gleichen Anzeichen, (Kein Startsound, kein Hochfahren, kein Bild, immer lauter drehende Lüfter...) Da muss ich wohl morgen mich gleich Richtung Gravis aufmachen :-( So'n Shit!

    Hoffe, das dauert nicht Tage und WOCHEN mit der Reparatur.

    schwer geknickt, Thomas
     
Die Seite wird geladen...

Diese Seite empfehlen