G5 startet langsamer als gewohnt

  1. mac-rt

    mac-rt Thread StarterMacUser Mitglied

    Mitglied seit:
    08.01.2006
    Beiträge:
    230
    Zustimmungen:
    7
    Hallo, zusammen,

    seit einem Problem mit der Schriftverwaltung Suitcase (Software inzwischen gelöscht) startet mein G5 (2x2,3 Ghz, 1,5 GB Ram) deutlich langsamer. Die Verzögerung tritt an jener Stelle auf, wo sich nach dem Schreibtisch-Hintergrundbild oben die Menüleiste zeigen soll. Erst erscheint rechts die Lupe, dann lässt der Rest auf sich warten.

    Ich will, dass der Porsche endlich wieder wie ein Porsche fährt und nicht wie ein Käfer. Was kann ich tun?

    Wer kann mit helfen?

    Beste Grüße, Roland
     
    mac-rt, 09.01.2006
  2. volksmac

    volksmacMacUser Mitglied

    Mitglied seit:
    04.05.2004
    Beiträge:
    3.104
    Zustimmungen:
    20
    kannst ja mal den Pram löschen. eventuell sind da schriften pfade die er sucht, oder auch netzwerke die er nicht findet.
     
    volksmac, 09.01.2006
  3. thomas123g

    thomas123gMacUser Mitglied

    Mitglied seit:
    11.11.2005
    Beiträge:
    110
    Zustimmungen:
    1
    Probiers mal mit dem Löschen des Schriften-Cache
     
    thomas123g, 09.01.2006
  4. mac-rt

    mac-rt Thread StarterMacUser Mitglied

    Mitglied seit:
    08.01.2006
    Beiträge:
    230
    Zustimmungen:
    7
    Wie mache ich das? Wie unter OS9? Beim Starten Apfel+alt+P+R drücken? Wieviele Startklänge muss ich dann abwarten, bis ich die Tasten wieder loslassen darf?
     
    mac-rt, 10.01.2006
  5. thomas123g

    thomas123gMacUser Mitglied

    Mitglied seit:
    11.11.2005
    Beiträge:
    110
    Zustimmungen:
    1
    Ja, den ParameterRAM löscht du genauso wie unter OS9, dann sicherheitshalber ebenfalls dreimal die Starttöne abwarten.
     
    thomas123g, 10.01.2006
  6. just.doit

    just.doitMacUser Mitglied

    Mitglied seit:
    08.01.2006
    Beiträge:
    180
    Zustimmungen:
    0
    Ich hab auch ein kleines Problem...........

    Schauts auf "Probleme" (nächstes Thema)
     
    just.doit, 10.01.2006
  7. volksmac

    volksmacMacUser Mitglied

    Mitglied seit:
    04.05.2004
    Beiträge:
    3.104
    Zustimmungen:
    20
    Spam ?!
     
    volksmac, 11.01.2006
  8. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    das klingt nach Font Cache. Du kannst erst mal versuchen den Rechner mit shift im save mode zu booten. Dabei werden unter anderen die Font Caches geloescht (seit 10.4) und nur die System Fonts geladen. Danach solltst du den Rechner noch mal Starten um alle Funktionen zur Verfuegung zu haben. Denn es wird auch ein Ueberpruefen des File Systems veranlasst und keine start-up items oder Kernel Extensions von Drittanbietern geladen.

    Du kannst alternativ auch die Freeware Fontfinagler runterladen. Damit lassen sich auch die Font Caches loeschen.
     
    lundehundt, 11.01.2006
Die Seite wird geladen...
Ähnliche Themen - startet langsamer als
  1. karli1512
    Antworten:
    0
    Aufrufe:
    156
    karli1512
    12.07.2017
  2. Hackler
    Antworten:
    10
    Aufrufe:
    446
    Istari 3of5
    12.06.2017
  3. Hesi
    Antworten:
    1
    Aufrufe:
    193
    oneOeight
    05.06.2017
  4. KingROFL
    Antworten:
    6
    Aufrufe:
    164
    rembremerdinger
    13.04.2017
  5. mike bols
    Antworten:
    20
    Aufrufe:
    734