G5 (Single) - Lüfterproblem

  1. RichiHH

    RichiHH Thread Starter MacUser Mitglied

    Mitglied seit:
    23.03.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo Leute,

    ich habe meinen G5 (1,8 Single 900MHz Bus) auf Tiger aktualisiert und jetzt ein definitives Lüfterproblem. Bereits beim Besuch einer nicht mal aufwendigen Internetseite, machen die Lüfter ordentlich Lärm.
    Ein bei Apple geladenes Firmwareupdate kann den Fehler auch nicht beheben.

    Unter Panther (10.3.9) hatte ich diese Probleme nicht!

    Beim beobachten der Prozessorauslastung über das Tool "Aktivitätsanzeige" konnte ich feststellen das der Lüfterlärm nicht mit einer starken Prozessorauslastung in Verbindung steht, was man ja vermuten könnte.

    Hat jemand eine Idee, was ich dagegen machen könnte?

    Gruß RichiHH
     
    RichiHH, 23.03.2006
    #1
  2. chiral

    chiral MacUser Mitglied

    Mitglied seit:
    13.08.2004
    Beiträge:
    106
    Zustimmungen:
    0
    Prozessor Leistung auf Maximal stellen.
    Pram löschen..
    Ich hatte noch Probleme mit einigen Widgets(sing for Itunes)als ich diesen Widgets entfernt habe lief alles wieder normal...

    gruss
     
    chiral, 23.03.2006
    #2
  3. kaira

    kaira MacUser Mitglied

    Mitglied seit:
    24.03.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Guten Morgen,

    ich hatte ebenfalls ein ähnliches Problem bei einem Single G5 1.8GHz mit 900 MHz Bustakt. Bei diesem Rechner stieg die CPU-Temperatur recht schnell an und die Absauglüfter drehten mit ca. 3000 - 3200 upm.

    Teilweise führte der Rechner auch eine "Notstopp" durch. Dies geschah als die CPU-Temperatur auf 76 °C stieg.

    Allerdings trat bei ihm das Problem auch unter 10.3.9 auf. Nach einigen Versuchen, Firmware aktualisieren, PRAM zurücksetzen, Tausch der RAM-Bausteine, PMU/SMU zurücksetzen, komplette Neuinstallation - alle brachten keine Verbesserung - wurde der Rechner zu "meinem Apple Händler des Vertrauens" geben.

    Dieser konnte dann nach vier Tagen des Testens das Problem reproduzieren und der Rechner wurde auf Garantie repariert. Er hatte noch drei Tage Garantie, Glück gehabt.
    Bei der Reparatur wurde die komplette Hauptplatine mit dem Prozessor getauscht. Nun läuft der Rechner auch unter Tiger ohne Probleme und ohne laute Lüftergeräusche.

    Sollte auf Deinem Rechner ebenfalls noch Garantie sien, sollte mein einen Besuch in der Werkstatt in Erwägung ziehen. Allerdings gibt's es manchmal Probleme, wenn kein Hardwaredefekt gefunden wird. In solchen Fällen übernimmt Apple die Kosten der Fehlersuche nicht.


    Viel Glück, Stefan
     
    kaira, 24.03.2006
    #3
  4. RichiHH

    RichiHH Thread Starter MacUser Mitglied

    Mitglied seit:
    23.03.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Vielen dank für die Tipps. Ich habe die Prozessorleistung auf maximal eingestellt und werde das Problem weiter im Auge behalten. Bisher liefen die Lüfter normal....

    Problem scheint also vorerst behoben :)
     
    RichiHH, 28.03.2006
    #4
Die Seite wird geladen...
Ähnliche Themen - (Single) Lüfterproblem
  1. eni400
    Antworten:
    12
    Aufrufe:
    1.358
    flyproductions
    23.09.2012
  2. Pinky69
    Antworten:
    3
    Aufrufe:
    479
    Pinky69
    24.04.2012
  3. NoirSunday
    Antworten:
    39
    Aufrufe:
    2.052
    NoirSunday
    17.09.2011
  4. JeriC
    Antworten:
    1
    Aufrufe:
    882
    oneOeight
    17.05.2011
  5. 4motion
    Antworten:
    9
    Aufrufe:
    1.068
    Krizzo
    07.07.2009