G5 Quad crasht bei Belastung

HorstMeier

Registriert
Thread Starter
Mitglied seit
16.09.2007
Beiträge
2
Hallo Leute,

seit einigen Wochen habe ich ein Problem mit meinem G5 Quad. Die Kiste habe ich vor gut einem Jahr bei cy*****rt gekauft und war bisher sehr zufrieden damit.

Hier mal die zusammengefaßten Fakten:

-Gerät läuft ohne bzw. mit geringer Last (eMail, Internet-Surfen, Textverarbeitung u. dgl.) problemlos
-seit einigen Wochen bei mittlerer Last bzw. Vollast reproduzierbar nach einigen Minuten Absturz, teilweise mit Kernel Panic, immer jedoch mit leuchtender "Checkstop"-LED
-die Temperaturen der Systemkomponenten unmittelbar vor dem Absturz (angezeigt durch "Temperature Monitor") liegen nicht in einem auffällig kritischen Bereich
-durch Einblasen von zusätzlicher Luft an der Frontseite kann der Absturz etwas verzögert werden

durchgeführte Fehlereingrenzung
-Apple Hardware Tool findet keine Fehler (*)
-Apple Service Diagnostics 2.6.3 (OpenFirmware-Tests) findet keine Fehler (*)
-TechToolPro findet keine Fehler
-komplette Neuinstallation des OS (inkl. Update auf aktuellen Stand)
-Maschine war mit 6.5 GByte RAM bestückt (2x256MByte, 2x1 GByte, 2x2 GByte); Fehler tritt unverändert auch in anderen RAM-Konfigurationen auf (2x2 GByte oder 2x256 MByte)
-die Temperatur der Prozessorkerne 1 und 2 liegt bei gleichmäßiger Prozessorauslastung in allen Lastzuständen immer etwas höher als die der Kerne 2 und 3

(*) bei beiden Testsuiten läuft die Lüftung auf vollen Touren, sodaß sich hier ein termisches Problem eher nicht bemerkbar machen kann

Zunächst liegt der Verdacht nahe, daß irgendwas mit der Kühlung ist. Komisch nur, daß keins der Testprogramme irgendein Indiz ausgibt (keine Lüfter- oder Pumpendrehzahlabweichung, nix).

Hat jemand bereits ein vergleichbares Problem mit seinem G5 Quad gehabt?
Der Luftdurchsatz des G5 Quad ist ja recht beachtlich. Kann Verschmutzung die Ursache für das Problem sein (dort, wo ich hineinschauen konnte, ist mir allerdings nichts Gravierendes aufgefallen)?
Ist die Flüssigkeitskühlung vielleicht doch nicht so wartungsfrei, wie Apple uns das weismachen will? Weiß jemand, wie sich ein geringer Kühlmittelverlust (kein Leck) auswirkt?

Die wichtigste Frage:
Falls an meinem Rechner tatsächlich irgendwas getauscht werden muß, sollte das doch - auch nach Auslaufen der einjährigen Apple-Garantie - noch unter die zweijährige Gewährleistung fallen, oder?

Viele Grüße
Horst
 

Tzunami

Aktives Mitglied
Mitglied seit
18.10.2003
Beiträge
6.056
Scheint ein Kontaktproblem mit dem Kühlkörper zu sein. Viele berichten ausserdem in letzter Zeit von Lecks in der Flüssigkühlung.
Das sollte sich mal ein Techniker angucken, bevor die CPU beschädigt wird.

Wenn es die Flüssigkühlung ist, wird das glaub ich kostenlos von Apple gemacht.
 
T

Thornahu

Es kann auch sein, dass das Mainboard einen weg hat. Evl. ist ein Kondensator oder ähnliches beschädigt, der sich nach einer gewissen Zeit zu sehr erwärmt und dann abraucht. Ich hatte so was Ähnliches bei einem Sony Notebook (dem Flagschilf von Sony für nur 2900 €). Das Notebook lief ohne Probleme. So nach 5 bis 10 Minuten … zack … Notebook schmierte einfach ab. Notebook wieder angemacht und gleiches Spiel von vorne. Ich dachte auch dass es an der Lüftung lag, wurde dann aber eines besseren belehrt. Nur wie soll man auf so was kommen?

Wenn ich solche Post lese, dann wünsche ich mir einen Bastelmac. So könnte man die Hardware selber verwalten und dennoch das stabile System nutzen. Leider ist das nur Fiktion.

Viel Glück bei der Fehlersuche und ich hoffe du bekommst keine Probleme mit der Garantie.
 

santaclaws

Aktives Mitglied
Mitglied seit
09.04.2006
Beiträge
3.710
Es kann auch sein, dass das Mainboard einen weg hat. Evl. ist ein Kondensator oder ähnliches beschädigt, der sich nach einer gewissen Zeit zu sehr erwärmt und dann abraucht. Ich hatte so was Ähnliches bei einem Sony Notebook (dem Flagschilf von Sony für nur 2900 €). Das Notebook lief ohne Probleme. So nach 5 bis 10 Minuten … zack … Notebook schmierte einfach ab. Notebook wieder angemacht und gleiches Spiel von vorne. Ich dachte auch dass es an der Lüftung lag, wurde dann aber eines besseren belehrt. Nur wie soll man auf so was kommen?

Wenn ich solche Post lese, dann wünsche ich mir einen Bastelmac. So könnte man die Hardware selber verwalten und dennoch das stabile System nutzen. Leider ist das nur Fiktion.

Viel Glück bei der Fehlersuche und ich hoffe du bekommst keine Probleme mit der Garantie.
Bisschen faul, wie ;)

https://www.macuser.de/forum/showpost.php?p=3340690&postcount=2
 
T

Thornahu

User wie ihr, sind eine lästige Plage in jedem Forum. Dumme Sprüche oder Gesten über die man lache soll? Ich denke es ist meine Sache, wann und wo ich was schreibe. Wenn sich etwas wiederholt (was ja sehr oft vorkommt) brauche ich das Rad nicht zweimal erfinden.

Spart euch euren Kommentar!

PS: Verzeiht Admin, dass ich dies hier direkt schreibe. Ich denke nur per PM macht es bei Usern wie diesen keinen Sinn.
 

HorstMeier

Registriert
Thread Starter
Mitglied seit
16.09.2007
Beiträge
2
Hallo Leute,

nur der Vollständigkeit halber:
Mein Rechner war gut vier Wochen zur Reparatur, die Prozessorbaugruppe wurde getauscht. Das Ersatzteil mußte ich nicht bezahlen, nur eine Arbeitszeitpauschale und den Versand (zusammen 70 Ocken). Soweit so gut.

Nachdem ich die Kiste gestern zurückerhielt und zunächst mein Backup zurückgespielt hatte, habe ich natürlich mal einige Lasttests gemacht. Ein Absturz ist bis jetzt nicht mehr aufgetreten, die Lüfter haben jedoch auch nicht bis zur vollen Leistung hochgeregelt (ist derzeit halt doch nicht so warm wie im Sommer...). Apropos Lüfter: die Geräusche beim Einschalten des Rechners unterscheiden sich deutlich von denen vor der Reparatur (vielleicht wurde klammheimlich noch irgendein SMU-Update durchgeführt).

Alles in allem trägt der ganze Vorgang nicht dazu bei, das Vertrauen in die Apple-Hardware - zumindest der jüngeren Generationen - zu stärken...
 
Oben