G5 plötzlich extrem langsam

  1. ali

    ali Thread StarterMacUser Mitglied

    Mitglied seit:
    29.07.2002
    Beiträge:
    255
    Zustimmungen:
    3
    hi hab hier nen g5 2,5 dual (2,5gb ram) mit tiger drauf. normalerweise ist das ding ziemlich flux- seit heute ist der ganze finder extrem träge zb. bei der bildvorschau in der spaltenansicht dauert es selbst bei jpgs mehr als 10sek bis das kleine thumbnail erscheint. hab jetzt mal photoshop geöffnet- unfassbar jetzt kommt bei fast jedem arbeitsschritt der beachball (datei 35mb) es ist kaum zu arbeiten, erinnert sehr an meinen 7600er ansonsten hab ich nur safari und vorschau geöffnet. zugriffsrechte hab ich schon gechecked und reparieren lassen, auf meinen hds ist auch noch genug platz.
    wie krieg ich die möhre wieder zum laufen?

    thx for tips!!!
     
  2. jlepthien

    jlepthienMacUser Mitglied

    Mitglied seit:
    05.04.2004
    Beiträge:
    4.858
    Zustimmungen:
    118
    Schau doch mal, welche Prozesse laufen. Vielleicht laeuft da einer Amok.
     
    jlepthien, 23.11.2005
  3. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Vielleicht einen Virenscanner am Laufen?
     
    Lynhirr, 23.11.2005
  4. Apple-Master

    Apple-MasterMacUser Mitglied

    Mitglied seit:
    20.11.2005
    Beiträge:
    270
    Zustimmungen:
    0
    das meiner auch desöfteren, stell ihn auf sleep für 2-4 minuten
     
    Apple-Master, 23.11.2005
  5. Artaxx

    ArtaxxMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Lad Dir mal "xBench" oder "AltiVec Fractal Carbon". Damit kannst Du zumindest lokalisieren ob es an der Hardware oder der Software liegt.

    Hatte das Problem hier letztens bei einem iMac G5. Da war die Lüftersteuerung im Eimer, sprich der Lüfter konnte nicht hochdrehen. OS X scheint das so gelöst zu haben, dass wenn der Lüfter nicht hochdreht auch der CPU nicht die volle Leistung bringt.

    Nur mal so als Anhaltspunkt!

    Gruß
    Artaxx
     
    Artaxx, 23.11.2005
  6. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Aha! Und wie wurde das Problem behoben?
     
    Lynhirr, 23.11.2005
  7. ali

    ali Thread StarterMacUser Mitglied

    Mitglied seit:
    29.07.2002
    Beiträge:
    255
    Zustimmungen:
    3
    danke für eure schnellen antworten!
    einen virenscanner hab ich nicht am laufen und die prozese laufen auch scheinbar reibungslos ab. werd mal mit xbench einen checkversuch starten.
    hilft mir evtl. auch die hardware test-cd? hoffentlich is da nich mehr im eimer hab zur zeit dringende aufträge zu erledigen und kann absolut nicht auf den rechner verzichten.

    greetz!!!
     
  8. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Hardwaretest kann nicht schaden. Neustart, PRAM löschen auch mal testen, ob er in allen Usern so langsam ist. Normal ist das ganz sicher nicht.
     
    Lynhirr, 23.11.2005
  9. styler

    stylerMacUser Mitglied

    Mitglied seit:
    11.05.2005
    Beiträge:
    3.248
    Zustimmungen:
    32
    ich weiß das das etwas schwach klingt aber ich würde dir in diesem fall auch mal das kleine freeware-proggi "yasu" empfehlen. -das löscht alle möglichen caches und führt die crons durch und so..

    das teil hat mir (und auch vielen anderen) nun wirklich oft geholfen.
    -gerade bei dingen die man grad' nicht so durchblickt..
     
    styler, 23.11.2005
Die Seite wird geladen...