G5 ist absolut tot ???

stefanwe

Registriert
Thread Starter
Registriert
06.11.2005
Beiträge
2
Hallo liebes Forum,

mein 1/2 Jahr alter G5 Dual, 2,5GHz etc. macht gar nichts mehr. Wenn ich das Netzkabel einstecke, leuchtet die weiße StatusLED auf und es gibt ein kleines Schaltgeräusch (Relais???) im Inneren. Der Schalter reagiert auf gar nichts. Alle Lüfter sind aus, die Festplatten sind auch aus... Ich habe das Gerät schon längere Zeit ohne Netzkabel gelassen. Batterie ist auch OK.
Ich bin noch nicht lange MAC-Nutzer und mit meinem Latein am Ende....
 

chen

Mitglied
Registriert
03.11.2005
Beiträge
391
Das ist ganz klar ein Fall für die Raparatur.
 

starbuxx

Aktives Mitglied
Registriert
13.04.2003
Beiträge
1.456
chen schrieb:
Das ist ganz klar ein Fall für die Raparatur
na, schaun mer mal.

@stefan:
hast du die kiste in der letzten zeit transportiert? (prozessor / speicher lose?) wie lang war der denn ohne netz?
 

Stargate

Aktives Mitglied
Registriert
27.02.2002
Beiträge
9.831
>mein 1/2 Jahr alter G5 Dual, 2,5GHz etc. macht gar nichts mehr. Wenn ich

Da könnte das Netzteil defekt sein. Aber das prüft besser dein Händler.
Bei einem 6 Monate alten Mac wird das ja wohl möglich sein.
 

stefanwe

Registriert
Thread Starter
Registriert
06.11.2005
Beiträge
2
Kein Transport at all: das Gerät steht seit 3 Monaten ohne Bewegung
unter meinem Tisch.
Ich habe ihn jeden tag benutzt, auch gestern.....

In der Zwischenzeit habe ich noch ein bischen nach Antworten
gesucht und habe gerade einmal Batterie und Netzkabel für
eine Weile abgemacht. Aber ich wunder mich, ob das was bringen
wird....

Cheers
Stefan
 
Oben