G5 ignoriert Targetmode

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von tau, 10.11.2006.

  1. tau

    tau Thread Starter MacUser Mitglied

    Beiträge:
    9.802
    Zustimmungen:
    185
    Mitglied seit:
    06.01.2004
    Hallo zusammen.

    G5 1.8 Dual, System 10.3.9 soll zwecks Umzug auf Mac Pro in den Targetmode gebracht werden. Nur verweigert er dies.

    10.4 hat ja eigens eine Auswahl dafür im Startvolume-Kontrollfeld, 10.3.9 allerdings nicht. Jedoch sollte ja "apfel t" funktionieren.
    Tut es aber nicht, er startet stur das System.

    PRAM has been reset. OF-Passwort ist keins gesetzt.

    Falls jemand eine Idee hat, würde mich freuen. :)
    Danke schonmal,

    tau
     
  2. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.134
    Zustimmungen:
    2.390
    Mitglied seit:
    20.08.2005
    Nicht Apfel+T sondern nur T
     
  3. tau

    tau Thread Starter MacUser Mitglied

    Beiträge:
    9.802
    Zustimmungen:
    185
    Mitglied seit:
    06.01.2004
    Jetzt echt? :confused:
    Willst Du, daß ich mir den Deckel vom G5 gegens Hirn schlage? :hamma:

    *neustart*
     
  4. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    8.952
    Zustimmungen:
    1.131
    Mitglied seit:
    29.03.2006
    nur T drücken, ohne Apfel.

    edit: zu spät...
     
  5. tau

    tau Thread Starter MacUser Mitglied

    Beiträge:
    9.802
    Zustimmungen:
    185
    Mitglied seit:
    06.01.2004
    Danke Euch :D


    schnell weg hier [​IMG]
     
  6. below

    below MacUser Mitglied

    Beiträge:
    13.276
    Zustimmungen:
    1.086
    Mitglied seit:
    15.03.2004
    Ich will ein Foto vom Deckel auf dem Kopf.

    Macht aber nix, sowas passiert mir auch

    Alex
     
  7. tau

    tau Thread Starter MacUser Mitglied

    Beiträge:
    9.802
    Zustimmungen:
    185
    Mitglied seit:
    06.01.2004
    Irgendwie nicht mein Tage heute … Tigermail hängt beim Mailboxen importieren, Webseiten werden nur halb geladen, Suitcase zickt rum und zeigt alle fonts als damaged an. :mad:

    Ich geh jetzt heim und mach am Montag weiter. Wahrscheinlich lauter Blödheitsfehler.
     
  8. miss.moxy

    miss.moxy MacUser Mitglied

    Beiträge:
    6.539
    Zustimmungen:
    624
    Mitglied seit:
    15.05.2004
    Linotype FontExplorer X :)


    *kopfhoch*
     
  9. erko

    erko MacUser Mitglied

    Beiträge:
    1.159
    Zustimmungen:
    45
    Mitglied seit:
    21.02.2005
    Wie sind denn so die Erfahrungen mit Umzügen von PPC- auf Intel-Macs? Der Migrationsassi soll da ja unnützen Code rüberschaffen, der zu Problemen führen kann. Habe ich zumindest gehört.

    Ich habe das Ganze bald auch vor mir, dachte aber, dass ich lieber brav alle Anwendungen neu aufspiele und Dateien manuell rüberhole und ebenso alle Einstellungen mache. Große Lust habe ich natürlich nicht dazu und würde es mir lieber ersparen.

    Grüße,

    erko
     
  10. tau

    tau Thread Starter MacUser Mitglied

    Beiträge:
    9.802
    Zustimmungen:
    185
    Mitglied seit:
    06.01.2004
    Kann ich jetzt nicht behaupten.
    OSX-Programme sind ja allesamt neu und X86, und was im Homeverzeichnis so rumfliegt, wird ja nicht als Programm ausgeführt.

    Ansonsten ist schon klar: was man unter PPC so installiert hatte, ist in der Regel auch PPC-Code. Dann muß man halt dann updaten, falls Universal voranden.

    Ich hatte lediglich Probleme mit Panthermail zu X86-Tigermail, ich mußte erst alle Anhänge löschen. Mail hatte sich beim Import einfach immer an einer bestimmten Stelle aufgehangen.
    Bei einem testweisen Import von 10.3 auf 10.4 PPC gabs dieses Problem nicht.

    Puh. Nettes Progrämmle, aber Indesign CS hängt sich gnadenlos auf.
     
Die Seite wird geladen...
Ähnliche Themen - ignoriert Targetmode
  1. karline
    Antworten:
    15
    Aufrufe:
    680

Diese Seite empfehlen