G5 an Windows 2000 Server

  1. kolpackiwa

    kolpackiwa Thread Starter MacUser Mitglied

    Mitglied seit:
    03.10.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Hilfe! Da habe ich einen schönen, schnellen G5, der will sich aber im Netzwerk absolut nicht mit dem Windows 2000 Server (SP4) "vertragen". Sobald ich einen Kopiervorgang starte oder eine Datei vom Fileserver öffne, habe ich eine Performance, die erschreckend ist: 30 MB in 5 Minuten. Mein guter alter Quicksilver (OS9) schafft das in 4 Sekunden! Die Apple-Hotline ist natürlich am Ende ihrer Weisheit, von Seiten Mircosoft kann ich auch keine Hilfe erwarten ...
    Ich habe schon alles ausprobiert, um sicherzustellen, dass die Netzwerkkarte in Ordnung ist - die ist definitiv okay, auch der Netzwerkport ist in Ordnung. Es liegt definitiv an der Kombination G5 (OS10.2.7) und Windows 2000 Server (SP4) - Ihr seit meine letzte Hoffnung, kennt einer eine Problemlösung?
     
    kolpackiwa, 03.10.2003
    #1
  2. Grady

    Grady MacUser Mitglied

    Mitglied seit:
    25.04.2003
    Beiträge:
    2.277
    Zustimmungen:
    0
    Welche Zugangsart verwendest du? (FTP/Filesharing/Netzlaufwerk?)

    Sollte es mit Filesharing nicht gehen, könntest du es mit einem FTP-Server versuchen (nicht den internen verwenden). Die Einrichtung ist einmalig auf der Serverseite und geht relativ schnell. Beim Mac muss man es z.B. nur unter Systemeinstellungen:Sharing aktivieren und kommt dann mit dem Login in das Home-Verzeichnis (/Users/[Benutzername]).
     
    Grady, 04.10.2003
    #2
  3. kolpackiwa

    kolpackiwa Thread Starter MacUser Mitglied

    Mitglied seit:
    03.10.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Danke erst einmal - ich gehe über ein ein manuell konfiguriertes TCP/IP in Richtung Server. Deinen Tipp werde ich, sobald ich das doofe Teil (G5) wieder anklemme, mal ausprobieren - wobei ich Windows-seitig ein ziemlicher Laie bin und hoffe, alles zu finden, was du mir rätst. Kriegst aber ´nen Feedback.
     
    kolpackiwa, 08.10.2003
    #3
  4. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Kann es sein. dass Du unter Win2000 die Apple-Services aktiviert hast. Wenn ja versuch mal die zu deaktivieren, dass der G5 über SMB zugreifen kann.
     
    abgemeldeter Benutzer, 08.10.2003
    #4
  5. kolpackiwa

    kolpackiwa Thread Starter MacUser Mitglied

    Mitglied seit:
    03.10.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Danke! Aber ich habe schon versucht über Samba (smb) auf den Fileserver zuzugreifen, hat aber nicht wirklich was gebracht - statt 5 Minuten braucht er dann "nur" 4 Minuten ... also weit weg von den 5 Sekunden meines Quicksilvers!
     
    kolpackiwa, 08.10.2003
    #5
Die Seite wird geladen...