G5 1.8 Single Ruhezustandsproblem

Diskutiere das Thema G5 1.8 Single Ruhezustandsproblem im Forum Mac Pro, Power Mac, Cube.

  1. ricky2000

    ricky2000 Thread Starter Mitglied

    Beiträge:
    4.842
    Zustimmungen:
    61
    Mitglied seit:
    20.10.2003
    Hallo!
    Ich mache hier mal einen neuen Thread auf, da der alte Problemthread zu unübersichtlich und off-topic geworden ist.
    Konkret geht es hier um die Ruhezustandsprobleme, die der G5 hat.
    Ich möchte das Problem näher einkreisen.

    Ich würde mich freuen, wenn jeder 1.8 Single-Besitzer seine Maschine mal untersuchen könnte und das Ergebnis hier postet! Ich habe im Internet viele Betroffene gefunden und manche haben bislang überhaupt nicht gemerkt, dass mit dem Rechner etwas nicht stimmt.

    Also, zuerst die aufgetretenen Symptome:

    Alle treten erst nach 2-3 Stunden Betrieb auf!

    a) Wenn die Option "Festplatten in Ruhezustand versetzen" aktiviert ist, reagiert das Superdrive nicht mehr

    b) Rechner lässt sich nicht in den Ruhezustand versetzen

    c) Monitor wacht nicht mehr aus dem Ruhezustand auf

    d) neu angeschlossene USB-Geräte werden nicht erkannt.


    Wie gesagt, alles das tritt erst nach ein paar Stunden auf und ist nach einem Neustart wieder verschwunden.

    Ich persönlich (und andere im Apple-discussions-Board) habe wieder die Grafikkarte in Verdacht, da anscheinend alle Betroffenen dieses Problems die 9600XT haben.

    Deshalb schreibt bitte, ob ihr diese Probleme habt und welche Grafikkarte bei euch verbaut ist!


    Danke,

    Viele Grüße!
     
  2. celsius

    celsius Mitglied

    Beiträge:
    4.127
    Zustimmungen:
    3
    Mitglied seit:
    11.01.2003
    zwar kein singel aber hatte heute auch zum erstmal probeleme mit dem ruhezustand.

    nach dem aktiveiren des ruhestands, wachte mein G5 Dual( Modell 2003) von alleine wieder auf und drehte die lüfter bis zum anschlag auf!
    habe ausser einem USB Bluetooth Dongel und Pro Maus und Pro Tastatur(beide hängen am Display) keine erweiterungen am Rechner!
     
  3. martinmacco

    martinmacco Mitglied

    Beiträge:
    425
    Zustimmungen:
    14
    Mitglied seit:
    30.03.2004
    Habe auch die Konfiguration mit Ati Radeon 9600 XT. Ruhezustandsprobleme habe ich nicht. Das USB-Problem hatte ich 1x. Ansonsten läuft alles rund. Was nicht funktioniert ist die Option, den Rechner per Zeitangabe in den Ruhezustand zu versetzen. Per Hand kein Problem.
    Desweiteren habe ich ein leises metallisches Betriebsgeräusch (Grafikkarte?).

    Gruß
    Martin
     
  4. Kollar

    Kollar Mitglied

    Beiträge:
    1.581
    Zustimmungen:
    0
    Mitglied seit:
    03.02.2004
    hatte nur probs entweder mit:

    1. FiWi PCI- Erweiterungskarten. Da lief der der G5 nicht in den deep sleep (der G4 MDD auch nicht)

    2. Mit USB- Hubs, an denen geräte hängen die selbst Strom brauchen und kein Netzteil haben (Dongles z.B., Mouse+ Keyboard)

    sonst keine Probleme, habe auch die 9600XT
     
  5. Angus

    Angus Mitglied

    Beiträge:
    209
    Zustimmungen:
    0
    Mitglied seit:
    17.12.2003
    Auch ein Ruhezustandsproblem:

    Als ich vor kurzem mittags von der Uni kam klang es aus meinem Zimmer so als hätt ich nen Staubsauger laufen lassen. War aber der G5 2x2, der sich dann auch nicht mehr aus dem Winterschlaf aufwecken lassen wollte und nur noch durch einen beherzten Druck auf den an/aus-Schalter wiederbelebt werden konnte. Ist aber seitdem nicht mehr aufgetreten. Das einzige was ich zu diesem Zeitpunkt aufgespielt hatte war das 10.3.6er komplettupdate.

    mhm?
     
  6. wegus

    wegus Mitglied

    Beiträge:
    16.216
    Zustimmungen:
    2.790
    Mitglied seit:
    13.09.2004
    Ich habe mit meinem Dual 2.5GHz ein Problem seid ich die Logitech MX900 mouse benuzte. Seitdem kann ich den Rechner nur in den Deepsleep schicken, wenn mindestens ein Benutzer angemeldet ist. Melde ich vorher alle benutzer ab, erwacht der Rechner sofort aus dem Standby! Ich habe trotz langer suche keine Lösung finden können und bleibe halt immer eingelogged. Fertig. Bei Apple in den Discussion-Foren braucht Ihr auch nur nach sleep oder standy suchen und ihr werdet dutzende Threads zu dem Thema finden. Alle ungelöst.
    Scheint ein Apple-Dilemma zu sein, daß auch mit allen Firmware- oder PMU-Resets nicht aus der Welt zu bekommen ist!
     
  7. ulenz

    ulenz MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    0
    Mitglied seit:
    27.11.2003
    Tja, was soll ich sagen:

    UNTER WINDOWS XP SP1 ODER SP2 AUF EINEM AKTUELLEN RECHNER WÄRE DAS NICHT PASSIERT ! HIMMEL, GESÄSS UND WOLKENBRUCH ! :mad: :mad:

    Der Rechner hat sich beim Versetzen in den Ruhezustand so aufgehängt, dass auch über die Tastatur kein Herunterfahren mehr möglich war. Ich konnte nur noch den Stecker ziehen.
    Als externes USB-Gerät habe ich den USB-Stick meiner Armbanduhr angeschlossen. Normalerweise problemlos, doch dieses Mal keine Reaktion.

    Das DVD-R reagierte auch nicht.

    Interessant ist, daß sich der System-Profiler aufhängte, als er die Daten zu ATA (Festplatte, internes DVD-R) anzeigen sollte. Ich mußte das Programm über die Systemsteuerung gewaltsam beenden.

    Die Monitorsteuerung konnte ich nicht testen, da ich einen Eizo-CRT mit eigener Stromversorgung und VGA-Adapter am PowerMac hängen habe.

    ricky2000:
    Du bist ein ausgeschlafener Junge ! :)
    Allerdings glaube ich nicht, daß meine ATI 9600XT daran schuld ist. Der Mist passierte erst, als ich die Energiesparoption "Festplatten abschalten wenn möglich" und den "automatischen Ruhezustand nach einer Frist" aktivierte. Ich behaupte, daß das MacOSX hier einen schweren Systemfehler im Bereich Energiemanagement hat.

    Ganz nebenbei freue ich mich natürlich schon auf die Kommentare der "Apple ist geil"-Fraktion in diesem Forum. :D :cool:

    Dem Rest empfehle ich, zumindest das Energiemanagement für die Festplatten abzuschalten. Das Energiesparen bei den ATA-Treibern scheint noch nicht so recht zu funktionieren. Na ja, Windows XP kann das inzwischen sehr gut, und Apple wird es auch noch lernen. Linux hat ja auch gewisse Schwierigkeiten damit. Allerdings kostet ein vergleichbarer x86 unter Linux ohne Designzuschlag weniger als die Hälfte. :rolleyes:
     
  8. ulenz

    ulenz MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    0
    Mitglied seit:
    27.11.2003
    So, ich habe die Option "Festplatten abschalten wenn möglich" deaktiviert und ansonsten eingestellt, daß Rechner und Monitor nach fünf Minuten Inaktivität in den Ruhezustand übergehen sollen. Dort ist mein kleiner Liebling dann eine Stunde verblieben und per Druck auf die Eingabetaste der Tastatur wieder geweckt worden. Bluetooth war die ganze Zeit aktiviert. Allerdings war kein Bluetooth-Gerät mangels Masse angeschlossen. Der Rechner läuft mit Standardtastatur und Maus von Apple via USB. Drucker und Scanner waren nicht angeschlossen.

    Keine Probleme mehr !

    Monitor und Rechner wachen auf, EyeTV 410 über Firewire400 läuft tadellos, der USB-Stick der Armbanduhr wird sofort erkannt und automatisch gemountet. Der System-Profiler zeigt die Werte für ATA sofort an.

    Meine Schlussfolgerung:
    "Festplatten abschalten wenn möglich", darf AUF KEINEN FALL aktiviert werden, jedenfalls nicht unter MacOS 10.7. Wenn ihr Airport und Bluetooth habt und nicht braucht, dann schaltet es vorsorglich auch ab. Je weniger Treiber und Anwendungsprogramme laufen, desto weniger Probleme kann es geben.

    P.S.:
    Ich habe mein neues Baby trotzdem lieb. Falls ihr den Ruhezustand ganz abschaltet, dann könnt ihr die freie Rechenleistung ja seti@home und Co. zugute kommen lassen. Eine hochentwickelte extraterrestrische Zivilisation wird auch "Stevie-Boy" und seinen technischen Chaoten beibringen, wie man einen sauberen Energiesparmodus unter Unix programmiert. Bei dieser Gelegenheit können sich die Aliens auch noch gleich um funktionierende USB-Erweiterungskarten kümmern.

    Apple ist geil ?
    Na ja, im Prinzip schon. Aber auch hier wird nur mit Wasser gekocht. Und dieser Thread zeigt wieder einmal mehr, warum man auf andere Hardware- und Software-Plattformen nicht herabsehen sollte. Ihre Leichen im Keller haben alle Unternehmen! :D
     
  9. Shakermaker

    Shakermaker Mitglied

    Beiträge:
    512
    Zustimmungen:
    0
    Mitglied seit:
    28.11.2004
    Nunja ich finde es aber dennoch recht interessant, daß bei überdurchschnittlich vielen Usern, die die 9600XT in ihrem Rechner haben, ähnliche Probleme auftreten.
    Ich konnte bisher mit meinem Rechner noch keine Probleme feststellen, allerdings hatte ich auch die Funktion "Festplatte abschalten wenn möglich" relativ früh deaktiviert.
    Auch wenn ich meine externe MacPower USB2.0 Platte dranhänge gibt es keine Probs.
    Meine GraKa ist eine 9800XT.
     
  10. ulenz

    ulenz MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    0
    Mitglied seit:
    27.11.2003
    Shakermaker:
    Bitte aktiviere diese Festplattenoption und mach' den "3-Stunden-Test", bevor du den Rechner schlafen schickst. Je präziser und fundierter die Fehleranalyse ist, umso eher können die Anwender das Problem umschiffen. Und hoffentlich finden diese "Schnarchsack-Programmierer" bei Apple bald eine Lösung dafür. :D
     
  11. Shakermaker

    Shakermaker Mitglied

    Beiträge:
    512
    Zustimmungen:
    0
    Mitglied seit:
    28.11.2004
    Also als ich meinen PM neu hatte, war die Funktion aktiviert. Ich habe das als damaliger Noob nicht gewusst. Bin dann mit meiner Freundin ne Kleinigkeit essen gegangen und der Rechner war damals mehrere Stunden an. Als ich mich wieder dran gesetzt habe, ging er OHNE Probleme wieder an. Ebenso war die Funktion "Monitor abschalten" aktiviert.
    Nach einigen Tagen, habe ich die Funktionen aber deaktiviert um den Bildschirmschoner zu verwenden.

    Bisher hatte ich noch nicht eine Kernelpanik und keine Freezes. Ebenso hatte ich auch noch nicht ein Problem mit dem SuperDrive. *schnell auf Holz klopfe*

    Von daher habe ich da einen Verdacht was die 9600XT betrifft, auch wenn es etwas seltsam ist.

    Gruß
    Shaker
     
  12. ulenz

    ulenz MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    0
    Mitglied seit:
    27.11.2003
    "Monitor abschalten" genügt nicht. "Festplatten abschalten wenn möglich" aktivieren, Rechner drei Stunden laufen lassen und danach den vollen Energiesparmodus für Rechner und Monitor aktivieren. DAS ist der Test. ;)
     
  13. martinmacco

    martinmacco Mitglied

    Beiträge:
    425
    Zustimmungen:
    14
    Mitglied seit:
    30.03.2004
    Also mein PM lässt sich über die Energiesparen-Funktion definitiv nicht in den Ruhezustand schicken. Der Monitor ja, der Rest läuft einfach weiter!
    Ansonsten aber überhaupt keine Probleme!

    Gruss,

    Martin
     
  14. Shakermaker

    Shakermaker Mitglied

    Beiträge:
    512
    Zustimmungen:
    0
    Mitglied seit:
    28.11.2004

    Bei mir war BEIDES aktiviert gewesen und die Kiste ging auch in den Sleep-Modus. Aufwecken funktionierte auch ohne Probleme. Das wollte ich mit meinem Posting sagen.
     
  15. ulenz

    ulenz MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    0
    Mitglied seit:
    27.11.2003
    --quote:
    Also, zuerst die aufgetretenen Symptome:

    Alle treten erst nach 2-3 Stunden Betrieb auf!
    ----------------
    shakermaker:
    War auch die von ricky2000 festgestellte Laufzeitvorgabe eingehalten ?
    Abgesehen davon unterscheidet sich der Dual-Rechner natürlich vom Single, sowohl bei der Hardware wie auch bei den aktiven Teilen des Betriebssystems.
    Wir brauchen also noch Tester mit 1,8 Ghz Single FSB 600 und FX 5200 Grafikkarte.
     
  16. martinmacco

    martinmacco Mitglied

    Beiträge:
    425
    Zustimmungen:
    14
    Mitglied seit:
    30.03.2004
    Test gemacht, (Radeon 9600 XT) Ruhezustandsproblem wie geschildert auch bei mir vorhanden!
    Die Option "Festplatte wenn möglich in den Ruhezustand versetzen" ist übrigens schon lange ein "Mac-Problem". Gab's schon in Version 8.6 und folgende!
    Komisch, dass Apple da nichts macht!!
    Na ja, Option deaktivieren und fertig!
    Übrigens: keineProbleme mit Superdrive oder USB Anschlüssen festzustellen!

    Gruss,

    Martin
     
  17. ricky2000

    ricky2000 Thread Starter Mitglied

    Beiträge:
    4.842
    Zustimmungen:
    61
    Mitglied seit:
    20.10.2003
    Hallo!

    Danke schon mal an alle, die bislang mitgemacht haben!
    @Ulenz: Damn, sehr ärgerlich. Ich war auch gehörig sauer.

    Lustig: Gestern hab ich nach ein paar Stunden mal wieder testhalber die Powertaste gedrückt, die den Rechner normalerweise ja in den Ruhezustand versetzen soll. Wie erwartet, nix passiert. Irgendwann, also etwas eine Stunde später geht der Rechner plötzlich in den Ruhezustand :D. Danach ließ er aber wecken und alles funktionierte!
    Hatte zwischenzeitlich die Leistungseinstellung von "automatisch" auf "maximal" geändert. Mal sehen, ob das einen Unterschied macht. Aber eher nicht zu erwarten.

    Ich bin mir immer noch nicht sicher, ob das nun ein Softwarefehler oder doch eine Art Hardwarekonflikt ist,

    Normalerweise funktioniert der Ruhezustand bei Apple hervorragend.

    Gruß
     
  18. Das Festplatten Ruhezustands deaktivieren schützt auch nicht vollständig vor Ruhezustandsproblemen.

    Hatte am 25 auch wieder das Glücksrad als ich in den Ruhezustand gehen wollte.

    Wenn ich mich nicht täusche hatte ich jedesmal eine CD/DVD im Laufwerk (meistens Daten keine DVD oder Audio spuren) und iTunes oder DVD Player oder iDVD aufgerufen bevor ich den Ruhezustand aktivieren wollte.

    Kann mich aber auch täuschen
     
  19. ulenz

    ulenz MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    0
    Mitglied seit:
    27.11.2003
    Hat niemand einen 1,8 Single mit FX5200 für unseren Test ? Traut euch, Leute ! :)
     
  20. neolox

    neolox Mitglied

    Beiträge:
    85
    Zustimmungen:
    0
    Mitglied seit:
    22.09.2004
    hatte auch die angesprochenen probleme mit dem laufwerk (combo) auf meinem single 1,8 ... habe auch die 9600XT

    seit ich den tipp mit dem festplattenruhezustand befolgt habe haben sich meine probleme in luft aufgelöst (freezes und laufwerk öffnen)

    vielen dank!
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...