G4 startet nicht mehr richtig

  1. pesel

    pesel Thread Starter MacUser Mitglied

    Mitglied seit:
    10.08.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Hi

    Seit ein paar Tagen hat mein G4 450 ein Startproblem.
    Der Startton ertönt und dann bleibt der Rechner hängen. Es macht den Eindruck das die Festplatten nicht richtig angesprochen werden und auch der USB Port keinen Strom bekommt, da meine optische Maus dunkel bleibt.
    Die einzige Abhilfe ist vor dem Start den kleinen Knopf neben der Speicherbatterie ein paar Sek. zu drücken. Ist natürlich irgendwie lästig dafür immer unter den Tisch zu kriechen.

    Das 2. Problem könnte damit zusammenhängen: Ich kann während des Starts nicht ins Bootmenü. Das geht nur wenn ich vor dem Runterfahren das Bootlaufwerk ändere.

    Hat einer ne Idee?

    Willi
     
    pesel, 25.08.2005
    #1
  2. talisker

    talisker MacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    881
    Zustimmungen:
    11
    Parameter-RAM schon zurückgesetzt ?
     
    talisker, 25.08.2005
    #2
  3. milimedia

    milimedia MacUser Mitglied

    Mitglied seit:
    20.03.2004
    Beiträge:
    200
    Zustimmungen:
    2
    "Die einzige Abhilfe ist vor dem Start den kleinen Knopf neben der Speicherbatterie ein paar Sek. zu drücken. "

    ich würde den Reset-Knopf nur ganz kurz antippen! Laut Apple kann es zu schäden führen ihn längere zeit zu drücken...
    an der batterie kanns auch liegen... bei meinem g4 wars auch mal so...
     
    milimedia, 25.08.2005
    #3
  4. pesel

    pesel Thread Starter MacUser Mitglied

    Mitglied seit:
    10.08.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Würde ich gerne machen, aber das funktioniert nicht.
    Er bootet dann normal hoch, irgendwie wird der USB Port aber erst angesprochen wenn das OS gestartet wird.
     
    pesel, 25.08.2005
    #4
  5. talisker

    talisker MacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    881
    Zustimmungen:
    11
    Korrekt, die wird ja nun auch schon ein paar Jahre auf´n Buckel haben, oder ?
     
    talisker, 25.08.2005
    #5
  6. pesel

    pesel Thread Starter MacUser Mitglied

    Mitglied seit:
    10.08.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Die Batterie kann sicherlich ein paar Jahre alt sein, aber sie hat aktuell 3,68V bei 3,6V Nennspannung, das sollte ausreichen.
     
    pesel, 25.08.2005
    #6
  7. lundehundt

    lundehundt MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Wenn ein reset der PMU (das macht der kleine Taster neben der Pufferbatterie) nicht dauerhaft hilft, dann ist wahrscheinlich die Batterie hinueber und sollte getauscht werden.

    Ich hoffe du ziehst jedsmal vor dem Druecken des Tasters den Netzstecker und drueckst den Taster nur einmal fuer ein bis 2 Sekunden. Ansonsten kannst du der PMU (power management unit) und dem Logic Board durchaus Schaden zufuegen.

    Wenn du es schafst in die open firmware zu booten (apfle+alt+o+f beim booten gedrueckt halten) kannst du auch noch versuchen einen reset auf das NVRAM zu machen. Dazu in der Console der open firmware folgende Kommandos eingeben:

    reset-nvram (enter) bewirkt reset aufs nvram
    reset-all (enter) bewirkt reset auf das PRAM und das logic board

    Danach sollte der Rechner normal in OS X booten
     
    lundehundt, 25.08.2005
    #7
  8. pesel

    pesel Thread Starter MacUser Mitglied

    Mitglied seit:
    10.08.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Nach einigen Versuchen ist es mir gelungen in die OF hineinzukommen und die Befehle einzugeben, danach hat der Rechner das in OS9 gebootet. Nach ändern des Startlaufwerks bootete OS X und danach war die Tastenauswahl wieder nicht möglich.
    Zwischendurch ist es mir einmal gelungen ins Bootmenü zu starten, aber dort funktionierte dann meine Maus nicht. Dieses Problem scheinen aber auch einige andere zu haben.
    Ich hoffe das jetzt wenigstens der Rechner wieder normal in OS X bootet.

    Danke für euere Hilfe
     
    pesel, 25.08.2005
    #8
Die Seite wird geladen...
Ähnliche Themen - startet richtig
  1. Hackler
    Antworten:
    10
    Aufrufe:
    444
    Istari 3of5
    12.06.2017
  2. Hesi
    Antworten:
    1
    Aufrufe:
    193
    oneOeight
    05.06.2017
  3. KingROFL
    Antworten:
    6
    Aufrufe:
    164
    rembremerdinger
    13.04.2017
  4. Macson
    Antworten:
    31
    Aufrufe:
    1.541
  5. momolinu
    Antworten:
    1
    Aufrufe:
    741
    Andi
    03.09.2002