G4 runs in Classic File Sharing pumpt 1 std. bis es hochfährt

taurus

Neues Mitglied
Thread Starter
Mitglied seit
13.02.2003
Beiträge
5
Ein neuer G4 der im OS-Classic läuft. Nach jedem Start oder Neustart braucht file sharing mindestens 60 Minuten bis es endlich fertig ist. Ich habe zwei Festplatten drin. Normale mit 80GB und eine mit 120GB. Es kann doch nicht sein, dass es soooo lange braucht bis file sharing bereit ist. Irgendwelche Ideen?
 

Carsten

Mitglied
Mitglied seit
17.02.2003
Beiträge
146
gleiches Problem

Ich habe zwar nur eine Platte, aber seitdem ich OS X installiert habe, aber OS 9 boote braucht meiner auch 1 Stunde. Hast Du inzwischen eine Lösung selbst gefunden?
 

taurus

Neues Mitglied
Thread Starter
Mitglied seit
13.02.2003
Beiträge
5
Leider nein! Ich hab glaube ich, alles probiert. Prefs gelöscht, Pram auch, Classic neu istalliert. Geht nicht. Apple sagt, dass es ein Erweiterungskonflikt ist. Ich will aber nicht alle vielen Erweiterungen austesten, also lebe ich mit dem Fehler. Ich schalte halt nicht mehr ab.
 

Andi

Aktives Mitglied
Mitglied seit
16.05.2002
Beiträge
8.664
...

Hallo taurus,

hm 1h ist schon was viel. Normalerweise gibt man beim Filesharing nur einen /oder ein paar Netzwerkordner frei und nicht alle Festplatten und man schaltet es erst an, wenn man es auch benötigt schon aus Sicherheitsgründen und wegen der Performance.

Nichtbenötigte Systemerweiterungen zu deaktivieren macht sich immer gut beim Systemstart....

Gruß Andi
 

Carsten

Mitglied
Mitglied seit
17.02.2003
Beiträge
146
Hi Andi,

das mit dem einzelnen Ordner hatten wir bereits versucht. Der Computer hat trotzdem 1 Stunde gebraucht.

Gruß Carsten