G4 Powerbook bootet nicht mehr von OsX-CD

  1. Outface

    Outface Thread Starter MacUser Mitglied

    Mitglied seit:
    31.10.2003
    Beiträge:
    19
    Zustimmungen:
    0
    Hallo !

    Ich habe seit einigen Tagen das Powerbook eines Freundes hier, weil er sein OsX ziemlich zerschossen hat. Nach einiger Zeit des herumprobierens (er hat eine Kernelextension vernichtet :) ) bin ich zu dem Schluss gekommen OsX mit der Option "archivieren" wohl neu zu installieren. Und jetzt kommt das echt komische Problem. Seit heute bootet der Rechner nicht mehr von der mitgelieferten OsX Cd. Ich habe genau diesen Rechner mit genau der selben (Original)Cd vor 2 Tagen noch von Cd gebootet. De Facto :D . Ich hab keinen Plan was er hat. Nach dem Start kommt dieses Zeichen daß Euch anzeigt Ih sollt ne Maus anhängen, genau das mach ich (USB) dann ist das Fenster weg & der Rechner bleibt mit Maussymbol (bewegt sich nicht mehr) und blauen Bildschirm stehen. Ich hab schon 3 verschieden Mäuse angehängt und bei jeder das selbe. Ok - dann bin ich draufgekommen daß man dieses Mausfenster auch durch betätigen der Spacetaste wegbekommt, auch wenn keine Maus dranhängt, tja, nur leider genau das selbe. Einfach Freeze :D . Blauer Bildschirm und sonst garnix. Das System auf der Platte ist ne 10.4.6. Cd natürlich auch Tiger.
    Wenn ich von der internen Festplatte bootet fährt er ganz normal hoch - hilft mir nur leider nix, will ja neu intallieren *g*
    Bitte helft mir wenn Ihr Tips hat, vielen lieben Dank.
    OuTfAcE
     
  2. D-i

    D-i MacUser Mitglied

    Mitglied seit:
    28.04.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo Outface,

    also zu deinem speziellen Fall kann ich dir nicht viel sagen.
    Ich hatte ganz ähnliche Probleme schon zweimal (einmal auf nem G4 powerbook und einmal auf einem G5 quad).
    In beiden Fällen lag das Problem am Arbeitsspeicher. (beim powerbook war ein Riegel geschossen und beim quad sogar 7!!!)
    Vielleicht suchst mal Hardwareseitig!

    D-i
     
  3. Outface

    Outface Thread Starter MacUser Mitglied

    Mitglied seit:
    31.10.2003
    Beiträge:
    19
    Zustimmungen:
    0
    Naja, das Powerbook ist keine 2 Monate alt,und von der Festplatte kann ich ja booten, ich denke der RAM kann es eigentlich nicht sein. PRam Reset hilft leider auch nix.
     
  4. D-i

    D-i MacUser Mitglied

    Mitglied seit:
    28.04.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Das dachte ich auch!
    Mein quad war 3 Tage alt und mein powerbook 5 Wochen bau doch einlfach mal schnell einen riegel aus!
     
  5. Outface

    Outface Thread Starter MacUser Mitglied

    Mitglied seit:
    31.10.2003
    Beiträge:
    19
    Zustimmungen:
    0
    Ok, versuche ich dann zuhause, kannst Du sagen wie ich die rausbekommen ? Hab noch nie ein Pwerbook geöffnet.
     
  6. D-i

    D-i MacUser Mitglied

    Mitglied seit:
    28.04.2006
    Beiträge:
    9
    Zustimmungen:
    0
    http://61.194.6.236/pbg417h1.html

    das ist war die einbauanleitung für ne Festplatte aber nach den ersten drei bildern bist du fertig.
     
  7. ratti

    ratti MacUser Mitglied

    Mitglied seit:
    09.05.2004
    Beiträge:
    1.515
    Zustimmungen:
    56
    Besser:

    http://www.ifixit.com/Guide/

    Allerdings halte ich es vor Hardwareeingriffen für sinnvoller, erstmal softwaremässig alles durchzuspielen. Firewireboot von anderem Rechner oder externer Festplatte. Rechner eine halbe Stunde stromlos machen (Akku rausnehmen!). Diskwarrior. Logikboard rücksetzen...

    Gruß,
    Jörg
     
Die Seite wird geladen...