G4 nach Install von 9.2.2 friert ein

GunterMunter

Registriert
Thread Starter
Mitglied seit
11.10.2005
Beiträge
4
Hi allerseits,
seit kurzem habe ich einen G4 AGP. Auf dem lief OS 10.3.9 einwandfrei.
Früher war OS 9.2.2 installiert, das ebenfalls einwandfrei lief. Um beide
Systeme gemeinsam zu installieren, hab ich ne frische, grössere Platte
eingebaut.

Jetzt geht's los: Die Installation von OS 9.1 klappt fehlerlos. Nach Neustart
kommt der Systemassistent und danach keine Probleme.

Nach Update auf 9.2.1 kommt auch der Systemassistent, friert aber ein.
Nach Neustart kommt der Systemassistent nicht mehr, Desktop erscheint
mit markiertem ersten Laufwerk und friert ein.

Installiere ich direkt OS 9.2.2 von einer anderen CD geschieht das Gleiche
wie beim Upgraden.

Hat jemand einen Rat
MfG
Gunter Munter
 

Dr. Snuggles

Mitglied
Mitglied seit
22.07.2003
Beiträge
4.775
Ich habe mir mal erlaubt dich ins richtige Forum zu schieben.
Gruss Snuggles:)

P.S: Willkommen im Forum:)
 

marco312

Mitglied
Mitglied seit
14.11.2003
Beiträge
19.325
Hallo und willkommen im Forum

Schon mal versucht das PRAM zu resetten (Apfel+alt+p+r ) Beim Aufstarten drücken 3 x denn Startgong abwarten. ?

Wenn das nicht hilft könntest du noch versuchen mit apfel+alt+o+f in die open firmware zu booten. Auf der Kommando Zeile

reset-nvram enter =macht einen reset des NVRAM
reset-all enter = macht einen reset des PRAM und setzt das logic board auf default

nach dem letzten enter sollte der Rechner normal weiter booten.
Das Zeichen "-" auf der "ß" Taste zu finden. Für diesem Modus wurde amerikanische Tastatur-Layout verwendet.

Das könnte helfen . :)
 

GunterMunter

Registriert
Thread Starter
Mitglied seit
11.10.2005
Beiträge
4
eingefroren

Hi Marco312,
vielen Dank für Deine Anregungen. Leider hat keine davon weitergeholfen.
Was mich so irritiert ist, dass die Installation von OS 9.1 keine Probleme bereitet, aber die höheren Versionen das Problem hervorrufen. Und ich weiss sicher, dass auf diesem Rechner 9.2.2 installiert gewesen ist. So hab ich ihn nämlich übernommen. Verändert hab ich nur die Grafikkarte von Original-ATI auf neueres
Modell und RAM von 512 MB auf 1 GB. Kein Problem für OS 9.1 und 10.3.9.
Ich versteh's nicht. Hast Du oder hat jemand sonst noch Vorschläge?

Vielen Dank
GunterMunter
 

Difool

Frontend Admin
Mitglied seit
18.03.2004
Beiträge
10.471
Schau mal nach, ob du im Systemordner noch die Nvidia-Grafiktreiber drin hast.
Die vertragen sich nicht mit der ATI.
 

GunterMunter

Registriert
Thread Starter
Mitglied seit
11.10.2005
Beiträge
4
nvidia

Hi Difool,
hab ich gemacht und die nVidias gelöscht.
Keine Besserung.

Inzwischen hab ich OS 9.1 und OS 9.2.2
und OS X 10.3.9 installiert.

Es bleibt dabei: ich kann nach 9.1 und OS X
starten, aber nicht nach 9.2.2. Kurios ist,
dass ich unter OS X problemlos 9.2.2 als
Classic starten kann.

Wer weiß noch Rat?

Schönen Gruß
GunterMunter
 

dsquared

Mitglied
Mitglied seit
21.03.2005
Beiträge
771
hallo,

habe ein aehnliches problem... also mac os 9.2.2 friert bei mir ebenfalls ein... boote mit der installations cd... ich komme bis zur benutzeroberflaeche... jedoch fiert danach alles ein... der mauszeiger laesst sich steuern... mehr aber auch net...

koennte es evtl. an der formatierung der festplatte liegen... habe momentan tiger drauf... spielt das evtl. auch eine rolle...
habe einen powermac g4 1.25 ghz mdd ohne firewire 800 und airport extreme...

ciao

dsquared
 

merowarch

Mitglied
Mitglied seit
27.10.2005
Beiträge
182
Nimm mal den ATI-Beschleuniger...

...aus den Systemerweiteungen und probiers dann.
 

Cora2392

Mitglied
Mitglied seit
18.01.2004
Beiträge
257
War 9.2.2 nicht bloß ein Update? Mußte man nicht erst System 9.2 installiert haben?

Soweit ich mich noch an meine 9er Zeiten erinnere, gab es dazu doch ein Regime den Startfehler aufzuspüren.
Also ALLES erst mal deaktivieren, was für den Startvorgang NICHT benötigt wird! Geht am besten über das Kontrollfeld "Systemerweiterung" oder so ähnlich, weiß nicht mehr genau. Im Classicmodus läuft ja dein System 9. Da kannst du es ja einstellen. Wenn das Sytem jetzt startet hast du gewonnen. Dann ist es nur noch eine Fleißarbeit.
 

MacEnroe

Mitglied
Mitglied seit
10.02.2004
Beiträge
19.364
dsquared schrieb:
hallo,

habe ein aehnliches problem... also mac os 9.2.2 friert bei mir ebenfalls ein... boote mit der installations cd... ich komme bis zur benutzeroberflaeche... jedoch fiert danach alles ein... der mauszeiger laesst sich steuern... mehr aber auch net...

koennte es evtl. an der formatierung der festplatte liegen... habe momentan tiger drauf... spielt das evtl. auch eine rolle...
habe einen powermac g4 1.25 ghz mdd ohne firewire 800 und airport extreme...

ciao

dsquared
ich hab den selben Rechner, bei mir laufen Panther und 9.2.2 problemlos abwechselnd nebeneinander her.

Mach mal die Systemerweiterungen in OS9 aus und dann Neustart...
wenns geht, die Hälfte der Erweiterungen usw. bis die "falsche" gefunden ist.

ansonsten vielleicht doch das 9.2.2 nochmal neu installieren, ist meist der schnellere Weg.
 

ThaHammer

Mitglied
Mitglied seit
01.06.2004
Beiträge
3.304
Starte mit gedrückter Shift Taste, das deaktiviert die Systemerweiterungen beim Start. Wenn er hochfährt ohne einzufrieren liegts an einer Systemerweiterung. Ansonsten könnte es auch eine Preferences Datei sein. Was für eine Open Firmware Version hast Du den drauf? Wie hast Du die Festplatte formatiert? Welche Erweiterungskarten hast Du drin?
 

GunterMunter

Registriert
Thread Starter
Mitglied seit
11.10.2005
Beiträge
4
merowarch schrieb:
...aus den Systemerweiteungen und probiers dann.
Vielen Dank, das war's, der ATI Video Accelerator. Vielen Dank auch für die weiteren Tips.
Jetzt laufen bei mir mit der Radeon 9200:

ATI 3D Accelerator (aus)
ATI Driver Update (ein)
ATI Graphics Accelerator (ein)
ATI MPP Manager (ein)
ATI Radeon 3D Accelerator (ein)
ATI Rage 128 3D Accelerator (aus)
ATI Resource Manager (ein)
ATI Video Accelerator (aus)

So funktioniert's, aber isses so auch sinnvoll?

Letzte Frage: Wie kann ich verhindern, dass bei Start und Shutdown
stets die Schublade vom Brenner geöffnet wird?

Vielen Dank und schönen Gruß
GunterMunter
 
Oben