G4 Lässt sich nicht ausschalten

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von JürgenggB, 04.11.2005.

  1. JürgenggB

    JürgenggB Thread Starter MacUser Mitglied

    Beiträge:
    8.032
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005
    Moin, Lösung verzweifelt gesucht! Rechner schaltet sich ca. 15 sec. nach Ausschalten automatisch wieder ein. Habe das System neu aufgespielt. Trotzdem!

    G4 AGP, Daystar Prozessor 1.8 GHZ, 1536 MB DRAM, System OS 10.3.9.

    Danke JürgenggB
     
  2. yosemite

    yosemite MacUser Mitglied

    Beiträge:
    1.129
    Zustimmungen:
    0
    Mitglied seit:
    29.01.2004
    also eine lösung wäre über kippschalter in einer schuko-liste.

    steck mal alles USB-geräte ab! evt. hat es isgendwo nen wackel... :D
     
  3. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.173
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    Hast du schon mal einen PMU reset gemacht oder das PRAM gelöscht ?
     
  4. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.816
    Zustimmungen:
    3.798
    Mitglied seit:
    23.11.2004
    pram löschen...
     
  5. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.173
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    Das könnte aber auch passieren wenn die Batterie lehr ist und du die Option nach Stromausfall neu starten ausgewählt hast.
     
  6. JürgenggB

    JürgenggB Thread Starter MacUser Mitglied

    Beiträge:
    8.032
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005
    Danke! Alles schon ausprobiert, einschliesslich alle SDRAMMs, Erweiterungskarten aus- und wieder eingebaut. Resets ohne Ende gefahren. Bleibt wohl nur noch die Lösung des externen Ausschalters.
     
  7. yosemite

    yosemite MacUser Mitglied

    Beiträge:
    1.129
    Zustimmungen:
    0
    Mitglied seit:
    29.01.2004
    wirklich?!? auch ohne tastatur und maus startet dein mac neu auf..?! seltsam...
    ethernet (und zu sicherheit auch firewire) abstöpseln...

    also wirklich ALLES abhängen... mit tastatur runterfahren, abhängen.


    wie sieht es mit dem einschaltbutton vom tower aus... scheint der ok zu sein?
     
  8. sir_flow

    sir_flow MacUser Mitglied

    Beiträge:
    816
    Zustimmungen:
    2
    Mitglied seit:
    30.08.2005
    hast vielleicht eingestellt das der via netzwerk startet?
     
  9. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.760
    Zustimmungen:
    881
    Mitglied seit:
    22.02.2003
    Hast du auch wirklich einen Reset auf die PMU (Power Management Unit) gemacht?

    Das ist ein kleiner Taster auf dem motherboard neben der Pufferbatterie der bei gezogenen Netzstecker einmal kurz gedrueckt werden muss.

    Wenn du den Rechner ueber einen Kipp Schalter vom Netz trennst wird die Pufferbatterie die das PRAM mit Strom versorgt wenn der Rechner nicht am Netz haengt innerhalb keurzester Zeit leer sein und du wirst ohne PRAM pufferung wenig Freude mit dem Rechner haben
     
  10. JürgenggB

    JürgenggB Thread Starter MacUser Mitglied

    Beiträge:
    8.032
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005
    Vielen Dank für eure Hilfe! Den Übeltäter habe ich gefunden! Es ist das iPod-Dock am internen 1.1 USB-Anschluss!!!

    Beste Grüsse JürgenggB
     
Die Seite wird geladen...

Diese Seite empfehlen