G4 geschrottet nach Festplatteneinbau... was nun?

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von beebop69, 28.03.2006.

  1. beebop69

    beebop69 Thread Starter MacUser Mitglied

    Beiträge:
    457
    Zustimmungen:
    0
    Mitglied seit:
    23.08.2004
    Mein guter alter G4 Digital Audio mit OS10.3.9 läuft nun schon seit gut 4 Jahren ohne größere Probleme. Nun habe ich es anscheinend geschafft ihn zu schrotten. :(
    Ich hatte vor 3 Tagen eine gebrauchte 20 GB Fujitsu Festplatte als 2te HD eingebaut, sowie eine 4-Port USB-Karte mit VIA-Chip. Lief auch alles gut, bis gestern. Totalabsturz, seitdem geht nix mehr. Beim booten kommt sofort die Kernel Panic, so dass ich erst gar nicht von meiner Firewire-Platte booten kann. CD einlegen geht auch nicht, da ich das Laufwerk nicht aufbekommen. Habe sowohl die zusätzliche HD als auch die USB-Karte mal rausgenommen. Ändert nix daran. Jemand einen guten Tipp?
    Wie kann ich im Notfall überhaupt ein System neu installieren, wenn ich erst gar nicht eine CD einlegen kann? "C" oder Maustaste beim Booten gedrückt halten bringt auch nichts. Hülfe!
     
  2. DieTa

    DieTa MacUser Mitglied

    Beiträge:
    3.296
    Zustimmungen:
    32
    Mitglied seit:
    17.09.2003
    Versuch erstmal nen PRAM-Reset: Apfel+Alt+P+R beim Booten drücken bis Du 3x den Gong hörst..
     
  3. smartcom5

    smartcom5 MacUser Mitglied

    Beiträge:
    2.274
    Medien:
    1
    Zustimmungen:
    259
    Mitglied seit:
    31.08.2005
    Langsam, langsam.

    Noch ist nicht aller Tage Abend.

    Sofern er noch startet beziehungsweise es versucht, ist garnichts "geschrottet".
    Wir sind hier schließlich keine Case-Modder mit Kettensägen. ;)

    Eventuell vielleicht das Laufwerk ausbauen und manuell öffnen ?
    Die haben an der Front ein kleines Loch zwecks ungewolltem "Verschlucken" von CD's

    In diesem Sinne

    Smartcom
     
  4. beebop69

    beebop69 Thread Starter MacUser Mitglied

    Beiträge:
    457
    Zustimmungen:
    0
    Mitglied seit:
    23.08.2004
    PRAM-Reset Bringt nix, gerade ausprobiert. :(
     
  5. smartcom5

    smartcom5 MacUser Mitglied

    Beiträge:
    2.274
    Medien:
    1
    Zustimmungen:
    259
    Mitglied seit:
    31.08.2005
    Haben Sie eventuell schonmal versucht, den Cuda-Knopp zu traktieren ?

    In diesem Sinne

    Smartcom
     
  6. beebop69

    beebop69 Thread Starter MacUser Mitglied

    Beiträge:
    457
    Zustimmungen:
    0
    Mitglied seit:
    23.08.2004
    Gerade ausprobiert, bringt leider auch nichts.
     
  7. smartcom5

    smartcom5 MacUser Mitglied

    Beiträge:
    2.274
    Medien:
    1
    Zustimmungen:
    259
    Mitglied seit:
    31.08.2005
    Dann betreiben wir doch mal Ursachenforschung:

    Was ist denn der (ungefähre) Inhalt der Kernelpanic?

    Haben Sie eventuell schon versucht, ohne die besagten, von Ihnen kürzlich hinzugefügten, Komponenten zu starten?

    Haben Sie auf Master/Slave geachtet?


    In diesem Sinne

    Smartcom
     
  8. compifrank

    compifrank MacUser Mitglied

    Beiträge:
    2.118
    Zustimmungen:
    45
    Mitglied seit:
    09.01.2003
    Probier mal mit gedrückter SHIFT-Taste den sogenannten Safe-Boot auszuführen, danach müsste sich das Laufwerk öffnen lassen.
     
  9. celsius

    celsius MacUser Mitglied

    Beiträge:
    4.064
    Zustimmungen:
    3
    Mitglied seit:
    11.01.2003
    hast du schon die Arbeitsspeicher überprüft?
     
  10. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    Mitglied seit:
    22.10.2005
    Nehme doch mal die Karte heraus...

    Edit:
    Hoppla, das steht weiter oben schon in chiffrierter Fassung.
     
Die Seite wird geladen...

Diese Seite empfehlen