G4 Dual 867 -> Probleme bei Systeminstall MacOS 9

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von apfel-power, 04.12.2006.

  1. apfel-power

    apfel-power Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    0
    Mitglied seit:
    21.08.2006
    Moin zusammen,

    auf meinem G4 MDD Dual 867 läuft einwandfrei Mac OS 10.3.9, neu Installiert.

    Auf einer zweiten HDD soll Mac OS 9.2.2 installiert werden.

    Nach dem CD einlegen und Start mit Taste "C" startet Mac OS 9
    mit dem Startbildschirm "Willkommen" und dann noch mit dem
    Bildschirm "System wird gestartet", bis ca. 20% der Leiste.

    Dann -> schwarzer Bildschirm, System eingefroren.

    Was kann das sein?
     
  2. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.600
    Zustimmungen:
    702
    Mitglied seit:
    16.05.2002
    ...

    Hallo apfel-power,

    könnte an einer nachgerüsteten Grafikkarte liegen. z.B startet der Rechner bei mir mit einer Ati Radeon 900 pro auch kein OS 9 mehr.

    Die MDD hatten ein "eigenes" Mac OS 9 mit einem ROM-UpDate
    D1-9.5.1 CPU Software D-5.3
    Der 867 war glaub ich der letzte der OS 9 booten konnte - ich weiß nicht ob da noch Mac OS 9.2.2 mit diesem ROM als Universalinstallation ausgeliefert wurde. Das war grad so die Grenze als Mac OS 9 eingestellt wurde.

    Gruß Andi
     
  3. apfel-power

    apfel-power Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    0
    Mitglied seit:
    21.08.2006
    Lösung

    Danke,

    das war die Lösung.

    Beim MDD kannst Du nur über die Software-Restore CD das MacOS 9 installieren.

    Man muß immer erst Mac OS 10.2 original installieren und dann über die Systemwiederherstellung OS 9 zusätzlich dazu packen.

    Danke,
    nun läuft es.

    PS: Bei der letzten kKufvariante geht es vielleicht, aber bei anderen Mac OS 9 System-CD's nicht.
     
  4. Tante Michael

    Tante Michael Neues Mitglied

    Beiträge:
    575
    Zustimmungen:
    1
    Mitglied seit:
    03.06.2005
    Und ich wollte den erst kaufen! ;)
     
  5. apfel-power

    apfel-power Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    0
    Mitglied seit:
    21.08.2006
    Mac G4

    Hallo Michael,

    übrigens habe ich ihm ein neues Lüfterkit bestellt,
    55,- € bei coolersmart.de

    Er rennt nun mit 1,5 GB Ram ist aber noch laut, trotz
    original Apple Upgrade Netzteil und Prozessor-Lüfter (papst)

    Aber wenn man einen Cube hatte, ist das erschreckend...
     
  6. Tante Michael

    Tante Michael Neues Mitglied

    Beiträge:
    575
    Zustimmungen:
    1
    Mitglied seit:
    03.06.2005
    Da bin ich dann mal auf einen Erfahrungsbericht gespannt, wie sich die neuen Lüfter auswirken. Bisher habe ich noch Angst, das diese Dinger a) nicht bringen und b) der Mac einen thermischen Schock bekommt.
     
  7. apfel-power

    apfel-power Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    0
    Mitglied seit:
    21.08.2006
    Lüfter

    Der MDD hat über Apple schon ein neues Netzteil bekommen,
    das ist definitiv leise.
    Aber der Papst-Lüfter ist der Störenfried.
    Nehme ich den vom Strom, ist er so leise wie mein Cube...
     
Die Seite wird geladen...

Diese Seite empfehlen