G4 Dual 1.42 Maus friert ein

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von SteveHH, 06.03.2005.

  1. SteveHH

    SteveHH Thread Starter MacUser Mitglied

    Beiträge:
    3.575
    Zustimmungen:
    41
    Mitglied seit:
    03.03.2005
    Hallo

    ich habe einen Dual 1.42 mit 2 Gb Ram und alles unter 10.3.4

    Leider habe ich immer wieder mal das Problem das mein Rechner regelrecht einfriert.

    Die Maus bleibt stehen und lässt sich nicht mehr bewegen. Tastatur drücken bringt auch nix.

    ich hatte schon mal bei dem Rechner einen Mainboardtausch durchführen lassen weil ein Steckplatz für die Ram Steine defekt war.

    Wegen des jetzigen Problems war er auch schon mal in der Werkstatt, aber ohne Befund.

    ich habe Tage da läuft die Kiste einwandfrei durch, andere bleibt er 2-3 mal stecken.

    Das Nervt gewaltig.

    Gibt es ein Toll mit dem man solche Fehler aufzeichnen kann und an denen einen Fachmann sehen könnte womit sowas zusammenhängt ?

    Stephan

    P.S. Im rechner sind 2 Festplatten drin. Alle USB dinge hängen an einem aktiven USB Hub von belkin, außer der Maus und dem Keyboard die hängen am Cinema Display.

    Stephan
     
  2. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.454
    Zustimmungen:
    1.947
    Mitglied seit:
    19.12.2003
    Hallo Stephan

    Zunächst würde ich mal alle updates von Apple installieren, wir sind bereits bei 10.3.8.
    Also Softwareaktualisierung anschmeißen und zunächst mal alles auf den neusten Stand bringen.

    Eventuell ist das Combo Update (ladbar von der Apple Seite) besser für dich!

    Dann werden wir weitersehen.
     
  3. celsius

    celsius MacUser Mitglied

    Beiträge:
    4.064
    Zustimmungen:
    3
    Mitglied seit:
    11.01.2003
    stecke mal alle usb-erweiterungen ab und beobachte ob das problem wieder auftaucht.
     
  4. DON-2

    DON-2 MacUser Mitglied

    Beiträge:
    293
    Zustimmungen:
    16
    Mitglied seit:
    04.01.2004
    evtl. kabelbruch an der maus. hast du eine apple maus? habe ich jetzt schon öfters gelesen, dass das der grund sein soll.

    DON
     
  5. SteveHH

    SteveHH Thread Starter MacUser Mitglied

    Beiträge:
    3.575
    Zustimmungen:
    41
    Mitglied seit:
    03.03.2005
    Also mit dem Update 10.3.8 hatte ich so meine Probleme
    danach lief Final Cut Pro 4.5 HD nicht mehr, aus diesem Grund bin ich vorsichtig.

    Naja die Maus ist ne Funkmaus von MS mit dem dazugehörigen Treibern.

    ich hatte auch schon überlegt ob es daran liegt das die Maus und Tasttur am Cinema Display hängt.

    Achja am USB Hub hängen ein HP Drucker, 1 HP kombi Fax geräte 5510.
    Am Rechner direkt hängt der Hub und eine Belkin Cardlesegerät.

    Stephan
     
  6. Hilarious

    Hilarious MacUser Mitglied

    Beiträge:
    2.161
    Zustimmungen:
    5
    Mitglied seit:
    25.11.2004
    Nur zur Sicherheit: Hardware-Test durchgeführt? (liegt den Installations-CDs bei)
     
  7. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.454
    Zustimmungen:
    1.947
    Mitglied seit:
    19.12.2003
    Das kann durchaus sein, das der Monitor usb Anschluß nicht genug Saft liefert.

    Steht da nichts von in der Beschreibung des CD
     
  8. SteveHH

    SteveHH Thread Starter MacUser Mitglied

    Beiträge:
    3.575
    Zustimmungen:
    41
    Mitglied seit:
    03.03.2005
    ich habe jetzt mal die beiden USB Device vom Monitor auf den HUb umgelegt.
    Mal sehen was jetzt so passiert
     
  9. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.760
    Zustimmungen:
    881
    Mitglied seit:
    22.02.2003
    Apple hat in den Systemupdates immer wieder die USB Vertraeglichkeit verbessert. Und schlampige Kernel Extensions in Form von z. B. veralteten Treibern koennen Probleme verursachen. Ich wuerde also als erstes mal die Maustreiber entfernen und eine Standard Maus verwenden um das Problem einzugrenzen.

    Was an FCP 4.5 hat nach dem update auf 10.3.8 nicht mehr funktioniert?

    Gibt es einen neueren Treiber fuer die Maus?

    Cheers,
    Lunde
     
  10. SteveHH

    SteveHH Thread Starter MacUser Mitglied

    Beiträge:
    3.575
    Zustimmungen:
    41
    Mitglied seit:
    03.03.2005
    Ich konnte nach dem Update von 10.3.8 FPC in der 4.5 Version nicht mehr starten:-(
    ich habe dann das System neu aufgebaut bis 10.3.8 dann FCP 4.0 aufgespielt. Alles lief. Dann update auf FCP 4.5
    Rum und es lief nicht mehr

    Stephan
     
Die Seite wird geladen...

Diese Seite empfehlen