G4 bootet nicht mehr nach Update auf 10.2.8

Dieses Thema im Forum "Mac OS" wurde erstellt von a.stadler, 20.10.2003.

  1. a.stadler

    a.stadler Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Mitglied seit:
    19.05.2003
    Hallo!

    Habe heute morgen den G4 auf Mac OS X 10.2.8 aktualisiert. Nach dem Neustart ist fährt er nicht mehr hoch. Es erscheint am linken oberen Bildschirmrand der drehende Kreis - das war's. Hat jemand eine Idee, wie ich ihn wieder zum Laufen bekomme?
     
  2. sunni

    sunni MacUser Mitglied

    Beiträge:
    761
    Zustimmungen:
    0
    Mitglied seit:
    06.03.2002
    Shift Taste gedrückt halten nach dem Startton bis zum Anmeldefenster.
     
  3. a.stadler

    a.stadler Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Mitglied seit:
    19.05.2003
    Habe ich gerade versucht - kommt trotzdem die drehende Scheibe.
     
  4. sunni

    sunni MacUser Mitglied

    Beiträge:
    761
    Zustimmungen:
    0
    Mitglied seit:
    06.03.2002
    Starte mal mit Apfel+V (Verbose Mode). Wenn er hier startet, hast du nen defekten Font. Kriegst du dann mit Fontdoktor raus, welcher das is.
     
  5. langeselend

    langeselend MacUser Mitglied

    Beiträge:
    364
    Zustimmungen:
    1
    Mitglied seit:
    15.05.2003
    Wenn die Tipps bislang nicht geholfen haben, zieh mal alle USB und sonstigen externen Geräte ab. X.2.8 hat z.T. erhebliche Probleme mit bestimmten USB Konfigurationen.
     
  6. a.stadler

    a.stadler Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Mitglied seit:
    19.05.2003
    Danke für die Tipps!!!

    Aber Schriften habe ich ja nicht geändert. Nur das Update geladen. Ich werde es aber morgen trotzdem mal versuchen.

    Externe Geräte hängen keine dran - außer die Tastatur und Maus natürlich.

    Ich werde wohl morgen den Rechner formatieren müssen. Oder hat noch jemand eine Idee?
     
  7. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.172
    Zustimmungen:
    1
    Mitglied seit:
    18.12.2002
  8. a.stadler

    a.stadler Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Mitglied seit:
    19.05.2003
    Super Link - Danke! Probiere ich morgen gleich aus.
     
  9. a.stadler

    a.stadler Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Mitglied seit:
    19.05.2003
    Hat leider alles nix genutzt. Habe ihn formatiert und auf 10.2.6 aktualisiert. Jetzt läuft er wieder.
     
Die Seite wird geladen...
Ähnliche Themen - bootet nicht mehr
  1. Bashl0r
    Antworten:
    24
    Aufrufe:
    571
  2. Nimox
    Antworten:
    35
    Aufrufe:
    1.009
  3. logiccomposer
    Antworten:
    4
    Aufrufe:
    249
  4. risingsunset
    Antworten:
    8
    Aufrufe:
    453
  5. diwa
    Antworten:
    1
    Aufrufe:
    159

Diese Seite empfehlen