G4 an Stereonlage - Sound ist Horror!

  1. diePrinzini

    diePrinzini Thread StarterMacUser Mitglied

    Mitglied seit:
    31.10.2003
    Beiträge:
    169
    Zustimmungen:
    0
    Hallo,
    ich habe meinen G4 an meine Stereonalage angeschlossen (Ausgang mit dem Lautsprecherzeichen/Miniklinke mit Chinchsteckern am anderen Ende an meinen Onkyo-Verstärker).

    Es klingt so grottenschlecht, dass ich es kaum fassen kann.

    Erstaunlicherweise klingen auch die Lautsprecher meines neuen TFT als ob die Klinkenstecker falsch eingesteckt wurden, d.h. der Gesang z.B. klingt ganz weit hinten, wenn ich aber einen Kanal rausziehe (rot oder weiß) kann man den Gesang deutlich hören. Da stimmt doch was nicht! Kann das an der Soundkarte liegen? (ich weiß jetzt gerade nicht, was in dem G4 (AGP) drin ist - nix dolles schätze ich). Aber so schlimm dürfte es doch eigentlich nicht klingen.

    Ich möchte nämlich gerne meine Musik auf der Kiste archivieren und über die Stereoanlage abspielen.

    Kommt der Sound aus dem eingebauten G4 Minilautsprecher, klingt sie von der Verteilung her normal. Ich werde heute abend auch mal meine PC Lautsprecher inkl. Subwoofer aus dem Büro mitnehmen und ausprobieren, befürchte aber nix gutes.

    Habt ihr einen Tipp, wie ich den G4 gut an die Stereoanlage angeschlossen bekomme?
     
    diePrinzini, 16.08.2004
  2. CheGuevara

    CheGuevaraMacUser Mitglied

    Mitglied seit:
    17.03.2004
    Beiträge:
    1.668
    Zustimmungen:
    0
    eigentlich sollte das mit den normalen chinch kabeln gehen. also rot in rot und weiß in weiß. ich hatte meinen g5 auch mal an meine stereo anlage angeschlossen, das bassbrummen der stromzufuhr oder so hat mich dann jedoch ganz schön angenervt und ich habe mir nach tips hier im forum einen adapter geholt, und nun ist alles schön :)
     
    CheGuevara, 16.08.2004
  3. Dr. Zoidberg

    Dr. ZoidbergMacUser Mitglied

    Mitglied seit:
    12.08.2003
    Beiträge:
    381
    Zustimmungen:
    2
    *meldundselbesproblemhab*

    über pb-lautsprecher klingts super (nur leider zu leise) und über klinke-auf-chinch-kabel an der anlage hört man kaum stimmen/gesang :confused:
     
    Dr. Zoidberg, 16.08.2004
  4. diePrinzini

    diePrinzini Thread StarterMacUser Mitglied

    Mitglied seit:
    31.10.2003
    Beiträge:
    169
    Zustimmungen:
    0
    Adapter?

    was für einen Adapter hast du dir da besorgt. ich habe teilweise heftigste bässe im sound (wenn ich über den phono-anschluss gehe) oder aber zuviele höhen und zuwenig bässe, wenn ich über den tape/dat eingang am verstärker gehe. und superschnell verzerrungen, da muss ich den apple schon superleise stellen, damit das nicht passiert.

    und ich dachte, das ginge so einfach. was will man bei so einem sound eigentlich mit airport express? :confused:
     
    diePrinzini, 16.08.2004
  5. CheGuevara

    CheGuevaraMacUser Mitglied

    Mitglied seit:
    17.03.2004
    Beiträge:
    1.668
    Zustimmungen:
    0
    also mein sound war gut. aber ich hatte im untergrund immer so ein brummen, und das rührte von der stromleitung oder so her. und den adapter namen hab ich vergessen, aber ich guck mal ob ich den thread noch finde :)
     
    CheGuevara, 16.08.2004
  6. Hotze

    HotzeMacUser Mitglied

    Mitglied seit:
    16.06.2003
    Beiträge:
    14.562
    Medien:
    2
    Zustimmungen:
    1.790
    Am Phono-Anschluss sollte man auch nur Plattenspieler anschliessen. Der Phono-Eingang hat einen Vorverstärker, darum klingt es so brutal. Tape/Dat Eingang sollte eigentlich gehen. Es gibt aber auch Verstärker die da gerne manipulieren. Beim AUX-Eingang sollte es am besten funktionieren. Bei Mir klappt es ja auch ohne Probleme.
     
    Hotze, 16.08.2004
  7. Intuitiv

    IntuitivMacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    304
    Zustimmungen:
    0
    Ich denke, Du meinst einen Masseentkoppler.
     
    Intuitiv, 16.08.2004
  8. SchaSche

    SchaScheMacUser Mitglied

    Mitglied seit:
    09.02.2003
    Beiträge:
    8.468
    Zustimmungen:
    88
    Die Miniklinke (2,5mm) ist für die ProSpeaker, da in dem G4 ein Verstärker eingebaut ist. Mit dem normalen 3,5mm Klinke müsste es gehen.
     
    SchaSche, 16.08.2004
  9. diePrinzini

    diePrinzini Thread StarterMacUser Mitglied

    Mitglied seit:
    31.10.2003
    Beiträge:
    169
    Zustimmungen:
    0
    Jaja, aber wo schließe ich die denn an? Meines Wissens hat der G4 hinten nur den Miniklinkenanschluss für die Kopfhörer bzw. ProSpeaker oder habe ich da was übersehen?
     
    diePrinzini, 16.08.2004
  10. Tzunami

    TzunamiMacUser Mitglied

    Mitglied seit:
    18.10.2003
    Beiträge:
    5.480
    Medien:
    2
    Zustimmungen:
    657
    erst mal würden viele glaube ich gerne wissen WELCHEN G4 du hast.
     
    Tzunami, 16.08.2004
Die Seite wird geladen...
Ähnliche Themen - Stereonlage Sound Horror
  1. sascha30
    Antworten:
    12
    Aufrufe:
    505
    sascha30
    12.06.2017
  2. friedegunde
    Antworten:
    9
    Aufrufe:
    736
    friedegunde
    11.07.2014
  3. ma45X3e
    Antworten:
    2
    Aufrufe:
    489
  4. petermatzen
    Antworten:
    4
    Aufrufe:
    459
    el magico
    17.04.2010