G4 867 geht einfach aus...

  1. bep!

    bep! Thread StarterMacUser Mitglied

    Mitglied seit:
    21.08.2003
    Beiträge:
    88
    Zustimmungen:
    0
    Hi liebe Gemeinde,

    im Forum habe ich nichts gefunden daher meine Frage/Problem:

    mein G4 867 mit Mac OSx 10.4.3. dt., geht immer öfter — nach immer kürzerer Zeit/Intervallen — einfach aus. Wie bei dem kleinen Knopf auf der Platine zum Power Reset. Mittdrin, egal was du tust, egal von wo der Mac gestartet ist (CD, Backupplatte, ...): AUS! ;-((

    Starten ist kein Problem, aber wie lange er läuft ist nicht klar: wieder einfach AUS!;-(

    Ich habe eben von meinem G3 die Pufferbatterie mal geliehen.
    Aber kann das sein? Der läuft ja sogar ohne wenn ich die im Betrieb wechsle?!
    Erste Hilfe, Nortons und all den Kram wie Parameter RAM ist gemacht.

    Gibt es da draußen Craks die mir einen Tipp geben können?

    fragt

    bep!

    :mad: :mad:
     
    bep!, 18.11.2005
  2. flieger

    flieger

    Ich bin wieder zu 10.3.9 gewechselt. hat zwei Stunden mit Neuinstallationen gedauert, dafür läuft jetzt wieder alles...
     
    flieger, 18.11.2005
  3. JürgenggB

    JürgenggBMacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    Mach es wie Flieger. Gehe zurück auf 10.3!!! Aber biste wahnsinnig? Während des Betriebs die Batterie raus? Schon mal davon gehört, vom Netz zu gehen? Dich zu erden, bevor Du an der Elektronik rumbastelst? Genug der Anmache – Stöpsel mal die ganze Peripherie ab, NUR TASTATUR und MAUS dranlassen, dann starte neu und warte mal ab. Sollte dieses Phänomen wieder auftreten, Drücke nach Neustart die Resettaste vorn an der Blende links und lass dreimal den Signalton hören. Vielleicht hilft ja vorher schon der berühmte Affengriff auch mit 3x Signalton (alt/Befehl/P/R). Übrigens, bei mir war es ein defektes Netzteil in einem externen SCSI-Brenner.

    Grüsse JürgenggB
     
    JürgenggB, 22.11.2005
  4. bep!

    bep! Thread StarterMacUser Mitglied

    Mitglied seit:
    21.08.2003
    Beiträge:
    88
    Zustimmungen:
    0
    AUS! — egal 10.3.9, 10.4.3 andere Festplatte oder CD

    Hi Ihr Zwei,

    Danke für die Tipps.

    Also es ist egal ob ich mit 10.3.9, 10.4.3 andere Festplatte oder CD starte.
    Der Fehler kommt nicht nachvollziehbar:
    Mac geht einfach aus — ohne Vorwarnung, wie bei einem Power Reset.
    Startet aber wieder anstandslos. Betriebssystem wohl ausgeschlossen.*
    Macht er auch von 10.3.9 (aktuellstes ist drauf 10.4.3) oder CD.*Nicht immer, aber immer öfters.

    Ach, das mit der Puffer geht wirklich ohne (mit geringer) Gefahr. Batterie ist oben links in der Klappe—sehr gut zugänglich. Natürlich hast Du Recht mit Deiner Aussage. Aber so kann ich aber die Pufferbatterie auf jeden Fall ausschließen.
    Alle bekannten tastaturgriffe sind auch schon durch, ebenso Erste Hilfe, Nortons etc... . Ich denke Hardeware, vermute Netzteil — bin aber in so was Laie.
    Kennt Ihr einen Hardware Profi der mir was dazu sagen kann?
     
    bep!, 22.11.2005
  5. MacEnroe

    MacEnroeMacUser Mitglied

    Mitglied seit:
    10.02.2004
    Beiträge:
    15.723
    Zustimmungen:
    1.591
    Der Rechner geht auch aus, wenn die Proz.-Temperatur so hoch wird. Vielleicht hängt es irgendwie damit zusammen.
     
    MacEnroe, 22.11.2005
  6. JürgenggB

    JürgenggBMacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    beb! Das Netzteil ist der unwahrscheinlichste fall, denn dieses ist ein DualNetzteil, heisst wenn eines ausfällt, dann läuft noch immer das andere. Hör mal auf MacEnroe! Bevor Du teuren Service in Anspruch nimmst, lass den Rechner offen und klemme mal einen ordinären Staubsauger vor den Prozessor. Wenn er dann nicht abschaltet kannst Du es mal mit Kühlpaste aus dem Elektronikbedarf versuchen. Wenn's dann nicht geht, bleibt noch immer der Weg zum Fachmann. Vielleicht ist Gravis in der Nähe (zumindest in Hamburg sind sie gut und nicht allzu teuer!
     
    JürgenggB, 22.11.2005
  7. bep!

    bep! Thread StarterMacUser Mitglied

    Mitglied seit:
    21.08.2003
    Beiträge:
    88
    Zustimmungen:
    0
    Prozessor Tem.?

    ja OK, aber warum so jetzt nach dreieinhalb Jahren der Prozessor zu warm werden?
    In der jetzigen Konfiguration läuft der seit Monaten...?

    Nächster Gravis ist 80 km in Bonn. Das ist hier im Westerwald nicht so erträglich für Gravis und Co. . In Koblenz gab es den Einen oder Anderen mal. Aber auch die machen nix mehr soweit ich weiß.
     
    bep!, 22.11.2005
  8. djdc

    djdcMacUser Mitglied

    Mitglied seit:
    29.04.2004
    Beiträge:
    2.699
    Zustimmungen:
    71
    Vielleicht hast du auch Spannungsspitzen in deinem Stromnetz? Irgendwelche anderen Geräte in letzter Zeit in Betrieb genommen?
     
    djdc, 22.11.2005
  9. JürgenggB

    JürgenggBMacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    Das gleiche Problem wie bei mir in der lauenburgischen Mac-Steppe. Wann hast hast Du Deinem Rechner das letzte Mal eine Innenreinigung verpasst (Staub etc)? Aber mal 'ne ganz blöde Frage – könnte in der externen Netzzuleitung ein Wackelkontakt sein? Schon mal die Steckerleiste ausgetauscht?
     
    JürgenggB, 22.11.2005
  10. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.161
    Zustimmungen:
    3.886
    der geht dann nicht aus, sondern stürzt mit kernel panic ab...

    würde auch eher auf ein problem mit dem netzteil bzw der stromversorgung tippen...
     
    oneOeight, 22.11.2005
Die Seite wird geladen...
Ähnliche Themen - geht einfach aus
  1. patriwag
    Antworten:
    3
    Aufrufe:
    642
    patriwag
    15.11.2010
  2. antonia397
    Antworten:
    16
    Aufrufe:
    979
    psychodoc38
    26.06.2008
  3. minimac
    Antworten:
    4
    Aufrufe:
    623
    RedAdair
    01.08.2006
  4. Larzon
    Antworten:
    60
    Aufrufe:
    3.871
  5. sir_flow
    Antworten:
    5
    Aufrufe:
    504
    sir_flow
    04.09.2005