G4 / 667 OSX 10.4.8 tot? netzteil? Prozessor?

  1. kavau

    kavau Thread StarterMacUser Mitglied

    Mitglied seit:
    21.10.2003
    Beiträge:
    149
    Zustimmungen:
    0
    Hallo, habe ein kleines (großes?) Problem. Bei mir haben direkt innerhalb kürzester Zeit 2 Rechner gleichzeitig mehr oder weniger den Geist aufgegeben.

    mein G4/667 läßt sich überhaubt nicht mehr starten. Allein das Lämpchen über dem Ein/Aus Schalter leuchtet. Kein Gong, kein Bild.
    Pram ist gelöscht worden, auch der Resetknopf auf auf dem Mainboard wurde mehrmals gedrückt. Der rechner läßt sich auch nicht von einer StartCD starten.
    Was könnte das sein?

    vielen Dank für Tipps
     
    kavau, 29.12.2006
  2. dirtyhenri

    dirtyhenriMacUser Mitglied

    Mitglied seit:
    21.10.2003
    Beiträge:
    101
    Zustimmungen:
    0
    Hallo kavau,
    hier erstmal mein Bedauern.
    Also hast du ein Power Mac G4 667 Digital Audio bin ich da richtig?
    Mache dein Mac auf und starte ihm und kuck ob die Lüfter anspringen!
    Dabei aber keine Kabel oder irgendwas anfassen!
    Ich will nicht verantwortlich sein wenn ein Macuser über den Jordan geht!!!
    gruss henri
     
    dirtyhenri, 30.12.2006
  3. Stargate

    StargateMacUser Mitglied

    Mitglied seit:
    27.02.2002
    Beiträge:
    7.705
    Zustimmungen:
    571
    >Was könnte das sein?

    Pufferbatterie ist leer?

    Startet er zufällig wenn man den Resetknopf des Mainboards kurz drückt?

    Ein anderes, baugleiches Netzteil versuchen.
    Ansonsten wird´s denke ich mal teuer.
     
    Stargate, 30.12.2006
  4. dirtyhenri

    dirtyhenriMacUser Mitglied

    Mitglied seit:
    21.10.2003
    Beiträge:
    101
    Zustimmungen:
    0
    ;)
    kurz vom Jahreswechsel nicht Bangemachern !!!
     
    dirtyhenri, 30.12.2006
  5. blue-skies

    blue-skiesMacUser Mitglied

    Mitglied seit:
    12.06.2003
    Beiträge:
    677
    Zustimmungen:
    10
    Wenn der Startknopf nur kurz aufleuchtet und dann wieder erlischt, ist es wahrscheinlich das Netzteil. Leuchtet dieser dauerhaft, ist immerhin schon einmal "Saft" da. Wenn die Pufferbatterie okay ist, dann ist es evtl. das Mainboard. HDD kann man ausschliessen.
     
    blue-skies, 30.12.2006
Die Seite wird geladen...
Ähnliche Themen - OSX tot netzteil
  1. dosenpils
    Antworten:
    0
    Aufrufe:
    630
    dosenpils
    21.09.2016
  2. logiccomposer
    Antworten:
    17
    Aufrufe:
    632
    Macschrauber
    14.05.2016
  3. mactom89
    Antworten:
    7
    Aufrufe:
    690
    sn0wleo
    06.09.2015
  4. Elias22
    Antworten:
    12
    Aufrufe:
    1.233
  5. MacDonky
    Antworten:
    11
    Aufrufe:
    1.352
    turbienchen
    09.02.2012