g4 1.25mhzdual und os9 probleme!

  1. Saintsam

    Saintsam Thread Starter MacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    10
    Zustimmungen:
    0
    moinsen und frohes neues

    mal ne frage an die fachwelt

    habe mir einen neuen g4 1.25ghz dual geleistet. lecker teil.

    leider habe ich nur ein problem - ich habe meine in den neuen eine alte 120mb festplatte mit os 9.2.2 eingebaut. diese wird nicht erkannt wenn ich versuche in os 9 zu booten. ich bekomme zwar das system vorgeschlagen beim starten über die alt taste aber er zeigt mir dann nur eine systemdiskette mit fragezeichen.

    hat da wohl jemand erfahrungen mit?

    gruss sam
     
    Saintsam, 06.01.2004
    #1
  2. celsius

    celsius MacUser Mitglied

    Mitglied seit:
    11.01.2003
    Beiträge:
    4.064
    Zustimmungen:
    3
    hi,

    wenn du das FW 800 modell gekauft hast, kannst du mit os 9 nicht mehr booten.
    nur das ältere mit nur FW 400 ist mit os 9 bootbar, beim FW 800 modell kannst du os 9 nur im classic verwenden.

    gruß
    cueny
     
    celsius, 06.01.2004
    #2
  3. Saintsam

    Saintsam Thread Starter MacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    10
    Zustimmungen:
    0
    danke für die antwort

    aber daran kann es nicht liegen
    ich habe ein andere 80mb platte in dem rechner die ist mit einem 0s 9 voll bootfähig. aber da ist es so das sie die anderen beiden platten nicht findet!
    auch komisch oder!

    der rechner ist dev. os9 bootfähig
     
    Saintsam, 06.01.2004
    #3
  4. vorace

    vorace MacUser Mitglied

    Mitglied seit:
    12.03.2002
    Beiträge:
    536
    Zustimmungen:
    0
    Hallo,

    wenn ich das aber richtig verstanden habe, hat er sich einen aktuelle G4 PowerMac gekauft, der sehr wohl unter Mac OS 9 bootet.

    PowerMac G4

    Da ich jetzt nur spekulieren kann würde ich einmal nachschauen ob das mit der Jumper Einstellung was zu tun haben könnte oder ob das OS 9 das mit dem Rechner geliefert wurde noch spezielle Erweiterungen hat, die dann natürlich nicht auf der alten HDD installiert sind.
    Ansonsten würde ich einfach mal das System auf die erste Platte kopieren und davon mal starten
     
    vorace, 06.01.2004
    #4
Die Seite wird geladen...
Ähnliche Themen - 25mhzdual os9 probleme
  1. danicatalos
    Antworten:
    9
    Aufrufe:
    1.392
    imacmini03
    15.07.2015
  2. fotolkw
    Antworten:
    0
    Aufrufe:
    517
    fotolkw
    07.04.2015
  3. kettcar64
    Antworten:
    1
    Aufrufe:
    735
    palestrina
    06.06.2014
  4. Drzeissler
    Antworten:
    80
    Aufrufe:
    11.030
    Drzeissler
    27.11.2016
  5. Leviathan64
    Antworten:
    12
    Aufrufe:
    1.963
    trixi1979
    16.05.2012