G3 Beige ... Personality Card Rev. B Grafik Patch

Sascha_77

Mitglied
Thread Starter
Mitglied seit
23.10.2005
Beiträge
756
Ich habe bei meinem G3 schon immer ein schlechtes unscharfes Bild über die OnBoard Grafik gehabt. Jetzt habe ich gerade in einem Wiki davon gelesen, dass es damals ein Fehler bei den Rev. B Personality Karten war und man sie umtauschen konnte. Oder aber gewisse Pinne auf den Kontakten der Karte abkleben konnte, die für das Monitorsignal zuständig sind, was das problem abgemildert hat.

Jetzt ist nur die Frage ... welche Pinne sind das? Hat da jemand noch zufällig Infos drüber? Würde das bei mir gerne mal ausprobieren.

EDIT:
Hat sich erledigt. Ich habs jetzt mit der "Brechstange" gemacht. Der Connector ist ja in 2 Teile aufgeteilt. So bin ich vorgegangen:

Rechte Hälfte ganz abgeklebt: Kein Gong
Linke Hälfte ganz abgeklebt: Kein Gong
Linkes erstes Viertel abgeklebt: Gong aber verschwommenes Bild
Linkes zweites Viertel abgeklebt: Gong aber verschwommenes Bild
Linke ersten 10 Pinne abgeklebt: Gong aber verschwommenes Bild
Linke Pins 11-27 abgeklebt: Gong und kein verschwommenes Bild

Geht doch. Hardware-Bugfix nach 20 Jahren. :D:cool: Und hingegen der Aussage im Wiki ist das Verschwommene nicht nur abgemildert sondern ganz weg.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Madcat und Bolle

Tzunami

Mitglied
Mitglied seit
18.10.2003
Beiträge
6.019
Das hätte zwar besser in die PowerPC Rubrik gepasst aber ok...

Also ich habe auch einen G3 Beige und die Personality Karte hat doch eigentlich nichts mit der Monitorausgabe zu tun. Die Personality Karte ist für die Audioausgabe oder für S Video/Video Out + Audio da. Modem kann man auch noch draufnageln.

Ich kann mir irgendwie nicht so richtig vorstellen, dass durch die Personality Card das Bild schlechter werden soll. Vielleicht durch die Videokomponenten auf der Karte.

P.S. Ich habe auch Rev. B
 
Zuletzt bearbeitet:

Tzunami

Mitglied
Mitglied seit
18.10.2003
Beiträge
6.019
Rechte Hälfte ganz abgeklebt: Kein Gong
Linke Hälfte ganz abgeklebt: Kein Gong
Linkes erstes Viertel abgeklebt: Gong aber verschwommenes Bild
Linkes zweites Viertel abgeklebt: Gong aber verschwommenes Bild
Linke ersten 10 Pinne abgeklebt: Gong aber verschwommenes Bild
Linke Pins 11-27 abgeklebt: Gong und kein verschwommenes Bild

Geht doch. Hardware-Bugfix nach 20 Jahren. :D:cool: Und hingegen der Aussage im Wiki ist das Verschwommene nicht nur abgemildert sondern ganz weg.
Und funktionieren VIDEO IN und OUT und Ton noch?

Welche Produktnummer hat denn deine Karte?
 

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
6.279
vor zig Jahren war der Tipp mal in der c't - mehr spuckt mein altes Hirn nicht mehr aus...
 

Sascha_77

Mitglied
Thread Starter
Mitglied seit
23.10.2005
Beiträge
756
Meine Card ist eine reine Audiokarte. Da ist nichts mit Video oder so. Warum sich das auf den Monitorausgang auswirkt erschließt sich mir auch nicht (evtl. irgendwelche Widerstände?). Und ja, Audio klappt (hatte ich ja oben geschrieben). Fakt ist, dass ich seitdem ein gestochen scharfes Bild habe. Das war vorher nur mit 640x480 möglich. Alles was da drüber liegt war leicht verschwommen.

Evtl. sind Video Karten der Rev. B tatsächlich nicht betroffen. Hast Du denn am Onboard Monitor Ausgang ein scharfes Bild?
 

efx

Mitglied
Mitglied seit
21.01.2005
Beiträge
682
Hmm... da wird wohl ein analoges Audio Signal in das, damals noch analoge Video Signal streuen. Schlechte Abschirmung und/oder schlechtes Routing auf der Platine sind Gründe für solche Fehler.
 

Tzunami

Mitglied
Mitglied seit
18.10.2003
Beiträge
6.019
Meine Card ist eine reine Audiokarte. Da ist nichts mit Video oder so. Warum sich das auf den Monitorausgang auswirkt erschließt sich mir auch nicht (evtl. irgendwelche Widerstände?). Und ja, Audio klappt (hatte ich ja oben geschrieben). Fakt ist, dass ich seitdem ein gestochen scharfes Bild habe. Das war vorher nur mit 640x480 möglich. Alles was da drüber liegt war leicht verschwommen.

Evtl. sind Video Karten der Rev. B tatsächlich nicht betroffen. Hast Du denn am Onboard Monitor Ausgang ein scharfes Bild?
Ich teste nachher mal. Ich hatte zum testen ein TFT dran, und da ist mir nichts aufgefallen. Was für einen Monitor-Adapter verwendest du?
 

Tzunami

Mitglied
Mitglied seit
18.10.2003
Beiträge
6.019
So, ich hab gerade mal geguckt und leider kann ich dazu keine genaue Aussage machen, da ich die native Auflösung meins TFTs nicht angeboten bekomme. Es wirkt etwas unscharf, aber das ist bei falscher Auflösung eigentlich immer.