Benutzerdefinierte Suche

G3 beige MT300 startet nicht mehr

  1. bzehetbauer

    bzehetbauer Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    von heute auf morgen startet mein beiger G3 MT nicht mehr. Habe nichts verändert. Beim Drücken des Startknopfes auf der Tastatur läuft der Lüfter an und die 3 Lämpchen auf der tastatur blinken kurz. CD Schublade fährt auch nicht aus. Festplatte läuft nicht.

    Lösung?

    Dankes chon mal
    Bertram
     
    bzehetbauer, 24.04.2006
  2. Olrik

    OlrikMacUser Mitglied

    Mitglied seit:
    20.05.2004
    Beiträge:
    343
    Zustimmungen:
    0
    Denke ne leere PRAM Batterie must du mal ersetzen, desweiteren mach mal einen PMU Reset Batterie raus den kleinen Knopf daneben drücken neu starten das wars.
     
    Olrik, 24.04.2006
  3. Uria aalge

    Uria aalgeMacUser Mitglied

    Mitglied seit:
    13.01.2006
    Beiträge:
    967
    Zustimmungen:
    28
    Hat es denn geholfen? Kenne das Problem nämlich.

    Uria aalge
     
    Uria aalge, 25.04.2006
  4. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Die Sache mit der Pufferbatterie halte ich eher für ein Gerücht.
    Meiner lief auch ohne volle Batterie.
    Häng den Rechner trotzdem mal mindestens 24 Stunden an Netz, starte ihn dann. Sollte eigentlich gehen.
    Evtl. haben sich durch Transport / Umstellung Teile gelockert.

    Ansonsten: PRAM-Reset.
     
    chrischiwitt, 26.04.2006
  5. Grobi112

    Grobi112MacUser Mitglied

    Mitglied seit:
    11.04.2005
    Beiträge:
    2.112
    Medien:
    10
    Zustimmungen:
    192
    Moin erstmal.

    Also wenn die Festplatte gar nicht anläuft, dann ist das ein, sagen wir mal nicht so gutes Zeichen. Ich würde erstmal den Stromstecker des Gerätes prüfen, denn anlaufen müsste sie in jedem Fall wenn Saft drauf kommt. Evtl. mal abziehen und wieder aufstecken. Beim Mac habe ich das noch nicht probiert, aber wenn beim PC das Datenkabel verkehrt herum draufsitzt, dann hat man genau die Probleme, die Du gerade geschildert hast. Widerspricht allerdings Deiner Aussage, das nichts verändert wurde...

    Aber wie geschrieben, egal wie die Batterie aussieht oder sonstwas, wenn die Festplatte sich überhaupt nicht rührt, dann kommt entweder kein Strom an, oder die ist hinüber.

    Grobi
     
    Grobi112, 26.04.2006
Die Seite wird geladen...
Ähnliche Themen - beige MT300 startet
  1. Hackler
    Antworten:
    10
    Aufrufe:
    448
    Istari 3of5
    12.06.2017
  2. c.niel
    Antworten:
    9
    Aufrufe:
    587
  3. chrischiwitt
    Antworten:
    0
    Aufrufe:
    391
    chrischiwitt
    01.04.2007
  4. lupoallstars
    Antworten:
    4
    Aufrufe:
    788
    lupoallstars
    04.03.2007
  5. chrischiwitt
    Antworten:
    4
    Aufrufe:
    386
    chrischiwitt
    16.02.2007
Benutzerdefinierte Suche