G3 350 Mhz bootet nicht mehr.

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Hasenmaler, 19.10.2004.

  1. Hasenmaler

    Hasenmaler Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    MacUser seit:
    03.10.2003
    Hallo Leute, kleines Problem.
    Ich soll mich um den iMac (G3 350 Mhz) einer Freundin kümmern, der
    nach dem einschalten nur das Findersymbol und ein Fragezeichen zeigt.
    Ich habe die Festplatte im Verdacht, da sie ausser dem üblichen Rattern ab und zu ein Geräusch von sich gibt wie ein Lüfter beim Hochfahren.

    Damit aber nicht genug. ich habe versucht von einer CD zu starten und jetzt gibt das Slot-in Laufwerk die Scheibe nicht mehr her.
    Wie kriege ich das Teil wieder raus und was kann ich sonst noch probieren?

    In tiefster Verzweiflung

    Christian
     
  2. Dr. Zoidberg

    Dr. Zoidberg MacUser Mitglied

    Beiträge:
    381
    Zustimmungen:
    2
    MacUser seit:
    12.08.2003
    das fragezeichen bedeutet, dass dein computer kein system finden kann von dem er starten kann. manchmal hilft ein einfacher neustart, sonst ne neuinstallation.

    die cd kannst du rausbekommen indem du ne aufgebogene büroklammer oder ähnliches in das kleine loch im filz vom slot-in laufwerk steckst...

    beste grüße, der dr.
     
  3. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.482
    Zustimmungen:
    88
    MacUser seit:
    09.02.2003
    Mit etwas glück bekommst du die CD auch heraus, wenn du die Maustaste beim Starten gedrückt hälst...
     
Die Seite wird geladen...

Diese Seite empfehlen