G 4 hängt beim hochfahren

  1. bsk

    bsk Thread Starter MacUser Mitglied

    Mitglied seit:
    04.01.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Moin Moin,
    bin seit kurzem stolzer Besitzer eines Powermac G4. Gestern wollte ich für meine Freundin eine eigene Benutzeroberfläche anlegen und Ihr den Zugang für bestimmte Programme ermöglichen. Beim hochfahren sollte sie als erster Benutzer angelegt sein. Nachdem ich als Admin den Benutzer angelegte habe und die Zugriffsrechte für bestimmte Programme vergeben wollte ist beim Benutzerwechsel vom Admin Modus in Ihre Benutzeroberfläche der Desktop verschwunden. Es gibt keine Menueleiste mehr und kein Dock ich kann zwar die Maus bewegen aber auf kein einziges Programm mehr zugreifen. Hab schon versucht mit mehreren Neustarts die Oberfläche wieder herzustellen. Er fährt auch hoch und aktualisiert die Einstellung bleibt aber beim blauen Monitor stehen.

    Was kann ich tun um die original Einstellungen wieder herzustellen.

    Mfg

    B-driver :(
     
    bsk, 17.02.2006
    #1
  2. Koshima

    Koshima MacUser Mitglied

    Mitglied seit:
    05.12.2005
    Beiträge:
    195
    Zustimmungen:
    0
    Ich würde erst einmal von der DVD booten und mit dem Festplatten-Programm die HD überprüfen / reparieren.
     
    Koshima, 17.02.2006
    #2
Die Seite wird geladen...
Ähnliche Themen - hängt beim hochfahren
  1. Tom59
    Antworten:
    1
    Aufrufe:
    355
    Tom59
    21.09.2016
  2. Knubbel
    Antworten:
    6
    Aufrufe:
    398
    MineCooky
    05.09.2016
  3. zmaz1ng
    Antworten:
    8
    Aufrufe:
    862
    zmaz1ng
    07.11.2009
  4. El-Gerto
    Antworten:
    7
    Aufrufe:
    765
    oneOeight
    30.09.2009
  5. Goliath
    Antworten:
    2
    Aufrufe:
    2.049
    Goliath
    17.08.2008